Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 16

Tema: Duda con Caja Pasiva Yamaha

  1. #1

    Duda con Caja Pasiva Yamaha

    Hola doperos, el día sábado estuve amenizando con mi grupo musical un evento para unas 100 personas, debido a el poco espacio del lugar ocupé la mitad del equipo que traíamos en el transporte. Ocupé un 18lw1400 como sub y un Yamaha c215v para medios-altos y no ocupamos monitores.

    Durante la noche todo sonó muy bien, sin embargo en el último set complementé con música grabada y el dríver de la Yamaha c215v dejó de funcionar, como aún no terminaba el evento y teníamos que acabar bien, cambiamos la caja por la otra que teníamos guardada en la camioneta y se cumplió bien el evento con un sistema pequeño y gran fidelidad.
    La conexión que ocupo es: MESA (CON EQ INCLUIDO) (mackie CFX20)>XOVER (Behringer cx2310> LIMITADOR dbx 166XL> AMPS Cerwin Vega

    La causa de que se dañara este dríver fue más que clara, a pesar de que el limitador estaba bien ajustado, creo que el EQ de la música grabada (desde la PC) estaba muy chillón, pero no lo noté por que yo estaba tras el sistema y no contaba con monitores ni alguien que me dijera de mi error y mis audífonos están en reparación casera.

    Llegando a casa recordé que tengo un driver... un PSD2002 de Eminence que me parece que es el mismo que ocupa esta serie de Yamaha, entonces lo iba a reemplazar o al menos investigar qué driver ocupan estas bocinas, pero ya no fue necesario destaparlas, como tengo 2 cajas C215V probé una por una para identidicar cuál es la que tenía el driver dañado, pero "oh sorpresa" no había ningún driver tronado ni dañado.... todo está sonando muy bien.

    Mi duda es si estos parlantes cuentan con algún protector térmico que desactiva el dríver así como algunas etapas de potencia, o a qué se debe que el driver haya vuelto a "revivir"?

  2. #2
    te comento algo que me paso con una jrx115 se usaron un dia y todo bien al dia siguiente al ponerlas a sonar un driver no funcionaba, como ya habia leido que los drivers de estas cajas son delicados pense que se habia quemado y me resigne a cambiarlo, estuve buscando en internet el reemplazo y me tope con que las refacciones para este driver no son originales, bueno para no hacer el cuento largo quite el driver y solo por probar lo conecte y funciono asi que lo volvi montar y al encender de nuevo otra vez ya no sono, volvi a desmontarlo y lo revise cuidadosamente entonces me di cuenta que el alambre que va de la bobina a la zapata de conexion estaba trozado (roto) y hacia falso contacto por eso a veces sonaba y a veces no, no vi esto en la primera revision porque el alambre esta cubierto con carton y plastico si no mal recuerdo, y hubo que despegarlo para encontrar la falla, total que solde el alambre y le puse pegamento para reforzarlo y asunto arreglado, yo te sugeriria revisar a fondo tu driver, puede que le pase lo mismo

  3. #3
    Otra posibilidad puede ser que por el trabajo mecánico que realiza el diafragma del driver se haya dilatado lo suficiente para dejar de trabajar y al enfriarse volvió a la normalidad

  4. #4
    Seguramente sea por el limitador pasivo de corriente del propio filtro interno, al enfriar vuelve a funcionar.
    Con música grabada no puedes tener el limitador seteado como con música en vivo, porque sobrecargas por el RMS superior que tiene la musica grabada al estar mas comprimida.

  5. #5
    que tal Kevin:
    yo tambien tuve ese mismo problema y es el limitador de corriente que trae el crossover pasivo,esto me paso en unos monitores modelos BR15 YAMAHA, lo solucione al ponerle un ampli un poco menos potente.
    "si realmente eres bueno en lo que haces deja que lo digan, no lo digas tu"

  6. #6
    Cita Originalmente Publicado por Orlando M. Valdez Barraza Ver Mensaje
    que tal Kevin:
    yo tambien tuve ese mismo problema y es el limitador de corriente que trae el crossover pasivo,esto me paso en unos monitores modelos BR15 YAMAHA, lo solucione al ponerle un ampli un poco menos potente.
    Qué tal orlando, me dejas pensativo. yo tengo un par de cabinas yamaha r112 de 200 watts rms que alimento con un amplificador qsc de tambiíen 200 watts rms y también me pasa lo mismo que ustedes: de repente a volumen alto se me silencian los agudos de las dos cabinas trabajando en estereo, música grabada. esataba pensando en colocarle un ampli de mayor potencia como recomiendan aquí en dopa pero, ahora con lo que dices me pones a dudar. este problema ya ha sido referido en otros enlaces pero al parecer ni los expertos del dopa tienen una solución puntual del problema

  7. #7
    Aquí está un enlace sobre el mismo tema
    http://foros.doctorproaudio.com/showthread.php?t=15471

  8. #8
    Qué curioso!, entonces esto es muy normal, creo que lo correcto es tener una sólida estructura de ganancia, este "protect" es perfecto, ya que creo que todos preferimos que nos "callen", a que se nos quemen los aparatos.

    Pero sólo por curiosidad ahora que todos lo comentan, he recordado una anecdota con una incognita que hoy después de algunos años he comprendido.
    Hace unos 5 años (osease tenía 13 años), estuve en una ceremonia en mi delegación, donde yo era parte de la escolta de mi escuela secundaria.
    Entonces pasaron varias personas a hablar para decir unas palabras, después de el delegado y unas 2 personas más, pasó una niña con una voz muy potente y clara (supongo yo que eligieron a la mejor voz para decir esas palabras), recuerdo que se ocuparon 2 Yamaha c115v (ya que desde ese entonces siempre echaba ojo a los equipos de audio), pero el modelo anterior.. que me parece es de 200w, con la voz tan fuerte de la niña se "volaron" los agudos, yo sólo estaba pensando en el mal momento que estaba pasando el encargado del audio en ese momento, al cabo de unos minutos se fueron "reestableciendo" los agudos que me parece es el efecto que estamos aquí discutiendo, en aquel entonces yo pensé que el encargado del audio había puesto a tope el EQ en la sección de agudos y "bajado" el EQ en la sección de medios-graves para darle claridad al discurso, pero aún así, el resultado me parecía muy raro, y por mucho muy bueno para un equipo "sin drivers". Hoy después de años recordé ese suceso y a la vez la explicación.
    Última edición por Erick (kevinalfredo) García; 02 sep 2011 a las 23:01

  9. #9
    Si es que va por ahi el asunto echenle un ojo a las especificaciones de las cajas de rango completo de Yorkville, ellos tienen un sistema autorestablecible en sus drivers

  10. #10
    Cita Originalmente Publicado por Guillermo Alfaro Ver Mensaje
    Si es que va por ahi el asunto echenle un ojo a las especificaciones de las cajas de rango completo de Yorkville, ellos tienen un sistema autorestablecible en sus drivers
    El asunto es que el gasto ya está hecho y no podemaos darnos el lujo de tirarla a la basura

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Duda con Ls9 Yamaha
    Esau Jaziel Contreras Colin en el foro FoRS PRO
    Resp.: 13
    Último mensaje: 21 may 2010, 02:27
  2. Que escojer caja directa pasiva o activa
    Ricardo Hernandez Torres en el foro FoRS Semi-PRO
    Resp.: 11
    Último mensaje: 26 abr 2010, 15:09
  3. Caja directa pasiva o activa
    Ricardo Hernandez Torres en el foro FoRS Semi-PRO
    Resp.: 7
    Último mensaje: 21 abr 2010, 09:19
  4. Duda caja de luces con dimmer casera
    Juan Pablo Poirot en el foro Foro de Iluminación
    Resp.: 7
    Último mensaje: 13 dic 2009, 23:18

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •