Resultados del 1 al 3 de 3

Tema: Duda Yamaha P7000s

  1. #1

    Duda Yamaha P7000s

    Hola que tal,
    Tengo un amplificador de poder yamaha modelo p7000s y lo probé con unas jbl jrx125, (1 por canal en modo stereo) y al momento en que hay un golpe de grave (tipicamente un bobmbo) a alto volumen, el led de power disminuye su intensidad, es decir que se baja la tensión de la fuente.(o almenos eso pienso) y también hay un bajón de la luz general.Cabe mencionar que lo tenia conectado a un toma corriente común a través de una extencion. ¿a que se deberá? ?¿sera que no este bien alimentado electricamente por el toma corriente y la extencion, o sera problema de la fuente del amplificador? gracias espero sus repuestas

  2. #2
    Saludos desde Panamá:
    Te voy a mencionar varias posibilidades y soluciones.
    1. Puede ser lo que mencionas que no se esté alimentando bien el amplificador, ya sea por el propio suministro eléctrico, alguna faya en la regleta o en la extensión eléctrica. La solución sería probar directamente al toma corriente o probar en otro lugar para descartar la posibilidad que sea el suministro eléctrico.
    2. Si persiste el problema debes probar el amplificador con otras bocinas a ver si ocurre lo mismo, ya que puede ser que las bocinas estén en corto y el amplificador para protegerse baje la potencia, por el corto que se pueda estar dando dentro de las bocinas. Por ello necesitas probar el amplificador con otras bocinas para comprobar que el amplificador este funcionando bien.
    3. Si persiste el problema con otras bocinas, ya sería daños internos que tiene el mismo amplificador y tendrías que llevarlo a algún técnico en reparación para reparar la faya del amplificador

  3. #3
    ok, muchas gracias por a respuesta, pienso que si es el suministro electrico, por que la luz fluctuaba bastante con el golpe, y revisando el diagrama de bloques del amplificador encuentro que el led de power se encuentra conectado antes de la fuente de alimentacion, osea que esta en la linea de entrada de voltaje, entonces fluctuaba igual que la luz, por que los otros leds como los de signal y Ys, no fluctuaban, es decir, pienso que la fuente no se bajaba el voltaje.
    Probare conectando con una extencion de mejor calibre acorde a lo que consuma el ampli, por que la que tenia si estaba muy pobre en calibre, segun el manual consume 13 A a 120v pero no se si eso sea lo que consume normlmente.. es otra duda

Temas Similares

  1. Yamaha P7000s a 2 Ohms
    Richard Alvarez en el foro FoRS Semi-PRO
    Resp.: 3
    Último mensaje: 23 jul 2015, 22:04
  2. JBL SRX715 con Amp Yamaha P7000S
    Luis F.rodriguez en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 26 sep 2012, 05:13
  3. Comentarios sobre el Yamaha P7000s
    Edzon Armando García Pacheco en el foro FoRS Semi-PRO
    Resp.: 4
    Último mensaje: 03 jul 2011, 22:23
  4. Amplificador yamaha p7000s, que tal funciona???
    Francisco Cienega en el foro FoRS Semi-PRO
    Resp.: 10
    Último mensaje: 22 ago 2009, 10:22
  5. Han utilizado estos poderes yamaha p7000s
    Sergio Barrera Gaytán en el foro FoRS Semi-PRO
    Resp.: 21
    Último mensaje: 19 feb 2009, 18:06

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •