Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 16

Tema: Problema con Virtualizer Pro

  1. #1
    Fecha de ingreso
    mar 2007
    País
    Chile
    Mensajes
    1

    Problema con Virtualizer Pro

    Hola Amigos soy nuevo en este y espero que ojala me ayuden.

    Soy Dj de Hobby solamente y hace poco adquirie un Procesador de efectos el VIRTUALIZER PRO DSP2024P de Behringer, lo compre con la razon de crear efectos para los microfonos, bueno el problema es que lo hago funcionar en mono y a la entrada le conecto un microfono para poder hacer los efectos a la voz, siguiendo la salida del Procesador la mando a la entrada de microfono de mi Mixer AMERICAN AUDIO Q-3433 MKII y hay esta el problema se le genera un ruido que al encender el microfono y aumentar el volumen del microfono menos de la mitad suena un chichareo como que pasara corriente, eso ocurre a las tres entradas de microfono que cuenta el mixer. ¿Por que ocurre eso? uso cables de microfono y conectores XLR

    El procesador de efectos si lo conecto directo a la salida master del Mixer no me sirve, por que me genera efectos a toda la musica que mezclo y ademas cuando quiero cambiar de efecto, el sonido se corta por 1 segundo como medida de emergencia del Procesadory eso mesclando musica bailable es malo. ¿Me pueden dar una idea para poder conectar solamente el microfono y que la salida del procesador la pueda conectar a mi mixer sin que se genere el ruido?

  2. #2
    yo tengo una igual y funciona perfectamente yo me inclinaria que tu tienes un problema en el cableado revisa todas las fichas si estan bien armadas o de lo contrario es el mixer- te hago una consulta que numero de efecto prefieres utilizar para la voz principal del cantate o nombre del efecto ?? gracias.

  3. #3
    El problema es que no puedes conectar un microfono directo a este procesador.

    Debes preamplificar primero la señal del microfono, y luego entrarla al mixer por una entrada de linea. Para esto necesitas un pre de microfono u otro mixer pequeño.

  4. #4
    Debe ser un problema de cableado, porque conectar un micrófono directo al procesador se puede, y de hecho mucha gente lo hace, como ser un músico que lleva su rack propio de efectos o en una sala de ensayo, donde a veces usan consolitas que no tienen envíos auxiliares. En este caso hay que poner la ganancia del procesador a -10dbV para que el procesador amplifique mejor la señal más débil de micrófono. El chicharreo que decís también puede venir de la saturación digital, que es muy molesta. Deberías revisar el nivel de entrada del procesador para verificar si está ahí el problema.
    Igual es mejor conectar el procesador a través de un envío auxiliar y en vez de a una vos, podrás darle efecto a todas las voces que haya. Saludos.

    Juan

  5. #5
    Juan poder se puede pero como dice Gabriel no se debe , ya que es una entrada de linea de alta impedancia (80khoms segun el manual) y de baja ganancia coma para conectar un microfono que seguramente es de baja impedancia que ademas de sonar de forma incorrecta por la diferencia de impedancias el nivel de entrada es muy bajo (¿¿¿que nivel indican los vumetros de entrada???) lo que obliga a subir el nivel de la consola aumentando a la vez los ruidos de fondo que un FX (y cualquier equipo electronico) produce.
    Ademas si internamente en el FX logramos compensar la baja señal de entrada como la salida es de nivel de linea, la misma tiene un nivel capaz de saturar facilmente la entrada de microfono de un mixer, con lo que al ruido de fondo le agregamos distorsion (obteniendo un bonito overdrive gratis )
    ¿Cuando lo probas a la salida del mixer notas esos ruidos que decis? si no los hace es por lo que te comentaba antes. ya que el nivel de salida de la consola es mas apropido para exitar el FX que el mic.

    Carlos

  6. #6
    Exacto, Carlos se explayo un poco mas en la explicacion del porque.

    En muchos casos esta conexion se hace y sin problemas aparentes, hasta que aparecen!!!.

    Es como seguir cruzando semaforos en rojo con tu automovil porque nunca te paso nada. Uff, que dramatico!!!

  7. #7
    Bueno, sí, el ruido puede venir por la diferencia de impedancias, pero el ruido que provoca este tipo de conexiones es un hum constante y él no habla de eso. Lo que dice es que siente un "chicharreo", lo que sugiere que puede ser una distorsión electrónica.
    Si no entra mucha señal, poné en -10dbV el selector de ganancia y vas a ver cómo levanta.
    Con respecto a la posible saturación en el canal, imagino que no la hay puesto que la escucharía en cualquier posición del fader, no sólo a la mitad. De todas maneras tienen razón en que no es lo más recomendable, aunque la verdad es que me he cansado de hacer eso en los ensayos y nunca tuve problemas. Claro que a nivel profesional no se debería hacer porque puede tocarte la mala... Saludos.

    Juan

  8. #8
    Tenemos tres situaciones.

    1) No sabemos exactamente como es el ruido, solo que existe.

    2) No se debe conectar de esta manera porque en el mejor de los casos aparencen ruidos.

    3) Cuando lo conecto de una manera mas apropiada, no tenia ruido, (pero no le servia en ese lugar).

    Se que en nuestro pais (Juan), muchas veces nos tenemos que arreglar con lo que hay.

    Una cosa es "zafar" una vez, y otra es tomarlo como costumbre, si total........

    En este foro que entre todos tratamos de ser cada vez mejores (eso es lo que creo) no podemos permitirnos aceptar una forma de solucion que no sea la mas adecuada.
    Última edición por Gabriel Szkuhra; 05 mar 2007 a las 15:30

  9. #9
    Si voy en el auto con un enfermo y tengo que pasar el semáforo en rojo, lo paso, a pesar de que las normas de tránsito digan que no se debe. A la analogía la pongo porque si no se tiene ni auxiliares, ni subsgrupos, ni insert, ni nada, y encima no hay dinero... algo hay que hacer. Yo no digo que sea la mejor forma de conectar, sólo que lo puede hacer y que, aunque en verdad puede ocasionar problemas, en muchas ocasiones y en distitintas salas de ensayo lo hice y lo vi hacer y no tuve ni vi problemas de ruido. En ese entonces yo no entendía bien de impedancias o ganancias, sólo quería solucionar un problema. Como es dj de hobby indica que pone música en la fiesta con los amigos, con lo cual nadie se muere si se prueban soluciones "poco adecuadas". Por supuesto que en audio profesional no es aconsejable en absoluto, aunque difícilmente alguien q se pueda considerar "profesional" alguna vez lo haga, no tiene sentido.
    Bueno, Jorge, si revisando los cables no lo solucionás ahí sí tendrás que preamplificar la señal como te dice Gabriel, y eso lo podés hacer con un preamplificador o usando una consolita chica. Si no tenés plata para comprarte un preamplificador podés buscar por internet un circuito y hacértelo vos mismo. En www.pablin.com.ar hay uno que lo hice y funciona bien para el propósito. Saludos.

    Juan

  10. #10
    Cuidado, que si vas con un enfermo y pasas el semaforo en rojo se pueden morir los tres, tu, el enfermo y el del auto que viene por el costado, ja ja ja!!!

    Jorge nunca manifesto problemas de dinero.

    La recomendacion debe ser la correcta. Si despues te manifiestan problema de dinero es otra cosa, puedes hacerlo zafar.

    Terminas tu ultimo mensaje con lo que, para mi, deberia haber sido tu primer mensaje.

    Solo una opinion.

    Saludos

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Problema con Faders de Behringer SL3242FX-PRO
    Omar Ballester en el foro FoRS Semi-PRO
    Resp.: 8
    Último mensaje: 12 jun 2018, 14:53
  2. Problema con Backstage HCF Pro 50
    Trinidad Chaparro en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 28 dic 2008, 17:35
  3. Problema con Wash 250 Pro light Fijo
    David Lopez De La Reina en el foro Foro de Iluminación
    Resp.: 3
    Último mensaje: 03 dic 2008, 14:24
  4. Problema con consola DMX OPERATOR PRO
    Jose Manuel Lanche en el foro Foro de Iluminación
    Resp.: 9
    Último mensaje: 29 nov 2007, 16:04
  5. Fallas en un virtualizer pro dsp 2024p de behringer
    Juan Contreras en el foro FoRS PRO
    Resp.: 7
    Último mensaje: 02 oct 2007, 12:40

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •