PDA

Ver la Versión Completa : Se Quemó el Parlante? O Todo?



Dario Pussetto
22 dic 2009, 13:56
Gente, les cuento que me pasó el último fin de semana, quizás me pueden ayudar.
(Soy novato en esto del audio)

En la iglesia a la que voy, compramos un equipo Fender portátil (PD-250 (http://www.fender.com/products/search.php?partno=0692001003) ), primero lo usamos con los parlantes que trae el equipo, pero cuando nos mudamos a un lugar más grande compré dos parlante activos Wharferdale SVP-15P (http://www.wharfedalepro.com/Home/Products/POWEREDLOUDSPEAKERS/SVPPSERIES/SVP15P/tabid/171/Default.aspx) y desde una salida plana que tiene el Fender les mando la señal a los parlantes activos y utilizo los propios del fender como monitores.

El tema es que compramos un microfono marca Audiotechnica y un Shure, ambos wireless. El Shure, como era de esperar, nunca un problema. Pero el otro nos trajo puros problemas, interferencias, ruidos intempestivos, étc, étc.
El último domingo estabamos con el mic Audiotechnica y de repente se escuchó un ruido muy agudo en los parlantes del fender y comenzó a salir olor a quemado de los parlantes (mas precisamente de uno de los cuatro woofer que tiene el parlante) y además la superficie del parlante estaba muy caliente, como si hubiera habido un "fogonazo".

Enseguida sacamos ese microfono, al rato probamos dandole volumen solo a ese micrófono (sin hablar ni nada, solo darle volumen) y ahora vemos en los parlante activos (Wharferdale SVP-15P), a través de las tomas de aire que tiene, que comienza como a encederse una luz en el interior, una cosa muy rara. Lo primera que se me ocurrió es que algún fusible se estaba poniendo incadescente, porque la luz aparecía gradualmente cuando subíamos el volumen de ese micrófono.....

No tengo idea que puede ser... necesito ayuda.

Alguién me podría dar una idea de que está pasando y que puedo hacer además de no comprar nunca más esos mics? es muy raro y no quiero quemar los parlantes grandes....

Muchas gracias. Darío.

Roberto Giammichele
22 dic 2009, 14:35
¿Qué salida del Passport usaste para alimentar tus cajas autoamplificadas?

Javier Nieves Ascanio
22 dic 2009, 21:43
No te asustes en las Wharferdale SVP-15P por dentro hay un Bulbo de protección de HF, que alumbra para proteger los HF, destápalas y te darás cuenta, Feliz Navidad a Todos, jo,jo,jo,jo,jo..........saludos

Esteban Classen
23 dic 2009, 00:15
Me suena a fuga de DC del amplificador... O por lo menos a exceso de Clipping...

Revisa con un Tester en voltímetro que "en vacio" el amplificador no esté entregando continua.

Dario Pussetto
23 dic 2009, 08:36
No te asustes en las Wharferdale SVP-15P por dentro hay un Bulbo de protección de HF, que alumbra para proteger los HF, destápalas y te darás cuenta, Feliz Navidad a Todos, jo,jo,jo,jo,jo..........saludos


Porque puede ser que esté saltando la protección HF, si solo subo el volumen del mic. ????


Muchas gracias!!!

PD. "solo puedes ser libre creyendo"

Juan Magnasco
23 dic 2009, 11:09
por casualidad no estaras muy cerca? (algo asi como un Acople o feedback pero silencioso??)

Dario Pussetto
23 dic 2009, 13:46
no, no.... ni siquiera hablé por el mic. solo le dí volumen..

Juan Magnasco
23 dic 2009, 14:01
mmm... que salida del passport usas? porque para mi el problema viene del passport... mas con lo que dijiste de que se quemo una antes...

tendrias que conseguirte (o hacerte) un cable de coneccion para esa caja, y probarlas solamente con un Cd o mp3 (algo es algo) para comprobar que las cajas solas andan.

Esteban Classen
23 dic 2009, 14:18
Me suena a fuga de DC del amplificador... O por lo menos a exceso de Clipping...

Revisa con un Tester en voltímetro que "en vacio" el amplificador no esté entregando continua.

Lo decía por la quema del Woofer, lo del bulbo de protección puede ser que se meta VHF por la línea de audio, y como es inaudible...