PDA

Ver la Versión Completa : Proyecto EV Dudas



Ricardo Flores Perez
31 dic 2009, 03:03
buenas tardes o dias primeramente a todos, la verdad no se por donde empezar por que tengo muchas dudas, pero vaya tengo ya tiempo trabajando con EV primero tenia las FORCE, con su ampli Q44 y trabaje con ellas con un grupo que tengo, en el cual basicamente la base del grupo son las secuencias, o vaya el teclado, dure como 5 años y trabajaron siempre muy bien, de hecho nunca se quemaron un agudo o llego a sonar un Clac pro decir algo en alguna d las bocinas, casi siempre uso el LOW CUT, pero a veces se lo quitaba y ponia el bajo a mas de 1/3 casi un medio refieriendome a la escualizacion del teclado, pero bueno quise renovarlas y las vendi las 4 bocinas en 10,000 pesos y beuno aun siguen funcionando, y muy bien, despues me compre unas ELIMINATOR y uso el Q66, pero usando las mismas secuencias de repente si le quito el LOW CUT y pongo el bajo como a 1/3 sin siquiera llegar al medio , las bocinas de repente suena un clac fuerte en ambos medios, de hecho cuando recien compre las bocinas apenas las conecte y un agudo no funciono, luego cambie los bafles completos de lado, y le subi un poco y bueno el agudo que no estaba mal sono como 1 minuto y dejo de sonar, los mande a garantia y dijeron que estaba bien que solo era cosa de soldadura mmm, pro al poco tiempo se quemo un agudo, y vaya siempre he trabajado con las mismas secuencias y usando la ecualizacion igual al igual que el volumen, y me refiero igual a como use las FORCE y esas nunca me dieron lata,despues de que las mande a garantia cuando ya me las regresaron como mi papa tiene un proyecto igual ya recuerdo le dije mejor dame los medios que tienes y quedate con los que nos acaban de devolver, y bueno en si como comente arriba de que se me quemo un agudo al poco tiempo, no era de los medios que se mandaron a reparar si nomas bien de los que mi papa tenia el alli que en si solo uso como una ves. No se yo pienso que el problema puede estar en los SUB y no tanto en los medios, no se a lo mejor los crooover que traen o que se yo, pero como repito con los FORCE jamas batalle, no se si alguein me pueda dar sus comentarios repescto a lo que platico.
Y bueno por otro lado tengo aparte unas QRX la 212/75 y la 218SUb, dos de cada una, las he usado como 8 veces aprox, pero la duda que tengo es que beuno cada bafle tiene 2 entradas , yo siempre conecto una de ellas y la otra no, no se si sea lo correcto o a lomejor no estoy permitiendo que salga el sonido como debe de ser, para los sub uso el p1201 uno para cada uno y para los medios uso el p1202 ese ampliu para los dos medios.
Sin mas por el moemnto agradeco mucho la atencio n
SAludos y feliz año nuevo!!!!