PDA

Ver la Versión Completa : Ayuda para Instalar 2 Subs Yorville Ls-1208 a Un Mc2 T-



Jorge Canto
22 ago 2010, 05:30
disculpen las molestias ocupo una ayudadita
tengo 2 subs marca yorville mod ls1208 y quisiera amplificarlos con un poder mc2 mod. t-2000
los subs yorville son de 1200 watts a 8 ohms
y el ampli trabaja en brige a 4 ohms a 3000watts
me pregunta es trabajaria bien si conecto los 2subs en paralelo al amplificador? seria lo correcto? les agradeceria su ayuda. grcias de antemano.

Javier Sánchez
22 ago 2010, 06:55
hola si lo trabajas en paralelo (una caja por canal) te entrega según especificaciones 1000 watios por canal, que si los 1200 de cada caja son reales se queda un poco corto, entonces tu planteamiento de exprimir mas el amplificador y colocarlo en modo brige es perfectamente posible pues puede trabajar a 4 ohmios en brige, otra cosa es si calentara en exceso el amplificador, si esta mucho tiempo trabajando al máximo, es cuestión de probar, pero por las especificaciones del amplificador, se pueden conectar los dos cajones, un saludo javier sanchez

Jorge Canto
22 ago 2010, 15:54
Gracias javier por tu amable respuesta hare la prueva a ver que sucede.

Jorge Canto
22 ago 2010, 16:31
Javier disculpa la molestia nuevamente a ver si e igual me ayudarias con lo siguiente: Tengo 2 bafles que que uso para frec. Medios bajos con 2 bocinas de 15'' marca peavey mod. Blackwidow de 8 ohms y 1 driver marca pss de 16 ohms 160watts( este driver es copia de un jbl) estos componentes es por cada bafle.
Los estoy amplificandolo con un crown microtech 2400 en modo stereo poniendole 1 caja por channel ( este ampli solo lo uso para las 4 bocinas ) y para los driver uso 1 ampli qsc mod plx 1608 en esterio uso solo 1 salida para los 2 drivers en paralelo. Quisiera saver si estoy haciendo lo correcto? Gracias

Javier Sánchez
23 ago 2010, 02:08
Javier disculpa la molestia nuevamente a ver si e igual me ayudarias con lo siguiente: Tengo 2 bafles que que uso para frec. Medios bajos con 2 bocinas de 15'' marca peavey mod. Blackwidow de 8 ohms y 1 driver marca pss de 16 ohms 160watts( este driver es copia de un jbl) estos componentes es por cada bafle.
Los estoy amplificandolo con un crown microtech 2400 en modo stereo poniendole 1 caja por channel ( este ampli solo lo uso para las 4 bocinas ) y para los driver uso 1 ampli qsc mod plx 1608 en esterio uso solo 1 salida para los 2 drivers en paralelo. Quisiera saver si estoy haciendo lo correcto? Gracias

creo que en medios vas justo según, los watios rms de cada 15" que los desconozco, pero calculando que sean de 350w cada altavoz puestos en paralelo (dos por caja) tenemos que alimentar 700 watios a 4 ohmios y el amli rinde 800 watios estamos justos, pero estamos, otra cosa sea que el componente de 15" consuma mas de 350 watios rms cada uno, entonces el ampli se queda corto.

en agudos haces una cosa rara, ¿pues pasas alguna vez musica grabada o paneas desde la mesa? solo estas reproduciendo un canal, te aconsejo que ponga un driver a cada canal, aun a 16 ohmios, que ese ampli aunque no lo pone en las especificaciones, debe sunministtrar de 150 a 200 watios con carga de 16 ohmios, pues suministra por canal 500 a 4 ohmios. 300 a 8 ohmios. y por deduccion de 150 a 200 a 16 ohmios. así el ampli trabajan los dos canales y no tienes unos vacio y en los pasajes stereos, cada caja reproducirá toda la musica.
atentamente javier sanchez

Jorge Canto
23 ago 2010, 11:46
Gracias muchas gracias javier sanchez me haz sido de mucha ayuda y modificare la coneccion de mis agudos.