PDA

Ver la Versión Completa : Problema con Etapa P7000 Yamaha



Yair (yayo) Turnes
10 oct 2010, 19:17
Estimados compañeros de DOPA:
Ayer estuve en un evento, instale un sistemita para que un amigo pasara musica, compuesto por: 2 QSC K12 para medios y agudos, y dos sub low TAPCO para graves.
Para los sub, utilicé una potencia Yamaha P7000, en 8 ohms (un sub por lado).-

El tema fue que me fui de la fiesta a otro evento, y cuando volvi, sonaba raro. Me fije, y me di cuenta que la potencia parecía apagada. Sin embargo, la revise, y estaba en ON pero parecia apagada.

La reinicié y prendió. Anduvo unos minutos y se volvió a "apagar". La volvi a prender, revisé si los ventiladores andaban, y si, prendian cada tanto (la P7000 solo refrigera si lo necesita). Sin embargo, después se volvió a apagar...

Por suerte tenia otra potencia, así que velozmente la cambie, y el evento siguió bien, pero yo quede preocupado... :-(

Mis hipótesis son:
1. No esta funcionando bien el sistema de refrigeración.-
2. La tensión del lugar por momento bajaba y hacia que la pote se apagara.-

Ustedes que opinan????? Espero sus ideas y consejos.

PD: ninguno de los otros equipos dio problema (por ej. consola yamaha 01V, EQ, etcétera). Muchas Gracias!

Yair (yayo) Turnes
12 oct 2010, 10:40
Posta??? Nadie tiene una opinión para darme respecto de cual puede ser el problema? No quiero que en el service me pasen algo que de movida puedo saber no es... de verdad agradeceria sus opiniones..
Un abrazo.

Federico González
12 oct 2010, 12:31
Yair, desde ese dia no la has vuelto a prender??????
O sigue con el mismo problema????
Te digo ami en una ocasion por un bajon de voltaje se protegio y hasta que no se normalizo esta Yamaha no funciono....las SKP digitales siguieron trabajando como si nada algunos procesadores si se apagaron pero luego funcionaron....la yamaha P7000s fue la ultima y solo cuando la corriente en el sito estuvo bien....

Yair (yayo) Turnes
12 oct 2010, 12:47
Yair, desde ese dia no la has vuelto a prender??????
O sigue con el mismo problema????
Te digo ami en una ocasion por un bajon de voltaje se protegio y hasta que no se normalizo esta Yamaha no funciono....las SKP digitales siguieron trabajando como si nada algunos procesadores si se apagaron pero luego funcionaron....la yamaha P7000s fue la ultima y solo cuando la corriente en el sito estuvo bien....

Gracias por tu respuesta. Mira, eso fue el domingo de madrugada, y hasta hoy no la prendi.
Pero el día del evento, prendía perfectamente... el tema era que se apagaba!!! Si la "reiniciaba", volvia a prender y andaba un rato mas. Estuve así como una hora hasta que la pude cambiar. Solo en una oportunidad la trate de prender (siempre en el evento) ni bien se apago, y no arranco, le volvi a dar y arranco... Eso era lo raro, que además si hubiera sido por temperatura, hubiera durado menos tiempo prendida, pero en una oportunidad duro varios minutos, calculo que cerca de 15.
Como puedo hacer para exigirla, sin conectarle parlantes? Hay alguna forma? Gracias y un abrazo!

Federico González
12 oct 2010, 12:54
Yair creo que aqui en el foro se menciona algo de unas resistencias......mira en los post antiguos olo mas viable llevarla a una parte que te presten servicio tecnico lo mas idoneo y eficaz sin corre riesgos y salir de la incertidumbre.

Saludos Yair.

Yair (yayo) Turnes
28 mar 2011, 10:26
Estimados!!! Les cuento como sigue la novela.... Acabo de volver del service oficial de Yamaha, de dejar la P7000 por cuarta vez, siempre con el mismo problema que no se resuelve.
La semana pasada me la habian entregado "reparada", la lleve a un evento el fin de semana, y al probarla antes del arranque de la fiesta, una vez más se apago sin previo aviso...
Por suerte, tenía la crown XS700 que me salvo para la presentación del show, pero ya a esta altura me resulta muy poco serio que una potencia del valor monetario y el nombre de yamaha, de 10 usos haya fallado 4 veces... Es vergonzoso.-
Aclaro que no tenía ninguna animosidad con la marca, de hecho, sigo usando una 01V que, hasta ahora me resulto excelente, pero con esta potencia solo tuve dolores de cabeza.
Ya les contare como sigue.

PD: adjunto unas fotos del evento.

Israel González
29 mar 2011, 00:18
Que tal, yo tengo una p7000 y hasta ahora no me a fallado la compre usada hace 20 dias y le eh metido castigos casi diario y nada todo normal tiene un sonido bastante calido me gusta mucho, a veces baja el voltage a 95, 98 y sigue normal no se apaga ni nada la eh castigado con 4 medios de 8 ohms por canal de 450 watts cada uno de 40 a 1.2 k y sigue como sin nada, no acostumbro forzar tanto mis aparatos pero como apenas la compre y usada quiero ver que tal anda y hasta ahora sigue exelente.