PDA

Ver la Versión Completa : Como Elimino Este Sonido ?zzzzzzz....



Norman Palomino
31 oct 2010, 20:46
Solo cuando conecto el lexicon mx200 a la fuente de energia aparece este sonido zzzzzzzzzzzzz en los parlantes pueden decirme que hacer y a que se debe? gracias mil por la ayuda

Alvaro Rojas Urueta
02 nov 2010, 11:22
verifica la corriente
esto te puede producir el zzzzzzzzzzzzzzz

Federico González
02 nov 2010, 23:07
Solo cuando conecto el lexicon mx200 a la fuente de energia aparece este sonido zzzzzzzzzzzzz en los parlantes pueden decirme que hacer y a que se debe? gracias mil por la ayuda

Norman, te pregunto este sonido del zzzzzzzz lo escuhas a bajo volumen????
Ese lexicon tiene un interruptor Bypass......me sucedia lo mismo con un exciter y te comento que muchos procesaores introducen ese ruido ala señal.

Podrias revisar los cables o tambien tambien decirnos cual es el orden de conexion con el que tienes los procesadores.....si tienes equalizador,crossover etc.

Norman Palomino
03 nov 2010, 08:55
Norman, te pregunto este sonido del zzzzzzzz lo escuhas a bajo volumen????
Ese lexicon tiene un interruptor Bypass......me sucedia lo mismo con un exciter y te comento que muchos procesaores introducen ese ruido ala señal.

Podrias revisar los cables o tambien tambien decirnos cual es el orden de conexion con el que tienes los procesadores.....si tienes equalizador,crossover etc.

Gracias por el interes y la respuesta el Lexicon no tiene interruptor ,cuento con un mezclador parlantes activos y conecto este procesador directamente al mezclador ese sonido lo escucho a bajo volumen pero aun con volumen un poco alto se intensifica el sonido . conecto los parlantes activos en el mismo panel de tomacorrientes que el lexicon , la mezcladora en otro , nuevamente gracias por la ayuda que pudieras darme Federico .

Federico González
03 nov 2010, 23:21
Norman, te comento el exciter de SKP posee un interruptor de bypass y solo cuando lo requiero y que esten los controles de gain,tune,etc posicionados para darle realce ala mezcla es que lo activo porque este mete ese sonido del zzzzzz aun a bajo volumen.....cuando el volumen es alto y se pasa la musica pues no se siente.....
El aural exciter 204 de Aphex no mete ese ruido......
yo salgo dela mezcladora al exciter y este luego lo conecto al ecualizador pasando luego la señal al crossover.....

Norman tienes conectado el lexicon en cadena o entra al mezcladora por algun insert?????

Utilizas el lexicon para musica o para dar realce ala amplificacion de alguna banda o grupo musical????
Me imagino que ya revisaste todos y cada uno de los cables que envia señal en los terminales de los cannon.....
Ese lexicon es muy buen procesador para que salga con meter ese sonido fastidioso.....

Puedes comentar que otras posibles causas crees que causen ese sonido????

Yo hasta intente retirar de la mezcladora el exciter porque una potencia digital si molestaba por lo cerca que estaba ese exciter de ella....

Norman Palomino
04 nov 2010, 20:55
Hola Federico lo tengo conectado por insert , estoy verificando todas las posibles causas en cuanto tenga algo te lo hare saber ,, gracias por la ayuda y la respuesta