PDA

Ver la Versión Completa : Problema con los DDT de Un Peavey CS-1200



Uriel Jacob Gonzlez Lopez
06 oct 2011, 21:23
Hola amigos, recurro a ustedes y me puedan ayudar, soy tecnico y tengo amplia experiencia en electronica y a pesar de mis conocimientos no hayo el problema.

Recurro a ustedes para er que ideas se les pueden ocurrir y me puedan ayudar..

El problema es que tengo un amplificador PEAVEY CS-1200 al que en el ultimo evento que tuve no tuvo ningun problema aun trabajandolo a 2 ohms por canal.. Lo que paso es que cuando lo quise enceder para hacer unas pruebas de audio e utilizar mi peavey note que ya no tenia el protector DDT de mi CS-1200 activado.. seguido revise el selector de activado o desactivado y estaba "ACTIVADO" y note que cuando rebase el limite ya no encendian los leds de proteccion del DDT (son unos leds amarillos).

Tambien note que el medidor de temperatura ya no estaba funcionando, es decir que los leds rojos no encendieron y por lotanto lo utilize al limite, por lógica los fusibles de cada canal se fundieron (esto es lo mas normal ) puesto que "NO" respete el limite de mi ampli y es ahi cuando me di cuenta de que mis protectores de DDT de mi CS-1200 ya no estaban funcionando.

Cambie los fusibles de 10 A y al encenderlo todo normal.. pero aun el problema sguio, lo desarme y retifique los medidores de temperatura tanto de la placa y de los disipadores (en donde van los transistores) y resetee todo.
El problema en los medidores de temperatura ya esta resuelto ya me la mide pero los filtros del DDT aun sigue dandome problema...

Aclaro el amplfiicador sigue operando de manera normal, pero no es bueno trabajarlo asi porque se que es seguro que voy a volar o quemar las bocinas que les ponga debido a que no se cuando le estoy enviando distorcion, pues la unica manera de saberlo en ese o esos modelos de los "CS" de PEAVEY es con su DDT.

Nota. Cuando tuve el ultimo evento, unos amigos me ayudaron a subir el equipo, y pasamos un tope en la camioneta que todo el equipo brinco, supuse que eso le afectaria a mi equipo y muy especialmente a los amplis ya he tendio ese problema pero yo mismo los reparo y todo como nuevo, pero esta vez ya de di una revisada de rapido y logre activar nuevamente los sensores de teperatura.

Pero no me he adentrado a desarmarlo al 100% solo revise sus canales y sus placas.. tambien testee el suich en donde se activa o desactiva el protector DDT y no esta funcionando. Estoy completamente seguro que ese golpe fue el que afecto o daño parte del sistema del protector DDT; ahora compañero les pido su ayuda.

El modelo de mi ampli es un: PEAVEY CS-1200 original de U.S.D.

Bueno amigos les agradecere su tiempo y sus comentarios.

Atte. Uriel J. González López.
__________________________________________________
Diseñador y Fabricante de Equipos de Audio Profesional.
Veracruz, Mexico.