PDA

Ver la Versión Completa : Inuke 6000 Prueba, Desilusion O Algo E Hecho Mal ?



Walter Servin
15 sep 2012, 18:16
Con mucho orgullo y esfuerzo adquiri estos mentados amplificadores, tenia los EP4000, si bien no son lo maximo siempre hicieron su trabajo y nunca fallo en los compromisos.....

Bueno aqui va mi detalle de sistema de prueba.
-prosesador dcx, configurado el sub en mono, frecuencia 30 a 140
-medios agudos stereos de 120 a 20.000

era la configuracion ya utilizada con los EP 4000 anteriores....

un inuke 6000 por los subs, 2 por canal, 4 ohmns, parlantes de 18 pulg...1.000 watts rms. cada uno. total por canal 2.000 watts rms.
un inuke por 4 mini arrays por canal en 4 ohms, cada caja esta en 16 ohms, medios con agudos 300 rms cada caja,(cros interno especificando frecuencia de trabajo) total por canal 1.200 watts rms.

el inuke que esta por los medios agudos corta luego de 10 a 15 minutos de trabajo aun sin llegar al clip, cambie el amplificador por si sea falla de fabrica...nop...mismo sintoma con el otro....

el inuke que va por los sub llegando al clip maximo ni intenta cortar....

todas las conexiones estan en 4 ohm por canal...? en teoria deberia funcionar igual, o sera que no soporta esas frecuencias (medio agudos)?... son menos rms de los medios agudos....y se corta...que hice mal ?..

Espero respuestas de gente con experiencia en estos amplis, una ayudita a ver si algo lo tengo mal hecho

Patricio Pierdominici Ricardo
15 sep 2012, 21:31
Puedes describir como son tus mini arrays? que altavoces, filtros y configuración lleva cada uno... conexiones entre ellos, etc., por lo que comentas pareciera que los trabajas a menos de 4 ohms y por eso corta.

Javier Nieves Ascanio
15 sep 2012, 22:07
Creo que tienes problema de ohms; estoy casi seguro que los estás trabajando por debajo de 4 Ohms; como dice Patricio!!!!!
Prueba poner primero 2 por canal y luego 3; para ver si falla, pero estoy seguro que están trabajando por debajo de 4 Ohms, saludos

Walter Servin
16 sep 2012, 10:04
los mini arrays tienen dos parlantes de 6.5 y un driver, LA-1 BMS DRIVE ( GERMANY )

Rate power:MF 300W (RMS)HF 80W RMS
Programe Power: MF 600W peak HF 160W peak
Componets: MF 2x6.5 inch HF 1x 1.7 inch BMS
Connections:2xNL4MP(4- pin)
Sensitivity: 96DB 1 W@1M
Impedance: 16OHM
Frequency:MF 70HZ-2.8KHZ HF 2.8K-20KHZ
MAX SPL: 106DB
Dispersion angle: 90degree Vx 7.5 degree H
Hanging Angle : 0 to 7.5 degree

los puse 4 por lado, o sea en teoria deberian ser 4 ohms, si lo mido con un tester normal deberia indicarme eso ? y miles de gracias por sus respuestas, son de gran ayuda.

Patricio Pierdominici Ricardo
16 sep 2012, 11:33
Interesaría mas la información de los modelos en concreto de todos los componentes, o bien, si en el propio componente pone la impedancia que tiene cada uno, interesaría saber como están conectados entre sí internamente, así como el tipo de crossover interno y conexiones, para saber si realmente tienes 16ohms por caja.
Si mides con un tester vas a medir resistencia y no impedancia que es lo que interesa.

Walter Servin
16 sep 2012, 17:57
tiene dos parlantes de 6.5 cada uno de 8 ohm y un driver de 8 ohm, creeria que con el crosover pasivo los deja a 16 ohms, es eso posible con tres componentes de 8 ohm verdad ?, supuestamente eso dice su manual, 16 ohms cada caja medios con driver., me podrias indicar Patricio como realizar la prueba o cuales datos presisas para guiarme mas ?

Patricio Pierdominici Ricardo
16 sep 2012, 18:28
Es raro que en un altavoz de 16 ohm utilicen agudo de menor impedancia, lo normal sería un agudo de al menos 16 ohm, pues habría que atenuar demasiado, por otro lado en un array en línea siempre hay más rendimiento de agudo para compensar la suma que se produce en medios y graves.
No se, es posible que la impedancia nominal de la caja sea de 16 ohms, pero la zona de frecuencia con impedancia minima sea demasiado amplia por el agudo de 8ohm, y que esa pequeña diferencia al sumar 4 cajas en paralelo sea mayor y estés bajando demasiado de 4 ohms, cosa que no ocurre con los subs al ser sólo dos componentes en paralelo con una impedancia uniforme.

Esteban Classen
16 sep 2012, 23:08
Me sumo a la duda del driver de 8 Ohms... una carga de 2 Ohms que en agudos se extiende por unas cuantas octavas

Walter Servin
17 sep 2012, 07:10
entonces una posible solucion serìa bi-amplificar, o sea separar los medios de los agudos ?....supongo que ahi irian la sumatoria de los parlantes en 4 ohms, y los drivers en 8 o 2 ohms

Patricio Pierdominici Ricardo
17 sep 2012, 09:38
Lo suyo es que los woofers estuviesen en paralelo, para tener cajas de 4ohms, y hacer una red serie-paralelo para mantener los 4ohms con los agudos a 8ohms, el problema es que habría que retocar el filtro porque se descompensaría las vías.
Otra opción es instalar la versión de 16hms de los drivers, pero estamos en la misma con el filtro, como no sabemos como es el filtro, no sabemos si se puede retocar la atenuación si es que lleva resistencias.

Walter Servin
17 sep 2012, 15:54
Separé los medios de los drivers y funcionan sin ningun corte, en teoria cada caja son de 16 ohmns medios, son 4 cajas , supuestamente esta el conjunto en 4 ohms, o cerca ja ja ja, los drivers dicen 16 ohmns tambien al estar bi amplificado, supuestamente estarian en 4 ohmns tambien, creo que irè por un inuke 3000 para mover los drivers,....con limitador por supuesto y tratar de alinear ambas vias

Pedro Huerta
27 sep 2012, 19:50
creo que el problema es que estan desde un principio a 16 omhs esto es por que estan conectadas en serie conectalas en paralelo y te quedan a cuatro omhs conecta en serie cada dos bafles y te aumentara a 8 omhs.... y cada dos bafles ya a 8 omhs en paralelo todo el sistema de 4 bafles array te quedara a 4 omhs que me parece es lo menos que acepta un inuke espero te ayude saludos

Lucas Pérez
28 sep 2012, 05:34
Te comento algo que me dijeron en una muy respetable casa de audio e iluminación en Rosario, Argentina.
"Estos Beringher son Mini-Componentes", y después de haber comprobado estos, devolvieron todas las unidades que tenian en el local. Además de que el Nuke 6000 son dos 3000 conectados en Paralelo o en serie, no recuerdo bien. Es mi opinión y lo que me comentaron. Además, 2200w RMS a 4 ohms por canal por un precio EXTREMADAMENTE accesible. No te parece que hay algo raro?

Walter Servin
28 sep 2012, 08:09
A todos los participantes fueron de gran ayuda, creo que la falla proviene de los arrays, posiblemente estan menos de 4 ohms en el conjunto de 4 unidades, y el inuke 6000 ya no puede funcionar a menos de 4 ohms por mimimo sea la diferencia.....la solucion fue bi amplificar, traje otra unidad de inuke 3000 para los drivers.....aun no fue probado mas de 30 minutos, pero usando de la anterior manera en 10 minutos ya se cortaba el amplificador.....gracias por todo y considero terminada mi cuestion....Atte
Walter

Octavio Cisneros
04 oct 2012, 11:44
Que tal Walter no se que tal van tus Nu 6000 yo estoy apunto de comprar uno pero quiero escuchar tu opinion ... que tan cierto es su rendimento??? valdrá la pena gastar en el??

Walter Servin
05 ago 2013, 07:49
Mira Octavio, comparando peso de alzar rac, me quedo con los inuke, en cuanto a potencia me quedo con los amplificadores convencionales pesados....los xls de crown por ejemplo los tengo con otro equipo mas grande....y suenan muuucho mejor...., eso si reconozco que los inuke aun no fallaron, funcionan bien hasta ahora...saludos