PDA

Ver la Versión Completa : Problema con amplificador samson 600



Bruno Castañón Pérez
18 sep 2013, 16:28
Hola. Tengo un amplificador Samson 600 en el bar, y cada vez que se apaga cuesta una barbaridad volver a encenderlo. Al encenderlo se enciende en modo protect y puede tirarse asi muchas horas hasta que funciona. ¿por que ocurre esto? ¿que puedo hacer para que no pase? ahora mismo estoy sin musica en el local porque no sale del modo protect. gracias

Mauricio Lema
18 sep 2013, 17:32
Hola Bruno, por lo que comentas que se enciende en modo protect, debe ser por sobre temperatura del equipo, ya que al inicio si funciona bien, dale ventilación, no obstruyas las rejillas de entrada y salida de aire y no lo tengas en sitios que produzcan calor, espero sea ese el daño.
podrías indicarnos un poco mas detallado, cuantas bocinas tienes conectado, si el amplificador se enciende los focos de limit cuando trabaja. con mas información te podemos ayudar de una mejor manera.

Bruno Castañón Pérez
18 sep 2013, 18:13
Las rejillas estan despejadas, esta en un sitio donde no se produce calor, lo unico tiene encima el limitador cesva pero se lo he quitado de encima (aunque tp produce demasiado calor) lo he dejado varias horas apagado y no enciende, le he aplicado frio por si era la temperatura y tampoco enciende. le he quitado la tapa superior y lo he limpiado por si era que se calentaba por la suciedad (como un pc) pero apenas tenia suciedad y tampoco enciende bien. No entiendo nada de nada de electronica. Al quitar la tapa vi que tiene una cosa redonda grande en el centro, tiene dos aparatidos de forma cilindrica que creo que son los condensadores, y a los laterales tiene dos ventiladores que refrigeran algo que no se que es (esta tapado con una tapa tb) y no se si los ventiladores funcionan. Si me explicas como se mira lo de las bocinas te lo digo pero no se que es jaja, y los focos de limit me imagino que te refieres a una barrita que se va moviendo de luces verdes hacia amarillo y luego rojo, si es eso no suele llegar a rojo ni amarillo, suele estar en verde los dos.

Bruno Castañón Pérez
18 sep 2013, 18:17
Es muy parecido al que aparece en esta foto, casi igual
http://imageshack.us/photo/my-images/143/image042.jpg/