PDA

Ver la Versión Completa : Problema con equipo Behringer



Ruben Alfaro Martinez
06 mar 2014, 01:21
tengo un equipo behringer 2 sub woffers b1800pro y 2 bocinas b1520dsp,, las cuatro amplificadas , tube un evento en un salon de 20 metros por 20metros por una altura de 6 mtos,,,,, el detalle es que sono horrible al encenderlo todo no se distingiA CON CLARIDAD LA VOZ NI LA MUSICA ,,PERO CUANDO CONECTE SOLO LAS BOCINAS SONO MUY BIEN , QUISIERA ME ORINTARAS ,, QUE ES LO QUE PUEDO HACER PARA HACERLO SONAR BIEN....

Martin Ibarra
06 mar 2014, 13:14
Lo que te pudo haber pasado es que no pusiste atención a la configuración de los DSP

no es tan sencillo, pero pasa a menudo que creemos que un preset es lo mejor del mundo, y luego.. hooo descepción

Te recomiendo que te des un clavado a los manuales y luego configures a tu gusto, sobre todo hay que cuidar los limitadores

has una prueba poniendo todo en flat o bypass y luego ve ajustando poco a poco a tu gusto pero sin sobre excitar demasiado

Pablo Fernández
06 mar 2014, 18:59
Ruben me puedes comentar como conectaste la caja, saliste desde el Crossover del sub ? Saludos

Jose Antonio Martinez Medina
13 abr 2014, 00:17
si no se distingue bien las voces de la musica es porque las frecuencias bajas estaran emborronando a las frecuencias medias y altas. Supongo que modificando la ecualizacion se obtendran mejorias

Pedro Rodríguez Ramírez
14 abr 2014, 11:40
Lo mas seguro le reverberancia del lugar no te ayudo a sonar como tu quisistes. Pero la decision tomada creo que fue la mejor, ya que el lugar estaba multiplicando las frequencias bajas haciendo que no se enrendiera nada. Pero para mejorar lo que debes tener un dbx pa y microfono de medicion y haces un auto eq del sistema esto te debe ayudar mucho.