PDA

Ver la Versión Completa : FALLA EN EL PODER Behringer INUKE !!!!!!! MUDO !!!!!



Maykol Negrette
22 sep 2014, 10:41
BUENOS DIAS QUERIDOS:
tuve un problema grande con el poder Behringer Inuke 6000DSP.
Al encender el equipo los led que rodean la perrilla que normalmente alumbran de color naranja se ponen rojo y se apaga la ventilacion y NO PRODUCE SONIDO osea queda MUDO.
Ya le instale la ultima version del fimware, pensando q era problema de software pero nada.
les agradeceria mucho su ayuda.

saludos

Esteban Classen
23 sep 2014, 18:19
Hola Maykol, es un problema de la fuente de alimentación, llevalo a un servcio técnico oficial de Behringer, es un problema ya conocido así que ellos ya sabrán que hacer y te lo tendrían que solucionar rapidamente

Jonathan Gonzalez
28 feb 2015, 00:07
a mi me paso con una sin dsp parece que fue una partida mala de componentes, como dijo esteban, de la fuente

Carlos Lopez Perez
02 mar 2015, 05:46
DSP´s de behringher y sus componentes uffff....se están haciendo legendarios pero no por su fiabilidad precisamente.
Hay que usar algo un poco mejor

Jordy Zamora
16 feb 2019, 12:04
buenos dias queridos:
Tuve un problema grande con el poder behringer inuke 6000dsp.
Al encender el equipo los led que rodean la perrilla que normalmente alumbran de color naranja se ponen rojo y se apaga la ventilacion y no produce sonido osea queda mudo.
Ya le instale la ultima version del fimware, pensando q era problema de software pero nada.
Les agradeceria mucho su ayuda.

Saludos

alguien puede ayudarme como restaurar a modo fabrica el inuke6000?

Ezequiel Murillo
08 mar 2019, 01:22
busca en internet bro. otra cosa cuando lo repares, si o si consigue un regulador de voltaje de acuerdo al amplificador que soporte unos 25a. con eso lo proteges cuando hay variaciones de voltaje. los amplificadores de clase D al tener fuente conmutada es sensible a las variaciones. otra cosa, tambien mejora la puesta a tierra, es esencial tambien.