PDA

Ver la Versión Completa : Mucho ruido en las salidas master de mix



Hernan Martinez Soto
09 mar 2008, 22:16
al levantar los fader del master de mi mesclador antes de la mitad del recorrido sale un sonido arenoso como ruido blanco mas enfatisado en los agudos saque señal por los sub grupos y el ruido es minimo tiene entonces que haber un problema en el circuito master antes no ocurria comenso de repente la mix es una soundtracs megas de 40 canales no es problema de fuente ya que tengo dos y el problema persiste cualquier ayuda sera bien recibida

Luis Pinzón Arroyo
09 mar 2008, 23:03
saque señal por los sub grupos y el ruido es minimo

Mínimo, o inexistente?

Puedes "insertarle" un conector TRS desnudo, a fin de "aislar" la etapa de salida de todos los demás circuitos, y poder checar si sigue "generando" ruido?

Ya checaste canal por canal?

Yo me he enfrentado a canales que "generan" ruido rosa, causa de una saturación a la entrada, y que pone en fuga un transistor de la etapa preamplificadora....

No vaya a resultar tu pregunta un concurso, como el de un graciosito......:mad:

Javier Taberné
10 mar 2008, 05:52
Hola, yo creo que puede ser mas sencillo de lo que dice Luis, a ver si va a ser que te carraspean los fader del master... que esas mesas viejas... son una gozada pero ese tipo de cosas son muy comunes, prueba lo de dejar en vacio la salida con un TRS, y si el "ruido rosa" es intermitente cuando mueves el fader, y suele coincidir en un punto, cambia el potenciomentro, si el ruido rosa es continuo y demas, y varia bien con el volumen del master y demas, ya es problema de dentro.

Un Saludo, Javi

Nicolás (nico) Suárez
10 mar 2008, 07:11
Mutea y desmutea los canales uno por uno a ver si es una canal que está fallando...por decir algo para investigar...

Cristóbal Guerra
10 mar 2008, 12:37
Hola Hernàn

Si ya realizastes las pruebas recomendadas por los Dopañeros y consigues un problema "interno" es muy comùn la falla de los IC (circuito integrado) como algùn amplificador operacional (Amp Op) en la secciòn problemàtica(Por ejemplo algùn Amp op: NE5532=RC4558=NTE778). Cuando se averìan, pueden llegar en varias ocasiones a generar ese tìpico "ruido rosa".

Ah!! si la abres aprovecha y le das su "cariñito" (mantenimiento)!!

Saludos desde Venezuela

Hernan Martinez Soto
11 mar 2008, 10:24
gracias a todas las personas que contestaron
revise canal por canal y no hay problemas
coloque el trs y el ruido continua
cuando muevo los faders el ruido varia puede entonces que sea un amplificador operacional
lo del concurso no lo entendi:confused:
nuevamente gracias por el tiempo en contestarme

Luis Pinzón Arroyo
11 mar 2008, 10:39
lo del concurso no lo entendi:confused:



http://foros.doctorproaudio.com/showthread.php?t=3105

Hernan Martinez Soto
12 mar 2008, 14:20
ok
muchas gracias por vuestro tiempo

Carlos Galo
19 may 2008, 16:14
hazle un chequeo a la seccion master de la consola

Hernan Martinez Soto
20 may 2008, 22:24
revise todos los canales y no es un problema de canal
el problema tiene que estar en la etapa master
donde estan los sig integrados
tl 074
f 214xr
tl 071cn
tl072cp
mc14551bcp
el problema que no encuentro estos y no se cuales serian los reemplasos
si me pudieran indicar cuales son estaria muy agradecido

Cristóbal Guerra
22 may 2008, 08:38
Hola Hernán

Te escribo ràpido...

NTE = ECG

TL074 = NTE859 = TL084 = MC34004L

TL071 = NTE857M = TL081 = LF351N

MC14551BCP = NTE4551B

F214 = ?? (tendrìas que mandarme una foto). Según es un TLE214X

http://pdf1.alldatasheet.com/datasheet-pdf/view/195403/TI/TLE214XA.html

Si necesitas buscar reemplazos, la pàgina de NTE tiene un buscador de reemplazos.

http://nte01.nteinc.com/nte/NTExRefSemiProd.nsf/$$Search?OpenForm

Y otra pàgina muy útil, puedes buscar muchos semiconductores y sus hojas de datos (datasheet):

http://www.alldatasheet.com/

Te dejo, revisa porque escribí apurado...

Saludos desde Venezuela

Hernan Martinez Soto
26 may 2008, 00:19
muchas gracias por tu ayuda cristobal el f 214 es en realidad el ne 5532 p
que estes bien
saludos desde chile