PDA

Ver la Versión Completa : Problemas Oby 3 (geni)



Pablo Chiessa
15 jun 2008, 23:05
Hola amigos como andan, el otro dia en un evento una de las cabezas moviles Oby 3 u de Geni, al prenderla nos aparecieron los gobos como desfasados, aparecia la mitad de un gobo y la mitad del gobo que le seguia. Que problemas piensan que puede ser de consola o del disco de gobos del Oby???.
Gracias amigos y un abrazo a todos!

Pablo Fernández
15 jun 2008, 23:56
Pablo

A mi me paso algo muy similar con una oby3 luego de un monton de ajustes y cosas relacionadas se desidio desarmarla, te doy los pasos que dimos

-Revizar chip de control de dmx de la placa de la cabeza
-Revizar motor de movimiento de los gobos
-Revizar memoria de la placa
-Revizar contactos de la placa pin por pin
*Luego de tener todas esas cosas revizadas confirmar que la memoria no era problema ni nada cambie la placa sin nada de una maquina a la dañada y funciono. Por lo cual ubo que comprar una placa nueva por un valor de $300 dolares. Desde ese dia que puse a la venta todo lo oby


A para darte una idea le ocurrio este problema con solo 75 horas de uso, ahora tengo una big dipper con mas de 300 horas y ningun problema

Federico Fernandez
30 jun 2010, 14:57
el problema esta en el sensor que detiene la rueda de gobos,es el, sensor o el microprosesador de la placa que no le permite el correcto funcionamiento del sensor

Patricio Sagua
26 may 2011, 21:15
hola como estas solo limpieza de la maquina limpia los sensores magneticos solo es polvo limpialos con alcol isopropilico ya que por el polvo en suspencion se llenan de polvo que estes bien