PDA

Ver la Versión Completa : QUE PASA CON MIS GRAVES - problema con los graves



Héctor Gustavo Depiante
04 mar 2007, 21:06
Hola a todos soy Gustavo un aficionado al sonido y lo hago por alli animando fiestas con mi teclado y pistas, quisiera que me ayuden a sacarle un buen sonido a mis equipos porque suena horrible a mi gusto, no se cual sera el problema les explico lo que tengo:

01. Consola peavey
02. equalizador 31 banda berhinger
03. exitador dualblex berhinguer
04. divisor crosover peavy (lo uso stereo dos vias)
05. potencia NB 1200 W (la uso mitad graves - mitad medios agudos)
06. dos medios agudos Electro voice 15" y driver 1" (CAJAS ORIGINALES)
07. dos graves 18" con parlantes Jahro frontales (cajas JBL - ARMADAS)

El problema es que no consigo buen cuerpo con los graves no me rinden (le falta golpe) cuando les doy toda la potencia cliquean o raspan y me veo obligado a bajarlos, y eso que uso la mitad de la potencia que deberia usar para esos parlantes, Tambien probe usar otra potencia para los medios agudos y dejar la NB 1200 solamente para los graves y es igual, sera el corte del crosover ??? pero lo pruebo en distintas posisiones y el problema es ahun peor, el ecualizador y exitador los uso plano y comienzo despacio a tocarlos y por alli mejora un poco pero no es la solucion ya que si les doy mucho grave raspan y cliquean. porfavor alguien que me ayude????
QUE PASA CON MIS GRAVES?

Juan Espinosa
04 mar 2007, 23:10
Primero tendrías que especificar qué potencia entrega el amplificador, aunque como decís que le entregás la mitad de la potencia de la que soportan los parlantes, me voy por la teoría de que te falta potencia, justamente por eso de aplicarles la mitad de la potencia. Y si a eso le sumás que un Jahro no es que se dice un parlante "eficiente", las cosas van peor. Deberías usar una potencia que entregue el doble de la potencia RMS del parlante. Por último, y espero no te lo tomés a mal, esta es una pregunta para el foro semi-pro. Saludos.

Juan

Martín Almazán
05 mar 2007, 04:34
Hola a todos soy Gustavo un aficionado al sonido

Como aficionado debes publicar temas en el foro Semi-PRO.

Y no publiques el mismo mensaje en los dos foros. El del foro PRO lo he borrado.

Lee las normas (http://foros.doctorproaudio.com/faq.php). Garcias

Luis Tomás Henares
05 mar 2007, 04:41
07. dos graves 18" con parlantes Jahro frontales (cajas JBL - ARMADAS)

Si has metido en una caja un componente que no es aquél para el que esta diseñado, es normal que no suene bien.

Carlos Armando Soto Aguirre
05 mar 2007, 23:41
Tu problema seguro es que estas poniendo en la ganancia/volumen de tu amplificador solo a la mitad tu amplificador debe de ir siempre a el tope

Yo trabajo por lo regular a 90 decibeles durante el evento y un poco mas en la mejor parte del evento casi siempre pongo mi equipo plano y de ahí empiezo a mi gusto

En tu crossover puedes trabajar con cortes naturales
puedes cortar los graves a 200 no es lo mejor pero es el corte natural de los graves claro varia dependiendo de tus cajas pero es un buen comienzo

En la ganancia de tu crossover pon a cero db no confundas volumen con ganancia que no es lo mismo

y en los "volúmenes" colócalos a no mas de 3/4 de lo que gira el potenciómetro

tu consola siempre a 0 decibeles

bueno ese seria un comienzo pruébalo y despues nos dices que paso

Jairo Jesús García
06 mar 2007, 12:15
mi amigo hector yo creo que tienes problema con las fases chequea esto y luego nos cuentas tu experiencia ya que las cajas son armadas mas no originales muchas veces tenemos esos problemitas y se nos escapan de las manos
saludos desde venezuela

Julio Alberto Mejia Aldana
06 mar 2007, 16:50
EL Problema es de potencia, yo tenia el mismo problema que tu y no alcanza a sacar el golpe, lo que te recomiendo es que consigas un power como sito un compañero anterior mente que te entrege el doble de la potencia requerida por tus bajos y que lo trabajes en modo bridget y tus bafles en un arreglo en paralelo, claro respetando la impedancia minima que soporta tu power en bridget. Saludos

Jhon Jairo Hernández Díaz
10 abr 2007, 18:14
amigo. creo que lo mas recomendable es que te consigas una potencia por aparte que te maneje solo los graves asi querras aumentarle lo que quieras y no te van a chispear como dices le aras sacudir el estomago a los demas.
gracias

Ricardo Cuevas
12 abr 2007, 23:03
hola hector ; de esa caja hay buenos y malos clones, fijate si tiene los nervios internos y si tiene los tuneles de sintonia.el parlante dentro de lo varato anda muy bien, yo la compare con otros de mayor precio y supero la prueba. si te puedo ayudar en algo encantado....tanysonido@arnet.com.ar

Máximo Herrera
26 oct 2007, 09:21
querido Hector. 2 cosas la primera, si tus subs no tienen golpe es precisamente por el diseño de la caja, son gabinetes con mucho rendimiento en cuanto al cuerpo del sonido (graves profundos), ahora, si no tiene ni si quiera cuerpo hay que ver el tema del parlante y potencia.
Si tienes problemas con los Los medios - agudos yo te recomendaria que manejes de la sig manera la señan CONSOLA-EQ-EXCITTER-POTENCIA y cortá los graves desde el EQ. (esta formula tiene que funcionar siempre y cuando uses mono tu sistema, porque con la otra señal procesarias los graves de la siguiente manera CONSOLA-EXCITTER-CROSSOVER-POTENCIA) POR ULTIMO, creo que las cajas de medios agudos si son originales como asi tambien sus componentes no proceses tanto la señal. CONSOLA - EQ - POTENCIA. Si te falta cuerpo otro problema puede ser que esten cortadas las freq graves desde la consola que generalmente esto se acciona mediante un boton debajo del potenciometro de la ganancia dependiendo del modelo de la consola. ante cualquier duda estamos en contacto. Atte Herrera Maximo

Patricio Pierdominici Ricardo
26 oct 2007, 12:34
El problema principal, es que estas moviendo tus subs con la mitad de potencia que necesitan, tu mismo lo has dicho.
Si tus 18" son de 500w RMS, necesitaras una etapa que les entregue al menos entre 700-750w a cada sub, si no mas aun en caso de que tus sub tengan el doble de aguante musical, y el cuadruple de aguante de pico.

Gabriel Jaime Garcia
30 oct 2007, 19:48
Hola Hector Gustavo, soy fabricante de cajas acusticas, y he mirado pienso que uno de los problemas pueden ser la caja, ya que los cajas`para sub, se catalogan de acuerdo a la frecuencia que se valla a manejar, yo en mi taller tengo un rango de 63HZ a 95HZ pienso que debes de mirar tal vez donde existe una saturacion y los sub en categoria estan, es decir hay unos de esparcimiento y otros de aclope (refuerzo en bajos) cada respuesta que te ha brindado los demas esta muy bien, debes empezar desde cero he ir ensayando cada frecuencia, cualquier inquietud aqui estamos.

Gabriel Jaime Garcia
30 oct 2007, 19:51
ha Hector se me olvidaba que estoy de acuerdo de lo que dice Patricio ya que tambien debes estar ofreciendoles a los sub muy poca potencia, trata de mirar las especificaciones de sub y tendras una idea de que potencia tienes que manejar

Diego Lopez
15 dic 2009, 01:11
Hola a todos soy Gustavo un aficionado al sonido y lo hago por alli animando fiestas con mi teclado y pistas, quisiera que me ayuden a sacarle un buen sonido a mis equipos porque suena horrible a mi gusto, no se cual sera el problema les explico lo que tengo:

01. Consola peavey
02. equalizador 31 banda berhinger
03. exitador dualblex berhinguer
04. divisor crosover peavy (lo uso stereo dos vias)
05. potencia NB 1200 W (la uso mitad graves - mitad medios agudos)
06. dos medios agudos Electro voice 15" y driver 1" (CAJAS ORIGINALES)
07. dos graves 18" con parlantes Jahro frontales (cajas JBL - ARMADAS)

El problema es que no consigo buen cuerpo con los graves no me rinden (le falta golpe) cuando les doy toda la potencia cliquean o raspan y me veo obligado a bajarlos, y eso que uso la mitad de la potencia que deberia usar para esos parlantes, Tambien probe usar otra potencia para los medios agudos y dejar la NB 1200 solamente para los graves y es igual, sera el corte del crosover ??? pero lo pruebo en distintas posisiones y el problema es ahun peor, el ecualizador y exitador los uso plano y comienzo despacio a tocarlos y por alli mejora un poco pero no es la solucion ya que si les doy mucho grave raspan y cliquean. porfavor alguien que me ayude????
QUE PASA CON MIS GRAVES?

puede ser muy simple... simplemente la potencia que tienes no es buena para reproducir frecuencias bajas, o quizá la potencia de esta, no te acompaña a lo que tu deseas.
pienso que puede ser que tu desés mas "patada" en los bajos, pero sea la potencia la que no da, ya que he visto muchas potencias que no dan patadas, y otras que si las dan. siendo parlantes buenos o malos, todo depende tambien de las potencias.
prueba ocupando otra potencia. te recomiendo buscar una SKP que son muy economicas, y son ideales para lo que tu necesitas, pruebala y no te arrepentirás, yo lo hice y por eso te digo, pro que dan una patada increible.
suerte

Guillermo Rivero
23 sep 2010, 10:03
Hola a todos soy Gustavo un aficionado al sonido y lo hago por alli animando fiestas con mi teclado y pistas, quisiera que me ayuden a sacarle un buen sonido a mis equipos porque suena horrible a mi gusto, no se cual sera el problema les explico lo que tengo:

01. Consola peavey
02. equalizador 31 banda berhinger
03. exitador dualblex berhinguer
04. divisor crosover peavy (lo uso stereo dos vias)
05. potencia NB 1200 W (la uso mitad graves - mitad medios agudos)
06. dos medios agudos Electro voice 15" y driver 1" (CAJAS ORIGINALES)
07. dos graves 18" con parlantes Jahro frontales (cajas JBL - ARMADAS)

El problema es que no consigo buen cuerpo con los graves no me rinden (le falta golpe) cuando les doy toda la potencia cliquean o raspan y me veo obligado a bajarlos, y eso que uso la mitad de la potencia que deberia usar para esos parlantes, Tambien probe usar otra potencia para los medios agudos y dejar la NB 1200 solamente para los graves y es igual, sera el corte del crosover ??? pero lo pruebo en distintas posisiones y el problema es ahun peor, el ecualizador y exitador los uso plano y comienzo despacio a tocarlos y por alli mejora un poco pero no es la solucion ya que si les doy mucho grave raspan y cliquean. porfavor alguien que me ayude????
QUE PASA CON MIS GRAVES?

ponele una potencia mas grande a los graves solamente para los graves,

Gustavo Vargas
23 sep 2010, 15:43
Hola Guillermo:

Este tema se abrió en el 2007 seguramente a estas fechas ya corrigió el problema.:D

saludos.

Héctor Gustavo Depiante
24 sep 2010, 19:33
si amigo ya esta resuelto el problema era la potencia le puse una con mas power y lo solucione.. despues llame a la fabrica jharo y le hice las cajas con las medidas que ese parlante necesita y sonaron bien hasta que las cambie recordemos que eso fue por el año 2007.. gracias