PDA

Ver la Versión Completa : Alimentación de amplificador



Joel Araiza
16 dic 2008, 15:42
No se donde debo preguntar pero mi duda es como puedo resolver el problema de alimentacion electrica de mi equipo porque las etapas de potencia se me apagan cuando subo el volumen en especial en los bajos

Julián González (litricio)
17 dic 2008, 05:47
Pero se apagan de alimentación o entra en funcionamiento las protecciones?, si es de alimentación, puede ser de falta de potencia en la instalación, solución: incrementar amperaje por nuestro suministrador de electricidad; y si son las protecciones de las etapas, puede ser por falta de ventilación y se calientan o por exceso de energía en la entrada, demasiado volumen y clipan, solución: revisar nuestra instalación y ver que disponemos de una buena refrigeración y que nuestras necesidades de potencia para el auditorio son suficientes y si no es así incrementar en etapas de amplificación.

Joel Araiza
17 dic 2008, 11:29
gracias "LITRICIO" las dos observaciones me ayudfarn mucho,
otra pregunta aprovechando lo buena onda que eres.
porque cuando aveces conecto el procesador de efx en un retorno en un send y luego lo regreso a un canal de la mezcla toda la mezcla se ensucia con el reverb o tengo distorcion en los canales? tengo una consola mackie vlz pro

Joel Araiza
17 dic 2008, 12:56
Donde consigo el cd de pruebas del DoPA

Julián González (litricio)
18 dic 2008, 05:30
gracias "LITRICIO" las dos observaciones me ayudfarn mucho,
otra pregunta aprovechando lo buena onda que eres.
porque cuando aveces conecto el procesador de efx en un retorno en un send y luego lo regreso a un canal de la mezcla toda la mezcla se ensucia con el reverb o tengo distorcion en los canales? tengo una consola mackie vlz pro

El CD de pruebas del DoPa lo puedes descargar desde este enlace: http://foros.doctorproaudio.com/cddopa.php
Eso es porque reververas toda la mezcla, prueba mejor a enviarlo por un auxiliar y así controlas mas rápido la cantidad de efecto que necesitas y del instrumento que quieres reververar.

Esteban Classen
18 dic 2008, 10:00
no se donde debo preguntar pero mi duda es como puedo resolver el problema de alimentacion electrica de mi equipo porque las etapas de potencia se me apagan cuando subo el volumen en especial en los bajos
Joel, cuando quieras hacer otra consulta en la parte de arriba del listado de temas del foro hay un Icono que dice nuevo tema le das clic ahi y publicas tu duda en un nuevo tema, asi se hace mas fácil que otros vean en qué ayudarte.

http://img153.imageshack.us/img153/7564/dibujorz1.jpg

Enlace directo al foro Semi-PRO (El de la captura de pantalla)

http://foros.doctorproaudio.com/forumdisplay.php?f=3

Joel Araiza
22 dic 2008, 11:04
ok gracias son todos muy amables God bless you.perdon las molestias