PDA

Ver la Versión Completa : Potencias quemadas



Julio Piazza
22 dic 2008, 08:28
hola a todos los miembros del foro, el fin de semana pasado en un festival de dos dias se quemaron 2 potencias, resula que despues de haber realizado la puesta a punto del sistema, nos pusimos a realizar el check line y en ese momento se vio un chispaso y empezo a salir humo de una crest 8001 que estaba usandose para los sub, revisamos toda la instalacion y no encontramos nada raro, despues durante el espectaculo mientras se preparaba el esenario para el ingreso del ultimo grupo de la noche empezo a verse chispas que salian por los coolers de una Ca12 que se estaba usando para un front fill, todo eso ocurrio el primer dia, el segundo dia por suerte no paso nada. Apelo a sus experiencias para saber que pudo haber causado esto, desde ya muchas gracias y que pasen unas felices fiestas

Enrique Toro
22 dic 2008, 13:47
Causas:
Lo unico que se me ocurre es humedad o subida de tension.
Revisa si las fases de corriente estan bien conectadas.

Otra cosa a que ohmeaje las estabas trabajando ?

Julio Piazza
22 dic 2008, 17:45
Hola enrique, gracias por tu respuesta, las fases estaban bien y en cuanto a lo del ohmeaje la 8001 estaba en 2 ohm y la Ca12 en 4 ohm

Raymundo Lara Cruz
22 dic 2008, 19:05
Que tal Julio...

Estaba meditando tu problema con los amplificadores...y eso de las chispas como que no me cuadra mucho... habría que ver que fue exactamente lo que se dañó para saber la causa exacta de esas chispas....de momento se me ocurre que puede tratarse de algún cable o soldadura que se desprendió de su lugar, bien por vibración o por calentamiento, causando un corto...o que se dañara el transformador por un pico repentino de tensión...

Como te mencionó Enrique, también puede ser por humedad, pero no se puede determinar a ciencia cierta hasta no ver como quedó el amplificador y determinar las partes dañadas...

Sería interesante que nos comentaras después a que se debió la falla.

Saludos.

Gabriel Diorio
22 dic 2008, 22:20
Hola Julio! Que caso raro el que tenes, jeje! Por lo que comentas, si bien el problema puede ser muchas cosas, si las dos te volaron en el mismo evento seguramente o al menos en un 80% sera por alguna causa similar.

Tal vez lo que paso fue algun pico repentino de tension. A veces los picos no se pueden medir ni predecir, son tan rapidos y con tanta energia que no hay forma de pararlos. Esto pasa mas a menudo cuando hay tormentas electricas. Ese dia llovia? habia tormentas electricas?

Una pregunta solo de curiosidad? Por casualidad esas potencias anteriormente se te quemaron? Y mas casualidad todavia, te las repararon a las dos juntas o la misma persona/empresa? Tal vez,(no siempre de mala fe, ultimamente es muy dificil conseguir componentes de primera mano) la empresa que las reparo le puso componentes no originales o copiados. Bah, digo yo, ojo, es una suposicion, porque es raro que vuelen en el mismo dia.

Estaria bueno si podes de sacarle una foto de como quedo adentro y subirla.

Un gran abrazo y espero que vuelvan pronto a estar en funcionamiento!!

Emilio Morales
23 dic 2008, 09:45
Hola!
Por aqui, por mi tierra, tenemos muchos problemas de ese tipo, y son debidos principalmente a saltos de tension entre pistas del circuito, provocados principalmente por la humedad y por la suciedad introducida en las etapas de potencia por los ventiladores de refrigeracion. Es un problema de dificil solucion ya que su solucion pasa por un diseño en el que el flujo de aire de los ventiladores no pase por la circuiteria del amplificador, sino por un tunel de ventilacion al cual este adosados los componentes a refrigerar. No obstante la limpieza de las etapas de potencia, ayudan a su conservacion.