PDA

Ver la Versión Completa : Olor a quemado!



Trinidad Chaparro
27 dic 2008, 10:46
Hola que tal amigos, en esta ocacion vengo con una duda bien rara. Veran, tengo unos bafles tipo EAW SB1000 con 2 bocinas 18sound, actualmente los tengo alimentados con un poder Back Stage HCF Pro 50, pues resulta que hace unos dias estando trabajando, las bocinas empezaron a oler a quemado esto me espanto y me llevo a pensar que ya habian chafeado, mas para mi sorpresa no, siguen sonando aun, como si nada, mas el olor de bobina quemada sigue en el bafle, alguno sabe esto a que se debe o le ha sucedido algo similar? de antemano antemano les agradezco su respuesta y feliz año!

Esteban Classen
27 dic 2008, 11:12
¿Seguro que todavia suenan como antes?
¿Usas una SB1000 para cada canal del amplificador?
¿No trabajas demasiado con el CLIP encendido?

Esteban Classen
27 dic 2008, 11:27
No puedo encontrar la Web de Backstage para saber las especificaciones de ese amplificador.
Y en los enlaces del DoPA no figura :-(

Guillermo Gonzalez Leyva
27 dic 2008, 14:12
http://www.back-stage.com.mx

Enrique Toro
27 dic 2008, 15:08
segun creo este amplificador ofrece 2500 W a 4 ohms no especificas de cuanto son tus bocinas
Debes de revisar lo siguiente:
1) que el amplificador no este dañado y este enviando corriente DC en las salidas
2) No debes de dejar clipear tu amplificador esto causa que se recaliente tus bobinas.
3) Debes medir la impedacia en tus bocinas porque seguramente por el recalentamiento se le corrio el aislante y los hilos se unieron y te va a marcar una impedancia mas baja.
4) ten mucho cuidado quizas en el proximo recalentamiendo las bobinas se desenreden y pueden quedar trabajas y dejara de funcional las bocinas. ( pueden dañar al amplificador)

Martín Almazán
27 dic 2008, 16:48
No puedo encontrar la Web de Backstage para saber las especificaciones de ese amplificador.
Y en los enlaces del DoPA no figura :-(

La empresa que lo fabrica se llama Sensey y es la entrada de la sección de enlaces. Se cita la marca. Esto sucede en muchos casos en los que pasa esto o una empresa o importador tiene diversas marcas y éstas no tienen web propias. Lo mejor es usar el buscador del navegador, ya que la diferentes marcas se incluye en la descripción de la entrada de los enlaces

Leonardo Palacios Duque
27 dic 2008, 21:34
si bien las bocinas parecen estar sonando = me atrevo a decir que puede ser problema de la planta.... deberias revisar todas las conexiones

Trinidad Chaparro
28 dic 2008, 17:18
segun creo este amplificador ofrece 2500 W a 4 ohms no especificas de cuanto son tus bocinas
Debes de revisar lo siguiente:
1) que el amplificador no este dañado y este enviando corriente DC en las salidas
2) No debes de dejar clipear tu amplificador esto causa que se recaliente tus bobinas.
3) Debes medir la impedacia en tus bocinas porque seguramente por el recalentamiento se le corrio el aislante y los hilos se unieron y te va a marcar una impedancia mas baja.
4) ten mucho cuidado quizas en el proximo recalentamiendo las bobinas se desenreden y pueden quedar trabajas y dejara de funcional las bocinas. ( pueden dañar al amplificador)

La bocinas son unas Eighteen Sound 18LW1400 a segun de 1000w, te podria comentar una duda que tambien he tenido respecto al amplificador ahora que me lo mencionas. En realidad tiene poco que lo compre cerca de 3 meses, lo compre y me convencio debido a que en una ocacion tuve oportunidad de ver trabajar unos HCF PRO 40 con un sistema Lineal y en realidad me parecio muy bueno, los niveles de sus leds se mantuvieron siempre debajo del clip y a un muy buen volumen, en cuanto a la temperatura estaban "helados" y la calidad del sonido me parecio muy buena para el precio en el que estan, todo esto me motivo a comprarlo y decidirme por el PRO 50 mas este, nunca antes lo habia visto trabajar, me mostraron las especificaciones y tabla comparativa con ostros amplificadores, mi decidia estaba entre el QSC RMX 5050 y este, el PRO 50, por la cuestion economica me fui por este ultimo. En fin lo que sucede es que, estos bafles (tipo EAW SB 1000) anteriormente lo tenia alimentados con un amplificador QSC RMX 4050 la decicion de cambiar el amplificador fue debido a que no podia trabajarlos sin que el amplificador clipeara por los aires, mas aun con ese bendito bombo. Segun las espeficiaciones de cada aparato el QSC me daba a 4ohms 1300W mientras que el Back Stage 2000w, yo esperaba notar una diferencia clara en este cambio de amplificacion y para mi sopresa no fue asi, el poder clipea bastante y en cuanto a el sonido no distingo una diferencia clara. Me han dicho que pueden ser los bafles ya que, al ver por debajo de la maya puedo ver que las bocinas estan bastante exitadas mas la presion sonora aun metro se dispersa, se pierde, ahora no se si en realidad si puedan ser el tipo de bafles, o es que el poder pueda estar dañado? Existe la posidibilidad de que algo le estuviera sucediendo y esto se refleje en su rendimiento? De Antemano les doy las gracias a todos por haberse tomado la molestia de responder y echarme la mano!

Esteban Classen
28 dic 2008, 17:24
Trabajar los amplificadores en el Clip siempre fatiga los altavoces, a la larga o al corto plazo, y por lo visto estos venian "cansados" desde el amplificador anterior.

Un grave problema de las cajas "Copiadas" es que justamente por poner un parlante en una caja que no sabemos si es la que corresponde suceden estos problemas, puede deberse a que en esa caja tiene exceso de recorrido, o que no se ajuste a los parámetros del parlante...

Hugo Julian Campillo Gonzalez
15 ene 2009, 13:10
tus conectores son jack o neutrik si son jack es muy probable que se hayan juntado positivo con negativo adentro del cajon y se proboco un corto, en ocaciones no se daña nada y el plastico o hule del cable recubrio y separo afortunadamente pero ya esta dañado el conector por eso sigue el olor a quemado

Enrique Toro
15 ene 2009, 15:08
Hoy, 03:10
Hugo Julian Campillo Gonzalez
tus conectores son jack o neutrik si son jack es muy probable que se hayan juntado positivo con negativo adentro del cajon y se proboco un corto, en ocaciones no se daña nada y el plastico o hule del cable recubrio y separo afortunadamente pero ya esta dañado el conector por eso sigue el olor a quemado

si esto hubiese pasado el amplificador se hubiese ido a proteccion y si no tiene proteccion se hubiese quemado la salida del amplificador.el daño hubiese sido castatrofico.

Román Vásquez
16 ene 2009, 03:34
ola te sujiero que revises la impedancia de las bocinas y su funcionamiento en general
con otro PA.
recuerda siempre usar cables de grueso calibre y sinuniones ¨diablitos¨
esto evitara recalentamiento en el PA. y menor perdida de voltaje en la salida.

Agustín Martín Pérez
18 ene 2009, 11:42
AAAAGGGGGGGGGG terrible ese holor........le tengo panico jajaja..........es como el olor de la muerte mas o menos jejeje.

Para tu satisfaccion, puede que el olor probenga del filtro pasivo de la caja, muchos filtros, traen protectores para evitar mayores riesgos.....si no lleva filtro...... o se ha quemado el altavoz, o algo a producido que quizas la lana de roca,o el material absorvente del cajon ardiera, revisalo. un saludo

Jesus Caicedo
21 ene 2009, 23:28
hola eso se debe a que la bobina del parlante se empezo a quema pero sigue funcionando ya que no llego a dañarse completamente te recomiendo que si estas en un sitio fijo revisa el amplificado o el voltaje de la tomo de corriente cuando el sistema este trabajando a un 100% si esta con sonido movil debes bajarle un poco cuando el amplificador marque la señal de clip