PDA

Ver la Versión Completa : Se apaga el amplificador



Guillermo Gonzalez Leyva
08 jun 2009, 12:46
Que tal compañeros, pues resulta que al montar el equipo en un evento este fin de semana me doy cuenta que el amplificador de los agudos al momento de prenderlo se apagaba al segundo, se botaba el reset de la parte trasera, le desconecte todos los cables de entrada y de salida y solo duraba prendido en segundo y volvia a botarse el reset, ya lo probe en otro lugar y pasa lo mismo, que pudiera ser? el ampli es un backstage cs 20000, que tendria que revisar antes de mandarlo a reparacion?

gracias y saludos

Gabriel Diorio
08 jun 2009, 16:30
Hola querido Guillermo! No digo siempre, pero en general, si salta el AC breaker o el reset, esto indica un problema grave interno dentro del amplificador. En general puede ser que este en cortocircuito alguno de los transistores de salida u otro componente critico. Te recomendaria fuertemente que no intentes prenderlo asi muchas veces mas, porque podes dañar alguna otra parte de su circuito interno. Mandalo a revisar para estar seguro, si no estas muy seguro no le "metas mano", pero lo que podes hacer, siempre con extrema precaucion, es mirar el interior de el a ver si no hay alguna parte chamuscada o quemada, al menos asi te das una idea de lo que puede ser.

Solo por curiosidad, como lo tenias conectado? Cuantos altavoces tenias puesto en el?

Te mando un gran abrazo y contanos como te fue.

Saludos!

Hugo Julian Campillo Gonzalez
09 jun 2009, 11:43
la proteccion se activa cuando se daño alguna etapa del amplificador por lo tanto mejor mandalo a la electronica a reparar, es probable que se bote en alguna ocacion y al restableserlo seguir funcionando pero si de nueva cuenta se bota al daño interno entonces al tecnico electronico

Jose Luis Valdez Hernandez
30 jun 2009, 14:50
trata de de revisar el cableado de las lineas que van a los parlantes y revisa que la corriente tenga buen voltaje.

Mariano Capdevila
02 jul 2009, 09:25
Hola Guillermo , como aporte te puedo ayudar con casi lo mismo que los demas amigos han comentado.
El reset posterior es un interruptor de los llamados "termicos" de un determinado amperaje.
Este termico , esta calibrado para permitir el paso de corriente alterna de alimentacion hasta su maximo consumo permitido, Eso implicaria el amplificador funcionando a full en un regimen alto.
Al botarse , esta indicando un consumo de corriente mas elevado que el ampli trabajando a full.
Al tratarse de una proteccion termica , y botarse a los pocos segundos , seria señal de una gran falla electrica en la alimentacion.
Una pregunta: Se bota antes o despues de que los reles de funcionamiento se activan ??
Se los puede escuchar a los pocos segundos.
Si se bota antes , la falla es en el sistema de la power supply , si se bota luego , podria ser una falla en las etapas de potencia ( transistores ).
Es una opinion para ayudarles a descubrir el origen de la falla , pero si no tienes los conocimientos necesarios , no sugiero que desarmen la unidad , por los sabidos riesgos de electrocucion que hay en el interior de las mismas.
Espero haber podido ayudarles.
Un abrazo a todos.