PDA

Ver la Versión Completa : Mackie 1604 vlz Falla.



Walter Servin
27 jul 2009, 11:17
Un saludo a los grandes cerebros, mi problema radica en un canal de la salida del master, no son parejas las señales, me refiero a volumen, la calidad de audio es igual, uno los iguala con el master pero igual va variando de ratos, aun dandole señal mono del mic o parecidos, ya destapamos las conecciones estan bien, alguna ayuda me vendria bien si alguien tuvo ese tipo de problema.

Gracias

Eliu Padilla Cortes
27 jul 2009, 13:06
Hola walter !!!!mira es algo extraÑo lo que le paasa al la mesa de mezclas mackie 1604 vlz pro ese mismo problema tenia yo despues de unos 5 aÑos de haver comprado esta mezcla, ylo curiosso era de que hoy me funcionaba bien y al dia siguiente se desvalanceaba la seÑal muy ligeramente pero lo hacia y te nia yo que balancearla atraves de mis cros over o de mi eq le dimos una buena limpiada y listo eso era lo que le faltava claro despues la mandamos a arreglar por la cuestion de dos canales que ya no le servian muy bien y dijera un comediante mexicano listo!!!!!!! :) saludos a todos desde la capital mundial del limon martinez de la torre ver mex.

Walter Servin
27 jul 2009, 16:09
Hola Eliu gracias por tu ayuda, dime la buena limpiada a que te referis, a los potenciometros deslizables del L R , o de los conectores de salida., y si tenes razon yo lo pruebo a matar en mi casa y no falla lo llevas al trabajo y aparece ese fantasmita., mi problema es al enviar audio en stereo, si lo usaba solo para grupos no tendria ese drama.

Atte

Walter

Enrique Toro
27 jul 2009, 16:28
Revisa los condensadores y resistencia del IC operacional LR salida

Fernando Osorio Goméz
27 jul 2009, 21:14
Ese mismo problema lo tuve con una SR 32-4. Fallaba el L y fué eso, los capacitores del operacional de salida