PDA

Ver la Versión Completa : Ruidos, ruidos y mas ruidos.



Andrés Hefling
05 may 2007, 20:26
Hola, tengo un problemon!!

En el sistema de una discoteca tenemos lo siguiente:
Compresor skp
EQ numark
X-over 3 vias stereo
Amplificador 800w para agudos industria nacional (KelSE) www.kelse.com.ar
Amplificador 800w para medios industria nacional
Amplificador qsc usa 1310 para los grabes

resulta que cambiamos el crossover por un skp, este tiene entradas canon asique no nos quedo otra que modificar los cables ya que el viejo tenia plug.
Encendi todo y comenzo a hacer un zumbido impresionante, el vumetro de la potencia llega a la mitad!!.
comprobe los cables con un tester y estan bien, pense que eran las masas asique puse los procesadores y las potencias unidas por un cable de masa, hay se paro el zumbido un poco, pero por ej cuando le doy volumen a los grabes, se mezcla un poco de sonido por los agudos y cosas asi pasan, aparte de que por momentos vuelva ese zumbido.
alguien tiene idea que puedo hacer.??

Agrego que no tengo balanceado nada pero con el crossover viejo no hacia ninun ruido, era un soundtech el viejo.
Esta semana instalaremos un ultradrive de behriner en reemplazo de todo eso, pero teno miedo que el ruido siga, es probable que sea por cambiar los canon o hay otro problema?

Un saludo aa todos , espero las respuestas!

Leandro Thomas
06 may 2007, 23:16
Yo te recomendaria sacar del EQ cables balanceados hasta el crossover y de este ultimo a las potencias de la misma forma. Creo que seria lo correcto. saludos

Fernando Silva Correa
07 may 2007, 11:32
Acordate que si vas a desbalancear la señal, es decir de plug a cannon, solo utilizá del positivo del plug al positivo del cannon, que es la pata 2. No se si combiene unir la pata 3 con la 1.

Andrés Hefling
08 may 2007, 08:51
es que no la habia unido, y acaso el negativo no es el 3 y el positivo el 2?

Ivanovich Michel Luna
08 may 2007, 09:18
Hola Andrés

A mi me paso algo parecido con un equipo nomás que el zumbido no era tan fuerte. En un mismo rack teníamos los 3 amplificadores el x over y el Eq. Estos estaban muy pegados uno tras otro, encimados. No había ningún espacio entre ellos en el rack y nos dimos cuenta que el zumbido era inducido por un trasformado del amplificador hacia el x-over únicamente se separo 3 espacios lo que son Eq y X over de los amplificadores y este se dio cuando se cambio precisamente el x over por otro.


Otra es intentar poner cajas directas pasivas o polarizar correctamente los cables.

Saludos

Andrés Hefling
08 may 2007, 16:38
gracias por el consejo voy a provar, a que te referis con polarizar?

Ivanovich Michel Luna
11 may 2007, 08:28
Polarizar los cables, hacer correctamente los cables, 2 del XLR al tip de plugg por mencionar algunos, y todo eso.
Saludos.