PDA

Ver la Versión Completa : Auxilio con Interface IO2 Alesis



Luis Barrientos
30 nov 2009, 08:07
Hola a todos, por favor necesito de la ayuda de ustedes para solucionar un problema relacionado a la Interface IO2 de Alesis, el día sábado compre esta interface con la finalidad de mejorar el sonido mi laptop ya que esta la utilizo para reproducir música y mandarla por la consola a través de un cable RCA, compre esta porque leí en la Red que no tenía problemas con el Windows Vista y también porque no necesita otra forma de alimentación nada más que el USB que se conecta a la Laptop.

Mi sorpresa viene cuando llego a casa muy entusiasmado a probarla, la Interface es reconocida por la Lap, sin ningún problema, es casi instantáneo pero, cuando hecho a sonar un tema cualquiera, para esto use la salida de los audífonos, se sienten unos chasquidos muy fuertes tanto así, que no se distingue lo que se reproduce, lo mismo sucede cuando utilizo las salidas principales. Ojo que probé la Lap con batería y también conectado a la corriente.

Por favor, que puedo hacer para que esto no me suceda, pienso yo que puede ser el ruido que produce el Disco Duro y se filtra por la Interface, probé la interface en otra Lap y esta funciona muy bien… tendrá que ver el modelo de la Lap, el modelo del procesador (no creo) en todo caso no reconocería nada verdad? diganme si hay algo que configurar en el Virtual DJ o simplemente nada…. Por favor, por ahora solo la quiero para reproducir música que tengo grabada en mi Lap pero, más adelante quisiera grabar algunas presentaciones en vivo (cosas pequeñitas) que programa fácil me recomendarían para hacer estas grabaciones.

Espero tener alguna forma de solucionar esto por que no quisiera tener esta interface sin darle uso y más aun, por el dinero que gaste en ella, sabiendo esto hubiera invertido en otro aparato. En fin..., estaré muy agradecido.

PD. La Laptop es una HP DV5-1133la con procesador AMD turion x2 Dual Core RM-70 DE 2.0 Ghz. con 4 Gb. de Memoria Ram, Disco Duro de 160 Gb. 5400 rpm.

Estare muy agredecido por la ayuda.

Atte.
Luis Barrientos.

Patricio Pierdominici Ricardo
30 nov 2009, 10:19
Me siento culpable por haberte aconsejado su compra :-(

Comprueba la configuracion y velocidad de muestreo en el laptop, no vaya a ser que tengas puesto algo muy bajo, o muy alto, tipo 24bits/96Khz, ya que la alesis soporta hasta 48Khz.

Saludos y cuentanos.