Resultados del 1 al 4 de 4
  1. #1

    Ventilador No Enciende en Crown Xti 4000

    Amigos del DOPA, si alguien me puede ayudar con esta duda.
    poseo un Xti 4000, he notado que el ventilador no enciende, o es que enciende automatico cuando llega a altas temperaturas de operacion.
    He visto que se calienta, no tanto por si acaso le coloco un extrator por fuera para refrescarlo.

    Saludos

  2. #2
    hola carlos... si la linea xti cuando empiesa a calentar trabaja el ventilador cuando baja un poco la temperatura vuelve a parar.....

  3. #3
    Carlos yo tengo el mismo problema con un XTI 2000, muchas veces lo exijo pero aun así no asciende, aunque nunca lo siento a una temperatura extrema, tengo miedo que realmente no funcione y cuando lo necesite se me queme el equipo. Alguien de servicio técnico que nos ayude con este problema?
    Como dato al prender el equipo no funciona el ventilador para comprobar si funciona como otros equipos.

  4. #4
    Amigo como ya lo dieje a nuestro otro usuario,, es completamente normal, se encienden luego de los 80grados C o 176 F, siempre que esten siendo usados de acuerdo a las instrucciones del proveedor.

Temas similares

  1. Crown XTI 4000 series con problemas
    Guillermo Gayo en el foro FoRS Semi-PRO
    Resp.: 17
    Último mensaje: 13 ene 2013, 00:51
  2. QSC RMX4050HD ó XTi 4000 ...
    Juan Carlos Lozano Rodriguez en el foro FoRS Semi-PRO
    Resp.: 11
    Último mensaje: 27 may 2009, 19:51
  3. Crown xti 4000 series con problemas
    Guillermo Gayo en el foro FoRS PRO
    Resp.: 2
    Último mensaje: 20 may 2009, 07:04
  4. CROWN XTi 4000
    Jesús Antonio Gómez Rodríguez en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 24 feb 2009, 23:51
  5. CROWN XTI 4000 o QSC PL 340
    José Suárez Díaz en el foro FoRS Semi-PRO
    Resp.: 6
    Último mensaje: 16 abr 2008, 14:45

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •