Página 1 de 5 1 2 3 4 5 Últim@Últim@
Resultados del 1 al 10 de 47
  1. #1

    Sub Sws600 Selenium(estreno y Decepcion,o Equivocacion)

    buenas gente amiga del dopa!!! les paso a comentar mi experiencia!! hace 2 semanas adquiri 2 selenium sws600 y el domingo empezamos a realizar ls cajas...despues de ver varios modelos decidimos ir por el mas sencillo( ahora no encuentro el link) pero es una caja reflex frontal de 180 l internos con ducto cuadrado de 6alto x 20 profundo x 54 ancho de caja sintonizada a 40 hz, en aglo de 18 MM, el resultado es "raro" me esperaba otra cosa...
    la potenicia usada es uan SKP max 1200 con cross incluido...lo que noto es q no puedo utilizar toda la potencia ** satura y feo... el resultado del grave es muy bajo sin tener ese PUNCH que golpea en el pecho.. pero si llega a hacer bibrar todas las paredes ventanas y chapas..a mi parecer esa potencia no entrega los 1200 rms en briged y a apenas mas de la mitad ya empieza a clipear.. y por momentos sale un CLACK del sub como que se pasa de potencia..la verdad me saco todas las ideas!!!!aclaro que lo probe con musica...y utilizando el cross de la misma potencia cortado trabajando en un rango entre 35 y 130 hz...
    puede ser la potencia que no entrega lo indicado y q ya satura a esa altura o puede ser mal diseño de la caja para llegar al extremo de q suene ese ruido q realmente m preocupo... 8 las cajas estan en puente para formar 4 ohms y lo hacen las 2 exactamente =...( justo cuando la potencia tira el clip..) mañana probare con una ZKX 1500... que no alcanzara tampooc pero a ver q pasa..

    bueno si me acuerdo de algo mas.. les comento!!

    Desde ya mil gracias!!!
    y espero una buena mano de ustedes!! Saludos!!

  2. #2
    Hola Damian, por lo que comentas posiblemente el problema de que "satura feo", sea debido a la potencia, ya que no te recomiendo que uses en mono puente esa clase de potencias, lo que tendrias que probar es con otra potencia, o esa misma en stereo a ver si de esa manera no tenes la saturacion que mencionas, en cuanto a las potencias seria bueno que trates de no hacerlas clipear ya que la sobre saturacion de la misma puede provocar problemas en los parlantes, por otro lado sería bueno que comentes el diseño de la caja, si la sacaste de la pagina de selenium?, con los parametros necesarios para ese parlante de manera que puedas sacar el maximo rendimiento de los mismos. Salu2

  3. #3
    Un ejemplo mas de que construir cajas no lleva a un buen puerto... siempre saltan los comentarios... "Es que no tengo dinero para comprar cajas de marca", despues de quitar y poner bocinas hasta encontrar las que mas o menos suenen bien saquen cuentas... van a ver que desde la primera hubiera sido mejor y mas barato en algunos casos irse con una bocina de marca y no andarle haciendo al carpintero...

  4. #4
    alvaro muchas gracias x el comentario... con respecto a probarla en stereo anda mejor pero a alto volumen tiene la misma saturacion.. o sea suena bien hasta q parece q el parlante en un segundo se descona.. el diseño de al caja es este

    Subbajo 1x18[1].pdf

    esta recomendada por un amigo dopero y es muy similar ( igual solo q con mas refuerzo interno) que una recomendada x 18 sound

    arnoldo, respecto a hacerme el carpintero creo q esta de mas.. yo solo sake d aqui el diseño y se lo lleve a un carpintero profecional que mas q decir le estuve encima y no hizo falta decirle nada.. no sobro un milimetro de ningun lado..

    mi duda que si realmente el parlante resiste esos 600 rms ** si con supuestos 350 de skp casi al maximo entra a clipear.. tengo un serio problema y no descubro.., mi pregunta es, puede ser un mal diseño de caja q llegue a tal punto del que el parlante responda asi??hoy las probe con la mtx pero al no tener el crossover no supe apreciar bien de todas maneras no saturaba...
    ustedes creen q con el crossover activo voy a lograr un golpe mas preciso?? de momento solo estoy cortando con el crossover de la skp y esta trabajando entre 35 y 130 hz..
    Última edición por Damian Sassul; 09 jul 2010 a las 18:47

  5. #5
    Cita Originalmente Publicado por Damian Sassul Ver Mensaje
    alvaro muchas gracias x el comentario... con respecto a probarla en stereo anda mejor pero a alto volumen tiene la misma saturacion.. o sea suena bien hasta q parece q el parlante en un segundo se descona.. el diseño de al caja es este

    Subbajo 1x18[1].pdf

    esta recomendada por un amigo dopero y es muy similar ( igual solo q con mas refuerzo interno) que una recomendada x 18 sound

    arnoldo, respecto a hacerme el carpintero creo q esta de mas.. yo solo sake d aqui el diseño y se lo lleve a un carpintero profecional que mas q decir le estuve encima y no hizo falta decirle nada.. no sobro un milimetro de ningun lado..

    mi duda que si realmente el parlante resiste esos 600 rms ** si con supuestos 350 de skp casi al maximo entra a clipear.. tengo un serio problema y no descubro.., mi pregunta es, puede ser un mal diseño de caja q llegue a tal punto del que el parlante responda asi??hoy las probe con la mtx pero al no tener el crossover no supe apreciar bien de todas maneras no saturaba...
    ustedes creen q con el crossover activo voy a lograr un golpe mas preciso?? de momento solo estoy cortando con el crossover de la skp y esta trabajando entre 35 y 130 hz..
    Hay varias cosas el amplificador no lo conozco y viendo el diseño que adjuntas creo que es un plano que subieron hace un tiempo para un SWS800. Pero estas seguro que en el tuyo dice SWS600? porque yo solo he visto el 18WS600 que no es de 600 watts sino de 450 watts AES y no es un neto sub ya que Selenium a sus modelos para subs le antepone la S (SWS1000, SWS1100, SWS800) porque no los pruebas con un corte mas alto?

    Saludos.

  6. #6
    Cita Originalmente Publicado por Damian Sassul Ver Mensaje
    buenas gente amiga del dopa!!! les paso a comentar mi experiencia!! hace 2 semanas adquiri 2 selenium sws600 y el domingo empezamos a realizar ls cajas...despues de ver varios modelos decidimos ir por el mas sencillo( ahora no encuentro el link) pero es una caja reflex frontal de 180 l internos con ducto cuadrado de 6alto x 20 profundo x 54 ancho de caja sintonizada a 40 hz, en aglo de 18 MM, el resultado es "raro" me esperaba otra cosa...
    la potenicia usada es uan SKP max 1200 con cross incluido...lo que noto es q no puedo utilizar toda la potencia ** satura y feo... el resultado del grave es muy bajo sin tener ese PUNCH que golpea en el pecho.. pero si llega a hacer bibrar todas las paredes ventanas y chapas..a mi parecer esa potencia no entrega los 1200 rms en briged y a apenas mas de la mitad ya empieza a clipear.. y por momentos sale un CLACK del sub como que se pasa de potencia..la verdad me saco todas las ideas!!!!aclaro que lo probe con musica...y utilizando el cross de la misma potencia cortado trabajando en un rango entre 35 y 130 hz...
    puede ser la potencia que no entrega lo indicado y q ya satura a esa altura o puede ser mal diseño de la caja para llegar al extremo de q suene ese ruido q realmente m preocupo... 8 las cajas estan en puente para formar 4 ohms y lo hacen las 2 exactamente =...( justo cuando la potencia tira el clip..) mañana probare con una ZKX 1500... que no alcanzara tampooc pero a ver q pasa..

    bueno si me acuerdo de algo mas.. les comento!!

    Desde ya mil gracias!!!
    y espero una buena mano de ustedes!! Saludos!!
    Damian, antes de decir otra cosa sobre la caja y el altavoz te quiero recomendar que no uses el crossover de la planta tuve experiencias negativas con estos aun utilizando el crossover por separado aveces y creo que siempre......"mas no es mejor" ....has probado los bajos con otra potencia?......sabes manejar el winids este te podria decir el comportamiento del altavoz que usaste para tus cajas ademas de darte la frecuenciay volumen de la caja....no se trata de hacer un simple cajon y meter un 18" .

    La skp max 1200 en puente la utilice para mover un solo bajo de 18 de PAudio y 650 RMS para colocar dos compre otra planta y asi funcionaron por mas de un año para musica grabada.......

    Pide prestada una planta que te entregue unos 1000 watts por canal a 8 ohmios y aprecia que comportamiento tienen los bajos si persiste el problema te diria que las cajas no son para esos altavoces.....claro que selenium tambien tiene un soporte en su paguina sobre cajas para los diferentes altavoces.

    Espero aver ayuddo entu problema que hasta ahora comienza.

  7. #7
    Fecha de ingreso
    ene 2009
    País
    México
    Mensajes
    501
    Cita Originalmente Publicado por Raúl Pérez Ver Mensaje
    Hay varias cosas el amplificador no lo conozco y viendo el diseño que adjuntas creo que es un plano que subieron hace un tiempo para un SWS800. Pero estas seguro que en el tuyo dice SWS600? porque yo solo he visto el 18WS600 que no es de 600 watts sino de 450 watts AES y no es un neto sub ya que Selenium a sus modelos para subs le antepone la S (SWS1000, SWS1100, SWS800) porque no los pruebas con un corte mas alto?

    Saludos.
    Totalmente de acuerdo con Raúl jamas eh visto un sws600, solo sw600 y es low no subwoofer y si es de 450 watts AES aparte tiene un x-mas reducido para mi gusto y muy pequeño para un cajon de subs, cortalo a 120 hz a ver que tal suena, y nos platicas.

  8. #8
    Hola, el diseño de la caja no lo veo que sea el problema, por lo menos el de saturacion, posiblemente este pasando por la configuracion de la potencia, si tienes la posibilidad de probar con un x-over externo y poder ponerle los paramentros manuales, como para probar de 40HZ LR24 a 110Hz LR24, el corte arriba dependerà del sistema que lo continue. Volviendo al modelo del parlante como ya te inidicaron varios compañeros del foro, el parlante es de 450W rms, 600W NBR que es un standar brasilero de medicion, con una potencia de 700W por parlante deberias andar bien. Si vez que el problema persiste probando con un x-over externo, pruba ir aumentando la frecuencia baja del x-over de 40HZ lo pasas a 45HZ; 50HZ. Y nos comentas los resultados, Salu2

  9. #9
    Hola Damian,

    Yo tambien considero que el problema esta en tu amplificador, bien podrias probarlo con una planta que te de 800w rms a 8ohms y como ya te mencionaron le apliques filtros LR 24db, en 120Hz y 35Hz al final para que controles un poco la excursion de la bobina. Las bocinas Selenium no son muy sencibles, por lo que hay que aplicarles muy buena potencia.

    Yo he utilizado ese woofer y la verdad es que suena bastante bien, sin ser muy profundo pero logras muy buena presencia en bajos.

    Saludos,

    rafa.

  10. #10
    gente, antes q nada les pido disculpas por que puse mal el modelo de parlante
    el moidelo exacto es 18WS600 que segun la caja dice 600 rms pero en el manual dice NBR600 aes 450 sens 98,anoche probamos las cajas con un corte mas arriba cerca de los 140 y el sonido era mucho mejor.. mas nitido no saturaba, y tambien la probamos con una zkx 1500 pero solo un lado.. y el sonido era un poco mas limpio! creo que lo ideal sea q la pruebe con un cross externo..pero de momento no puedo conseguirlo...sigo escuchando respuestas y desde ya mil gracias!!!!

Página 1 de 5 1 2 3 4 5 Últim@Últim@

Temas similares

  1. Decepciòn crest audio cc4000
    Abel Enrique Quezada Torres en el foro FoRS Semi-PRO
    Resp.: 42
    Último mensaje: 29 nov 2011, 12:12
  2. Selenium
    Germán R. Mendoza López en el foro FoRS Semi-PRO
    Resp.: 6
    Último mensaje: 24 ene 2011, 11:26
  3. Equivocación en cambio de bombillas en escaner
    Sergio Guerra en el foro Foro de Iluminación
    Resp.: 5
    Último mensaje: 14 dic 2009, 12:02
  4. Behringer vmx que decepcion !!!
    Leopoldo Meresman en el foro FoRS Semi-PRO
    Resp.: 5
    Último mensaje: 22 jun 2009, 13:08
  5. Allen & Heat: Que decepcion
    Ariel Bournissent en el foro FoRS PRO
    Resp.: 2
    Último mensaje: 18 jun 2009, 23:08

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •