Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 15
  1. #1

    Equipo Gama Baja Mejor Sonido Que Equipo Gama Media

    Hola.

    Tengo una duda, se que algo estare haciendo mal pero no logro descubrir que es y por eso acudo a este foro a recibir su amable ayuda.

    Tengo una consola amplificada Mitzu MIX-1606, segun las especificaciones da 100 wats RMS por canal a 8 Ohms, tengo 2 bafles Audiobahn de 8 Ohms con woofer de 15" y Tweter dan 200 Wats RMS cada bafle.

    Conecto la salida de la computadora a entrada de auxiliar de la consola y pongo a tocar todo a mas o menos a 3/4 los potenciometros de salida y el de entrada del auxiliar.

    Suena bastante bien, fuerte, claro y aunque los bajos no son muy bajos se escucha bien se siente la musica.

    Por otro lado recientemente adquiri un par de bafles Peavey modelo PV215 que supuestamente dan 350 wats RMS cada uno, traen 2 woofers de 15" y un tweter a 4 Ohms.

    2 cajones de sub-woofers de 18" marca Kaiser modelo MPB-5118 (en el foro lei que sonaban mejor que los peavey) de 350 wats RMS cada uno a 4 Ohms.
    Un amplificador Crown LPS 2500 que da segun las especificaciones 725 wats por canal a 4 Ohms.
    Un x-Over Kapton KCR-23 de 2 vias Stereo y 3 vias Mono, esta muy basico pero funciona en lo que junto para el dbx Driver Rack.
    Y una consolita Peavey de 8 canales modelo PV8 (tambien en lo que junto para su hermana mayor de 24 canales ya que todo esto es para un grupo musical).

    Bueno, el caso es que conecto la computadora a la consola, de la consola al x-over en estereo conecto en el canal de bajos uno de los sub-woofers y en el canal de altos un cajon peavey, le subo a -6 a la consola y pongo a la mitad los potenciometros del amplificador, no le pongo ganancia ni de entrada ni de salida y se escucha fuerte, PERO no mas fuerte que con el equipo anterior ni mucho menos mas claro, los graves se escuchan bofos (estoy haciendo el corte a los 80 hrz) y si le subo a 3/4 los potenciometros del amplificador empiezan a cartonear tanto el sub-woofer como los medios, aun cuando el led de clip no se prende ni en la consola ni en el amplificador.

    La verdad no se a que se deba pero me frustra que un equipo medio chafon o por lo menos mas barato suene mucho mejor que un equipo minimo 4 veces mas caro.

    Si me pudieran dar algunas pistas para hacer que eso suene mejor se los agradecere.

    Saludos

  2. #2
    con la serie lps de crown tenes que tener algo muy claro.antes de conectar cualquier bafle asegurate que los en speakon hembra de los mismo la vias +1+2 NO esten puenteadas y tampoco las -1-2.
    solo usa los polos +1-1.o bien la salida por bornera.
    si esto es asi se produce una retroalimentacion y hace que la potencia trabaje mal y se escuche con ruidos.ya lo tenemos recontra probado a esto.

  3. #3
    hola Ramon ...

    oye Ramon ... tengo unas dudas respecto a tu pregunta... usas un solo amplficador para mover tus cuatro cajas acusticas?

    como conectas tu x over a tu amplificador (en caso de que solo tengas uno) ...?

    considerando que solo tengas un amplificador ... conectas los sub's a un canal del ampli y los medios y agudos al otro canal...? o conectas un sub y un main en paralelo a cada canal del ampli...? o como los estas conectando ...?

    porque como mensionas que cada caja tanto sub's como mains, son de 4 ohms ... al conectar dos cajas por canal tendrias una carga de 2 ohms/ch ... probablemente sea esto lo que no te hace rendir apropiadamente tu equipo ... ya que a lo que e leido en este foro ... al bajar la impedancia, se dispara la distorsion ...

    saludos

    baldemar

    p.d. yo tengo cuatro cajas acusticas de las pv215 y las muevo con dos etapas ep2500 (una caja por canal ... 4 ohms/ch) y la verdad que van muy bien ...

  4. #4
    Yo apuesto por un problema de ajuste de estructura de ganancias, sin eso ningun equipo suena bien.

  5. #5
    Fecha de ingreso
    ago 2010
    País
    Argentina
    Mensajes
    524
    o una ecualizacion sobremedida, porque en todo el resto esta relativamente bien..
    Vivir solo cuesta vida...

  6. #6
    Esteban:

    Los cables estan bien +1 -1 sin puentear, originalmente los cables venian puenteados y corte los puentes para dejarlos como indica el manual de la LPS para trabajar en modo stereo.

    Baldemar:

    Conecto solo un Sub y solo una caja de medios, una por cada canal del amplificador, el x-over lo pongo en stereo y por una via saco los graves unicamente y por la otra via saco medios, hago el corte a 80 hrz, dejo todo sin ganancia.

    Podria ser que sea eso lo que afecte el sonido?, conectar un Sub y una de medios en el mismo amplificardor?, segun entiendo los Sub requieren mas potencia.

    Patricio, Lucas:

    Todas las ganancias estan en cero tanto en la consola como en el x-over, tampoco tiene ecualizacion, todo lo tengo en cero.

    Pero igual en la consola Mitzu con las bocinas audibahn no le pongo ni ganacia ni eq.


    No entiendo bien de sonido puesto que apenas voy comenzando, pero que quieren decir cuando una bocina dice que es de tiro largo?, podria ser que afecte el sonido el hecho de poner a sonar las bocinas en un lugar cerrado o uno abierto?.

    Las pruebas de sonido las estoy haciendo en un cuarto de 6x4 metros, el sub hace que vibren los vidrios y todo, pero no se siente igual que con las audiobahn, con estas ultimas se siente una pegada en el pecho, y lo mismo pasa con las peavey se escucha bofo como sin nitides al contrario de las audibahn que se escucha todo bien claro y nitido, a lo mejor eso da la impresion de que se escuchan mas fuerte, pero aun asi comparando los 200 wats que podria entregar la consola mitzu a los 700 que deberian dar la lps con la peavey y el sub se me hace muy grande la diferencia entre los dos equipos.

    Bueno pues muchas gracias a todos por responder.

    El fin de semana seguire haciendo pruebas ahora voy a conectar las dos peavey a ver como se escuchan y si puedo las grabare para subirlas a un sitio y puedan escuchar de lo que hablo.

    Saludos desde tecamac mexico.

  7. #7
    Cita Originalmente Publicado por Ramon Hernandez C Ver Mensaje
    Todas las ganancias estan en cero tanto en la consola como en el x-over, tampoco tiene ecualizacion, todo lo tengo en cero.
    Todo en "0" no significa bien estructurado, hay que saber que sensibilidad de entrada y salida tiene cada eslabón de la cadena y estructurar las ganancias en cadena, valga la redundancia, para que el sonido no distorione en ningún eslabón, y de paso, estructurarlo de forma que cuando clipee el primer equipo lo haga el último, de esa forma simplificas y controlas mejor tu equipo, asi, si no clipeas la fuente, no clipearas nunca la etapa final de potencia.

    Simplemente te comento que tengas cuidado con eso, lo mismo en algún paso, del eq al cross estás distorsionando por meter una salida de +4dbu en otra entrada de -10dbu (por poner un simple ejemplo) y aunque todo está en "0" la cosa suena a rayos.

    Saludos.

  8. #8
    Fecha de ingreso
    ago 2010
    País
    Argentina
    Mensajes
    524
    segun entiendo los Sub requieren mas potencia.
    antes que nada no estas tan corto de potencia, si pones una caja doble de 15" peavey de 350w estas dando unos 25w mas que el doble de la potencia de la caja y eso esta perfecto, ahora si conectas las dos cajas no se cumple eso pero igual estas dando mas que su potencia rms..al igual que los sub.

    PD. los subs no requieren mas potencia que nadie todos deben tener su potencia justa (justa me refiero al rms x 1.5 aprox)

    Podria ser que sea eso lo que afecte el sonido?, conectar un Sub y una de medios en el mismo amplificardor?,
    esto no afecta el sonido, es mas si tu etapa es de una unica fuente aprovechas mejor su potencia....

    Todas las ganancias estan en cero tanto en la consola como en el x-over, tampoco tiene ecualizacion, todo lo tengo en cero.
    si tu consola tiene algun tipo de vumetro, haz esto:
    apaga todo menos la consola, pon alguna musica o sonido y sube los potes dejando los trim o gain en 0 (que suelen ser los problematicos), si tiene eq parametricos de hi mid low pon todo al medio, luego subes el main o master de la consola hasta que el vumetro llegue a 0 dB y reduce un milimetro el pote. fija mentalmente esa posicion y vuelve a 0 el master.
    luego las entradas y salidas del xover dejalos todo en 0.
    luego pon las potencias al tope y hecha a andar todo..

    otra cosa que podrias probar si eso no te funciona es cortar los subs un poco mas arriba (100hz o 120hz aprox).

    cuentanos como sigue todo..
    Vivir solo cuesta vida...

  9. #9

    :d:d:d:d:d:d:d:d



    No quepo en mi asombro.

    MUCHAS GRACIAS.

    Efectivamente el problema era con el botoncito de Gain en el canal de la mezcladora.

    Segui todos los pasos, aun que en un principio incredulo cuando lucas dijo que subiera a todo el amplificador, senti que me despedia de mis bocinitas.

    Y efectivamente, a tope y se escucha perfecto, fuerte y claro, se siente el power hasta como una sensacion de frio.

    El sub lo probe tanto en 80hrz como en 100 y 120 hrz, me gusta mas en los 80, aunque debo admitir que esperaba mas del sub.

    Bueno, muchas gracias Lucas por la ayuda y el paso a paso y a todos por responder y la orientacion.

    Ahora solo tendre que lidiar por un poco de ruido que esta entrando en alguna de las etapas, seguramente es el crossover o los cables pero bueno, ya voy por menos.

    Saludos.

    PD. Francisco: prometo estudiar para entender eso de estructurar las ganancias.

  10. #10
    Cita Originalmente Publicado por Ramon Hernandez C Ver Mensaje
    Efectivamente el problema era con el botoncito de Gain en el canal de la mezcladora.
    Lo que te dije en un principio, estructura de ganancias, con un gain de la mesa con ganancia incorrecta.

    Cita Originalmente Publicado por Ramon Hernandez C Ver Mensaje
    en un principio incredulo cuando lucas dijo que subiera a todo el amplificador, senti que me despedia de mis bocinitas..
    Los potenciómetros de una etapa hacen variar la ganancia, nunca la entrega maxima de potencia, que siempre es la misma, simplemente al subir los petenciómetros necesitamos menos voltaje de linea en la entrada para llegar a la potencia maxima, osea, subimos o bajamos para regular la estructura de ganancia, y eso debes hacerlo desde el primer aparato.

    Cita Originalmente Publicado por Ramon Hernandez C Ver Mensaje
    PD. Francisco: prometo estudiar para entender eso de estructurar las ganancias.
    Seguro que Francisco se pone contento al oir eso

    Saludos.

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Comparacion Mixers Gama Media/Baja
    Matias Fernandez en el foro FoRS Semi-PRO
    Resp.: 15
    Último mensaje: 04 jun 2010, 09:48
  2. Cual ecualizador es mejor para mi equipo
    Roberto Rivas en el foro FoRS Semi-PRO
    Resp.: 6
    Último mensaje: 08 feb 2010, 17:35
  3. Nueva de gama baja ó vieja de gama alta
    Carlos A. Daza G. en el foro FoRS Semi-PRO
    Resp.: 16
    Último mensaje: 12 ene 2009, 17:30
  4. Equipo De Sonido
    Jose Malfavon en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 10 oct 2008, 20:06

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •