Resultados del 1 al 8 de 8
  1. #1

    Problema con Hallen Heat WZ3 162

    Estimados, que tal los contacto para ver si alguno puede orientarme, me trajeron una consola Hallen Heat WZ3 16 2, la misma supuestamente trae dos bancos de efectos internos, pero no logro que funcionen, no encienden ni los leds de la seccion de efectos. Me parece raro, está recien sacada de la caja. Hay que tocar algun dipswitch interno o hacer algo especial para que funcionen los efectos en este modelo?? o será una simple falla de origen?? alguien la conoce, o puede orientarme?? desde ya muchas gracias.

  2. #2
    En el manual pone una indicación que quizás sea lo que te pasa a ti:

    Turning off the internal effects Once you have scrolled
    through all 16 effects the green indicator turns off showing that the
    internal processor is disabled. Select this mode if you want to work
    with external effects sent from aux 5 or 6.

  3. #3
    Tenés que habilitar las reverb con el botón que está al lado del listado de efectos. Si está prendida la luz verde, están encendidas, si no, no suenan y empiezan a trabajar las reverbs externas que pudieras ponerle. Procurá que tanto el máster del envío como el retorno estén subidos. El auxiliar 5 es para la el efecto 1 y el 6 para el efecto 2. No es necesario habilitarla con ningún dip switch interno, puesto que viene funcionando de fábrica. Ojalá sea eso. Leé bien el manual... Saludos.


    P.D: Buena consolita

    Juan

  4. #4
    Muchachos gracias por la data, eso lo vi en el manual y fué lo primero que pensé, pero la cuestion es que no enciende ni el led rojo que indica el cambio de banco ni los leds amarillos de seleccion de los efectos, me canse de presionar los botones de SEL y BANK, pero no pasa nada, jamas se produce el cambio de bancos ni se habilita ninguno de los efectos. sigue muerto, para mi es un problema de fábrica. Si alguien tiene otra idea escucho atento por que me quiero mataarrrrrrr.
    Gracias

  5. #5
    que tal fernando, yo tengo la misma mixer y de repente se pone asi pero la apago y prendo y trabajan, tienes que tener abiertos los aux 5 y 6, pero como dices no prenden los leds quizas si tenga defecto de fabrica, solicita a tu distribuyidor hacer valida la garantia
    "si realmente eres bueno en lo que haces deja que lo digan, no lo digas tu"

  6. #6
    Probaste de resetear el procesador tenes que mantener apretado select y prendes la mesa

  7. #7
    Probá eso último que te indica Juan... Pero me parece que es una falla de fabricación... Hablá con garantía. Saludos.

  8. #8
    Gracias por tomarse el tiempo de contestar, fué una de las primeras cosas que intenté la de resetear los efectos a valores de fabrica, pero nada, está muerta la seccion de efectos.... ya me desmoralicé.
    Gracias a todos por las respuestas, no va a quedar otra que realizar el cambio.
    Saludos

Temas similares

  1. Soundcraft FX16ii Ó Hallen&Heat WZ3 16:2 DX??
    Fernando López en el foro FoRS Semi-PRO
    Resp.: 8
    Último mensaje: 25 ago 2010, 12:39
  2. Ayuda Alguien Usa Allen Heath Wizard WZ3 16?
    Norman Palomino en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 18 nov 2009, 23:58
  3. Allen Heath Wizard Wz3 16 O Mackie VLZ Pro 16?
    Norman Palomino en el foro FoRS Semi-PRO
    Resp.: 5
    Último mensaje: 13 nov 2009, 16:25
  4. Cambio de mezcladora hallen o midas
    Juan Contreras Medina en el foro FoRS Semi-PRO
    Resp.: 7
    Último mensaje: 02 feb 2009, 21:09

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •