Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 20
  1. #1
    Fecha de ingreso
    may 2008
    País
    México
    Mensajes
    227

    Smaart V7 y Edirol.

    Que tal amigos, les cuento mi problema, tengo instalado el smaart en el mac os X 10.5.8, con una interface edirol ua-25, pero este no la detecta, ya desinstale e instale varias veces los controladores, pero ni así, a alguien mas le ha pasado esto?


  2. Ya checaste en el foro de Rational Johan?

    Saludos!
    El show debe continuar!

  3. #3
    Fecha de ingreso
    may 2008
    País
    México
    Mensajes
    227
    Ya lo hize sr mudo.

  4. #4
    Porque no intentas regalarme la MAC?? jijiji. Y el S.O. si te la reconoce?? o solo el SMAAART??
    La música purifica las pasiones y provoca en los humanos una alegría inocente y pura

  5. #5
    Fecha de ingreso
    may 2008
    País
    México
    Mensajes
    227
    El SO si, smaart no, de hecho asigne las entradas del mic interno de la maquina, si hace la funcion del RTA, creo que la voy a formatear jeje, pero antes a respaldar toodo, ah!! y a dar de baja la licencia. Que lata!!!, todo seria mas facil con un dongle.

  6. Cita Originalmente Publicado por Johan Toscano Gil Ver Mensaje
    El SO si, smaart no, de hecho asigne las entradas del mic interno de la maquina, si hace la funcion del RTA, creo que la voy a formatear jeje, pero antes a respaldar toodo, ah!! y a dar de baja la licencia. Que lata!!!, todo seria mas facil con un dongle.

    Lamento decirlo pero... es tu compu we, mejor tirala a la basura, es mas damela , yo la tiro por ti, conozco un lugar donde recliclan ordenadores
    El show debe continuar!

  7. #7
    bueno antes que nada un saludo para todas las personas involucradas, amables y sobretodo muy profesionales de este foro. Por lo tanto por eso acudo a ustedes. yo tongo una targeta de audio EDIROL UA-25 Y Una laptop dell inspiron windows 7 home premium 64bits, 6g de ram pero a diferencia del amigo johan mi programa smaart 7 al correrlo tengo que configurar los grupos (analizador y transferencia) y trabaja perfecto pero cuando cierro el programa y vuelvo a iniciar el programa nuevamente me aparece este mensaje (Failed to start device, Please ensure the device is connected and that is supports the current sample rate.) pero reseteo los parametros y vuelvo a configurar y vuelve a funcionar bien, pero lo que yo quiero saber es por que me hace eso y como arreglar ese problema para que funcione bien si tener que estar configurando cada ves que inicio smaart 7. por que soy novato en esto y por eso recurro a ustedes. GRASIAS DE ANTEMANO.

  8. #8
    ¿Usas siempre el mismo puerto USB de la notebook?
    ¿Tienes enchufada la placa antes de abrir Smaart?
    Yo no dejaría que Windows elija la Edirol como placa principal, a lo mejor se enloquece por eso...
    Sigue corriendo; aunque resbales no te quites, lo mejor está adelante, corriendo para ganar...
    LP Systems - Asesoramiento y Venta de Sistemas de Sonido

  9. #9
    OK John, antes de formatear si presiones en el teclado de tu Mac, las teclas "option" + "A" no te aparece la Edirol en la lista?
    Si conectas la tarjeta Edirol a tu Mac y vas a Preferencias de Sistema y haces click en el ícono de "Sonido" (el último de la 2da fila) no aparece el nombre de tu Edirol en los sub menu de Entrada o Salida?
    Tienes Lion o Snow Leopard?
    Si desde ya con un dongle todo es más fácil...
    Saludos!

  10. #10
    Otoniel:
    Chequeaste si los drivers de la UA25 se llevan bien (son compatibles) con Windows 7 64 bits?
    Te guarda las curvas? o no te guarda nada?
    Si es un software "prestado", de acuerdo a configuraciones del registro de tu Windows, lo más probable es que te lo haga siempre (lo de que tengas que configurar la placa en Smaart). Deberás conseguirlo "prestado" de otra persona. En Mac no suele tener ese problema.
    Saludos.

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Tascam m164uf o edirol m-10d
    Jose Castillos en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 18 ene 2011, 19:17
  2. Conmutador de Vídeo V-1600HD de Edirol
    Martín Almazán en el foro Noticias de luces, efectos, vídeo y proyección
    Resp.: 2
    Último mensaje: 04 ago 2010, 22:53
  3. Edirol fa-66 + pcmcia fireware
    Pablo Ramirez Cordoba en el foro FoRS PRO
    Resp.: 3
    Último mensaje: 14 abr 2009, 18:52
  4. Edirol v8 y p10
    Alejandro Ceja en el foro Foro de Iluminación
    Resp.: 1
    Último mensaje: 18 mar 2009, 12:31
  5. Edirol UA-1EX
    Othmar Mirelles en el foro FoRS PRO
    Resp.: 7
    Último mensaje: 09 jul 2008, 20:03

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •