Página 3 de 3 Primer@Primer@ 1 2 3
Resultados del 21 al 24 de 24
  1. #21
    Fecha de ingreso
    sep 2010
    País
    Argentina
    Mensajes
    97
    Cita Originalmente Publicado por Jose Bello Flores Ver Mensaje
    Saludos Edgardo.

    No, efectivamente no estoy usando filtros pasivos dentro de las cajas. El corte lo estoy haciendo con el dbx 234xl cortando primero a 2KHz y luego a 2.3 Khz y el problema continúa. En un principio cuando no tenía el dbx 234xl, las cajas sí tenían un filtro pasivo pero luego que adquirí el dbx los quité y estoy haciendo el corte con el dbx como ya mencioné. si me puedes recomendar algo mas te lo agradeceré.
    gracias.
    yo tengo ese crossover y en el panel trasero tiene unos pulsadores retenidos que sirven para multiplicar por 10 el corte de frecuencia y no se si tambien tiene uno que actua en la ganancia. deberias fijarte por las dudas si alguno no esta activado y te estan "engañando" los cortes. lo que no entiendo es como estas conectando tus amplificadores a las cajas. te digo para mi como deberian estar: si tendrias que triamplificar, a la caja de graves tienen que llegar una salida, a la caja de mid-hi 2 ( la de la potencia de medios y la de la potencia de agudos). o sino tendrias que bi ampificar: a la caja de sub tiene que llegar lo de la potencia de graves, pero a la de mid-hi tiene que llegar un solo cable. y ahora viene la parte muy importante. dentro de la caja tiene que entrar al parlante de medios el cable de la potencia directo, PEEEEERO para llegar al driver tenes que pasar primero por el filtro pasivo. al medir la resistencia de la caja de mid-hi te tiene que dar solo el resultado de el o los parlantes de medios, no deberia detectar como conectado al driver por mas q sea de 4 u 8 ohm por que el filtro impide que llegue a ser medido por cuestiones electricas. si no entendiste algo.... o nada, avisame. saludos

  2. #22
    Fecha de ingreso
    nov 2010
    País
    República Dominicana
    Mensajes
    151
    Saludos Mauricio. gracias por la Ayuda.
    Low=120-130 Hz, Mid=2-2.4KHz, de ahí en adelante los agudos.
    Las ganancias del cross todas estan en 0dB y las de las potencias de garves al tope pero a veces con variaciones si hay clipeo, la de medio por igual, pero la de agudos a la mitad o un poco más, nunca al tope. Las conecciones estan bien.

  3. #23
    yo creo que el problema es que cuando conectabas tus driver al xover pasivo actuavan las protecciones dle mismo, por eso no los quemabas,


    al contrario de tu crosover electronico no tiene protecciones algunas y tu no saves como protegerlos

    mi opinion es intala nuevamente ese crosover pasivo y usa tu sistema a 2 vias tu crosover trae esa funcion veras que tu equipo sonara decente y lo protegeras mejor

    aparte de que esos driver no son de buena calidad no quieras exigirles como si fueran unos peavey 22xt por un decir (no pongo jbl4445 porque seria muy drastico el ejemplo)

    invierte cuando puedas en unos driver mejore veras que invertir lo mejor porible en driver aras sonar mejor todo tu equipo


    conclusion: exiges mucho a tus driver los cuales no traen chaleco antibalas

    consejo: no expongas tantas dudas en un solo post se vuelve algo tedioso o se pierde el hilo de un problema en concreto

    saludos y estamos para ayudar
    saludos desde tamaulipas mexico

  4. #24
    Cita Originalmente Publicado por Jose Bello Flores Ver Mensaje
    Saludos Jonathan. Agradezco mucho tu ayuda.

    Anteriormente cuando todo dentro de la caja estaba en paralelo medios y agudos, el driver tenía un crossover pasivo y trabajaba las cajas con el crown XTi 2000 y en varias ocasiones encontre la tarjeta del crossover con todo filtro y resistencia completamente carbonizado, aunque no lo hacia con frecuencia. luego que separé las vias: mid, low, high con el dbx 234 xl los drivers no me han durado 1 día. el corte lo estaba haciendo a 2KHz luego subí a 2.3KHz. y por igual el desastre. lo ultimo que hize fue colocarle una resistencia de 25W10ΩJ y un filtro de 3.3 y esa misma noche adios Drivers. no se si es frecuencia o potencia el problema. aun tengo los crossovers pasivos y no se si seria recomendable trabajarlos con los dos el activo y el pasivo. además del crown XTi 2000 tengo un SKP 400 que tira 180 a 4 ohms por canal, aunque creo que es menos. Sería recomendable usarlo para los drivers y dejar de lado el XTi2000 debería subirle el corte mas allá de los 2.3KHz?
    la xti 2000 es mu grande casi 800 por canal , la placa del cross se habra carbonizado por que quizas era mucha potencia , el corte dejalo en 2.3 proba con la skp sino anda a una casa de sonido pro y que te vean las conexiones ellos suerte que tengas suerte y dejes de quemar drivers xD

Página 3 de 3 Primer@Primer@ 1 2 3

Temas similares

  1. Ayuda urgente, con sonido porfavor""""
    John Peredo en el foro FoRS Semi-PRO
    Resp.: 3
    Último mensaje: 25 oct 2010, 15:07
  2. Ayuda instalacion de sistema de sonido
    Jorge Morales Jimenez en el foro FoRS PRO
    Resp.: 18
    Último mensaje: 18 mar 2010, 14:39
  3. Ayuda con Mi Sistema de Sonido
    Jaime Navarro en el foro FoRS Semi-PRO
    Resp.: 3
    Último mensaje: 29 nov 2009, 10:05
  4. Ayuda con sistema sonido
    Luis Rojas en el foro FoRS Semi-PRO
    Resp.: 13
    Último mensaje: 05 feb 2009, 16:48
  5. Urgente; armar un sistema de sonido bueno
    Victor Julio Cañas Rincon en el foro FoRS Semi-PRO
    Resp.: 7
    Último mensaje: 17 jun 2007, 12:08

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •