Página 1 de 8 1 2 3 4 5 ... Últim@Últim@
Resultados del 1 al 10 de 80
  1. #1

    Para Mi Una Estafa Potencial

    tengo amplificadores qsc mx2000-A.. total 20 y crown 12 en total todos tienen casi 15 años de batalla y ninguno falla hasta hoy ..no se an quemado ni distorsionan siquiera , compre los xti-4000 y en menos de 8 eventos dos ya no funcionan, y el powersof estallo como bomba,...por favor que alguien haga algo y avise a esas empresas que sus amplificadores no resisten nada de problemas eléctricos, supuesta mente funcionan con casi todas las tensiones desde 90 a 260 volt..pero el mas leve pestañeo que ni se siente y ya se queman ..principalmente sus fuentes ..
    me trataron de convencer del problema eléctrico..pero mi pregunta es como es posible que los 20-QSC y los crown antiguos siguen como si nada y los nuevos ya se fundieron..todos funcionan al mismo tiempo y en el mismo evento..los xti-4000 los uso para los 18w-1400 .. como dos ya se fueron al maso puse los powersoft k8 y en 6 eventos uno ya murió
    mil gracias ...espero respuestas .....

  2. #2
    Yo tuve una experiencia con los mismos mx2000a uso dos y unos crest 8002 en un evento el cable principal de corriente dio problemas se me quemo el 8002 un canal, los mx y el crest los tenia en la linea que estaba haciendo falso internamente, el clip se ensendia con poco volumen, lo que si icieron los mx es que quemaron tos los driver, el crest lo tenia a 2 amnios por canal, no entendia lo que pasaba hasta que despues entendi al descubrir la causa, ya que el cable de energia que uso es de aluminio numero 6, este con el tiempo sedio, y es una gran experiencia para mi

  3. #3
    perdon quise decir ohmnios,corrigiendo lo anterior

  4. #4
    Fecha de ingreso
    sep 2010
    País
    Argentina
    Mensajes
    97
    Cita Originalmente Publicado por Abel Maldonado Ver Mensaje
    tengo amplificadores qsc mx2000-A.. total 20 y crown 12 en total todos tienen casi 15 años de batalla y ninguno falla hasta hoy ..no se an quemado ni distorsionan siquiera , compre los xti-4000 y en menos de 8 eventos dos ya no funcionan, y el powersof estallo como bomba,...por favor que alguien haga algo y avise a esas empresas que sus amplificadores no resisten nada de problemas eléctricos, supuesta mente funcionan con casi todas las tensiones desde 90 a 260 volt..pero el mas leve pestañeo que ni se siente y ya se queman ..principalmente sus fuentes ..
    me trataron de convencer del problema eléctrico..pero mi pregunta es como es posible que los 20-QSC y los crown antiguos siguen como si nada y los nuevos ya se fundieron..todos funcionan al mismo tiempo y en el mismo evento..los xti-4000 los uso para los 18w-1400 .. como dos ya se fueron al maso puse los powersoft k8 y en 6 eventos uno ya murió
    mil gracias ...espero respuestas .....
    hola abel. quisiera saber como es eso de que las powersoft revientan con los cambios de tension. estoy evaluando comprar una ld3004 de esa misma marca o una crown microtech 2400. como ultima alternativa una vz 3600, pero esto seria ultimo recurso ya que no deberia gastar tanto. me tienta mucho esta digital, pero la veo como muy sencible comparada con los mastodontes de crown. esto mas alla del rendimiento. hablo del aguante. saludos

  5. #5

    una estafa potencial

    ..no hay nada los xti-4000 se fueron al maso..y el powersof también y los mx y crown antiguos siguen como si nada ..no cambie nada eléctrico ni toque ningún cable ni nada ..yo los amplificadores los uso a 4ohm ..nunca a menos ni aunque me juren que si funcionan a 2 ohm..

  6. #6
    y no se amigo ..para mi que mejor compra los equipos que tienen un enorme trafo ..y no los de fuente conmutada ..hasta que solucionen el tema del aguante y batalla..

  7. #7
    Cita Originalmente Publicado por José Hernández Ver Mensaje
    Yo tuve una experiencia con los mismos mx2000a uso dos y unos crest 8002 en un evento el cable principal de corriente dio problemas se me quemo el 8002 un canal, los mx y el crest los tenia en la linea que estaba haciendo falso internamente, el clip se ensendia con poco volumen, lo que si icieron los mx es que quemaron tos los driver, el crest lo tenia a 2 amnios por canal, no entendia lo que pasaba hasta que despues entendi al descubrir la causa, ya que el cable de energia que uso es de aluminio numero 6, este con el tiempo sedio, y es una gran experiencia para mi
    yo no ...quiero comentarte que por 12 años fui un equipo ambulante y en este momento tengo los equipos fijos en un lugar ,,en el mismísimo lugar de los xti-4000 puse unos mx2000A y funcionan sin problema ..solo que como son de 650 w no le dan el cuero para mover los 18w-1400 pero para salvar el evento ya dio...

  8. #8
    Cita Originalmente Publicado por José Hernández Ver Mensaje
    Yo tuve una experiencia con los mismos mx2000a uso dos y unos crest 8002 en un evento el cable principal de corriente dio problemas se me quemo el 8002 un canal, los mx y el crest los tenia en la linea que estaba haciendo falso internamente, el clip se ensendia con poco volumen, lo que si icieron los mx es que quemaron tos los driver, el crest lo tenia a 2 amnios por canal, no entendia lo que pasaba hasta que despues entendi al descubrir la causa, ya que el cable de energia que uso es de aluminio numero 6, este con el tiempo sedio, y es una gran experiencia para mi
    jose..este no es nuestro caso ..los equipo los tengo conectados a lineas R-S-T.. los mas balanceados posibles con una diferencia de 1.6 volt y con cables de cobre de 6 ..en todo caso la lógica me dice que si un ampli se quemo por problemas eléctricos los demás tendrían que tener problemas también..pero solo tienen problemas los amplificadores de fuente conmutada ..como experiencia te comento que como soy dueño de una estación de FM también mi transmisor con un IPA de fuente tipo computadoras se quemaba cada rato ..peleas y peleas con el fabricante ..un día tiramos la fuente y le pusimos un enorme trafo y desde allí ya no tuvimos problemas .. es mas con los amplificadores viejos como eramos equipos móviles..tocamos en lugares de corriente DESASTROSAS Y NUNCA SE QUEMO NINGÚN ampli ..

  9. #9
    Tienes toda la razon, en mi caso fue falla en el cable de corriente, en dicho cable tenia conectado 2 mx2000a y un crest 8002, y el que no usa trasfomador como el de los mx se quemo un canal, y aun no lo he reparado porque no encuentro unos repuestos solo en USA, pero como tu dices los mx son muy cortos en potencia pero trabajan bien.

  10. #10
    No puede ser que haya tantas empresas que archivaron sus VZ5000 para usar LABGruppen, Powersoft, Crown IT que son todas conmutadas y no han vuelto atrás...
    Ahi hay otro problema... habría que monitorear la señal electrica con un chirimbolo de esos de las empresas de energía y que nos diga las variaciones de voltaje, armónicos en las líneas, factor de potencia, etc
    Sigue corriendo; aunque resbales no te quites, lo mejor está adelante, corriendo para ganar...
    LP Systems - Asesoramiento y Venta de Sistemas de Sonido

Página 1 de 8 1 2 3 4 5 ... Últim@Últim@

Temas similares

  1. Equipo para Una Escuela
    Roberto Flores Garcia en el foro FoRS Semi-PRO
    Resp.: 9
    Último mensaje: 10 abr 2011, 00:03
  2. Ayuda para diseñar una caja
    Manuel Carvajal Ascención en el foro FoRS Semi-PRO
    Resp.: 3
    Último mensaje: 14 dic 2010, 10:47
  3. Sonido para Una Iglesia
    Lucas Foos en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 20 oct 2010, 21:43
  4. Ayuda para Una Inversion
    Octavio Cisneros en el foro FoRS Semi-PRO
    Resp.: 1
    Último mensaje: 27 sep 2010, 09:11
  5. Diferencia entre una caja de una y dos bocinas para bajos
    Julio Cesar Gabriel Garcia en el foro FoRS Semi-PRO
    Resp.: 21
    Último mensaje: 21 may 2009, 17:02

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •