Resultados del 1 al 9 de 9
  1. #1

    Problema con driverack 480

    saludos a todos en el foro bueno paso a explicarles el problema que tengo cuando conecto un sistema d 4 sistemas por lado uso obiamente 2 racks con 4 amplificadores cada uno (crown 1200, 2400, 3600 y 5000) y aparte 2 yorkville 6040 y trabajo los subs a 4 ohm, nop tengo problemas en las cabezas el problema mio es en los subs ya que al panear la musica a la izquierda tengo bastante sub al hacerlo a la derecha igual pero cuando la pongo al centro automaticamente se disminuye el nivel probe chequeando la fase y todos estaba ok entonces lo que se me ocurrio fue invertir todos los subs de una columna(la derecha) y automaticamente se soltaron los subs y obtuve la presion en el centro que estaba buscando y la ves pasada estaba trabajando el sistema en mono pero para no estar moviendo los selectores en los powers lo que hice fue poner una Y a la salida del crosover y al probar me faltaban subs entoncs lo que hice fue conectar los subs en mono y se soluciono ahora mi pregunta estoy conectando mal (lo que hago es con una Y dar señal al crown y al yorkville d una columna y la otra columna igual) o ay algo que debo mover en el driverack disculpen lo extenso pero no habia otra forma de explicarlo mas corto para que me entiendan gracias

  2. #2
    Mi estimado Fabian, segun lo que estas explicando si es problema de fase, cuando no suma potencia el lado izquierdo con el lado derecho es por que no estan en fase, no recuerdo pero creo que si puedes cambiar la fase desde el 480 pero dejame investigarlo bien. Otro problema que podria ser es la mala colocacion de los subs. ¿Has oido hablar de "el callejon de potencia"? buscalo aqui en la pagina, eso te puede ayudar muchisimo. saludos desde Mexico D.F.

  3. #3
    Es probable que sea lo del callejón de todas maneras , chequeaste los cables, las "y", etc, puedes tener alguna fuera de fase.

  4. #4
    Creo Que El Problema Es Netamente De Fase, En El Procesador Puedes Cambiarla, Pero Deberias Revisar Los Cables Que Van Desde Los Amplificadores Hasta Los Sub(mas Aun Si Utilizas Conectores Speekon) Y Las Conexiones Dentro De Los Sub(si No Son Originales) Y Verificar Que Este Todo Correctamente Conectado, Claro Puedes Cambiar Las Fases Desde El Proceso Pero Esa Opcion Deberiamos Utilizarla En Ultimo Caso Pues, La Idea Es Utilizar El Equipo En La Fase Correcta.

  5. #5
    gracias por contestar voy a chequear mis Y talves sea eso como dicen pq ayer no puse Y solo le saque la señal con un plug d power a power y no hubo cancelacion

  6. #6
    Fabian, la diferencia esta entre tu crown 5000 de un lado y el Yorkville del otro?
    Podria haber diferencia en el pin positivo (normalmente el 2) de los Yorkville con respecto a los Crown?
    En amps Peavey de la linea CS creo * el positivo era el pin 3.
    Slds.
    Nacho

  7. #7
    ambos amplis tienen la misma configuracion por eso es que se me hace extraño que suceda eso recuerdo que una ves puse en una columna 2 crown 5000 y en el otro 2 yorkville 6040 para los subs y tenia el problema que explique antes a la izq tenia harto sub a la derecha igual pero en el centro casi nada entoncs cambie la polaridad de los parlantes de una columna(la derecha) y se soltaron los subs una barbaridad tuve * bajar el nivel a mis powers alguien sabe ****?

  8. #8
    Nose, se me ocurren muchas cosas, desde un error en el seteo del driverack hasta un error de conexion en un Xlr camino a los amps, dentro del rack del 480 o el speakon de chasis del amp o el de la primera caja de sub.
    Pero bueno, nos disjiste que habias chequeado los cables y estaban correctos.
    Proba otra configuracion, cambiando las variables de a una y poder ver donde esta el problema.
    slds.

  9. #9
    disculpen que consulte pero no e tenido tiempo de leer un manual de driverack 480, alguien me puede decir si el 480 tiene algunas funciones mas que el 260?, o la unica diferencia entre ellos es que el 260 tiene 2 entradas y 6 salidas y el 480 tiene 4 entradas y 8 salidas. gracias desde ya

Temas similares

  1. Ayuda con corte de crossover driverack 480
    Fabián Martínez en el foro FoRS PRO
    Resp.: 9
    Último mensaje: 14 ene 2010, 23:45
  2. Problema de conexion con dbx 480
    Miguel Madariaga en el foro FoRS PRO
    Resp.: 6
    Último mensaje: 05 oct 2009, 21:54
  3. Ayuda driverack 480
    Fabián Martínez en el foro FoRS PRO
    Resp.: 6
    Último mensaje: 07 sep 2009, 21:39
  4. Ayuda con driverack 480
    Julio Sánchez en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 23 ene 2009, 13:45
  5. Problemas con mi DRIVERACK 480
    Omar Solsol Rojas en el foro FoRS PRO
    Resp.: 1
    Último mensaje: 03 sep 2008, 19:03

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •