Resultados del 1 al 9 de 9
  1. #1
    Fecha de ingreso
    jun 2009
    País
    Argentina
    Mensajes
    22

    SENNHEISER EW 300 IEM G3 Hiss

    Hola! Me compré el sistema inalámbrico de monitoreo SENNHEISER EW 300 IEM G3, y tiene un hiss todo el tiempo, probé varias soluciones del manual pero nada cambia, parece ser que no es de la transmisión porque si conecto los headphones directo a la salida del transmisor tambien lo tiene, a alguien le pasó algo similar?
    Gracias
    Saludos!

  2. #2
    Hola Lizandro,

    Te cuento que compre una monitor igual al tuyo y la primera vez que lo use me paso lo mismo, por uno de los canales se recibia un hisss tanto en la base como en el remoto.

    Pense que fuera ruido en la linea electrica pues el sistema de sonido estaba cojido de dos lineas que tambien tenian algunos dummis inflables conectados, si embargo luego de cambiar y cambiar cositas, el problema se soluciono al cambiar el cable de entrada a la base, hablo del XLR que venia del aux de la consola, probe cerca de 4 cables y finalmente uno ya no genero hiss, probe todos los cables y tenian todas sus conexiones bien y todos eran cables balanceados.

    Parece que el equipo fuera sensible a alguna baja impedancia o alguna minima anomalia del cable.

    Prueba cambiando los cables y me cuentas.

    Saludos,

    Jaime

  3. #3
    No se. Pero en mi experiencia, ese tipo de ruidos suele ser mas problema de estructura de ganancia o de la propia calidad del aparato que de otra cosa.

    Pueba simplemente a meterle al aparato una señal de mas nivel y bajar la ganancia propia del aparato.

  4. #4
    Fecha de ingreso
    jun 2009
    País
    Argentina
    Mensajes
    22
    Hola! no, el hiss lo tiene tambien sin nada entrando al sistema, si no conecto nada al emisor igual mete un hiss... y el receptor mete un hiss sin estar recibiendo nada, hasta al apagar el emisor mete ese mismo hiss.. no es un gran problema, porque a los niveles de un show en vivo pasaría desapercibido, pero es bastante molesto...

  5. #5
    Fecha de ingreso
    jun 2009
    País
    Argentina
    Mensajes
    22
    si si eso lo probé.. pero no con la ganancia al minimo tiene el mismo Hiss, y ruiditos, no es molesto cuando la banda está tocando, pero dejás de tocar y es un día de lluvia en los oidos... ni siquiera el sistema Nady de mis compañeros de banda tiene el mismo ruido..

  6. #6
    Bueno, en ese caso si creo que no es problema de conexion sino del equipo en si, yo te recomendaria llevarlo a donde lo compraste y que lo hagan revisar de un tecnico, pues mi equipo sin nada en la entrada es completamente limpio, como deberia ser.

    Igual me cuentas como te va para estar pendiente por si algo similar me pasa, aunque espero que no.

    Saludos,

    Jaime

  7. #7
    Fecha de ingreso
    jun 2009
    País
    Argentina
    Mensajes
    22
    Tenés éste mismo sistema y es completamente limpio??? nada nada de HISS?? yo lo llevé a que lo revean en la garantía y me dijeron que no le encontraron nada y que era completamente normal eso... me parece que me están verseando..

  8. #8
    Hola, La verdad si es totalmente limpio...no se oye nada de nada cuando no tiene nada en la entrada, bueno de hecho cuando logre arreglar el tema del cable el sonido era totalmente limpio tambien.
    Igual tuve que comprar otro in -ear y preferi comprar uno de las serie G2, me parece que el medidor de nivel RF en la base es clave para lo que yo lo uso que es cubrir distancias largas y el G3 no lo trae no se porque.

    Saludos,

  9. #9
    Fecha de ingreso
    jun 2009
    País
    Argentina
    Mensajes
    22
    yo hablé con otra gente que me dijo que todos tienen ese Hiss.. ahora lo estoy usando, y ya me acostumbré a que quedé así de fondo y no pasa nada...

Temas similares

  1. MONITORES + IEM por L-R
    Gerardo Rossi en el foro FoRS Semi-PRO
    Resp.: 6
    Último mensaje: 30 nov 2009, 21:55
  2. IEM en México y EEUU
    Joan Ribas en el foro FoRS PRO
    Resp.: 7
    Último mensaje: 15 jun 2008, 19:40
  3. Hiss en el bombo
    Angel Solís en el foro FoRS Semi-PRO
    Resp.: 7
    Último mensaje: 04 jun 2007, 17:15

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •