Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 11
  1. #1

    Posible Problema con MX8750

    Que tal amigos del DoPA!! Ya tenia un buen tiempo que no estaba de pregunton jeje...

    Los molesto con el siguiente problema, no se si a alguien que ha usado este procesador la haya pasado...

    Uso 2 EAW MX8750, uno para L y otro para R, el hecho es que el 15 de sepmtiembre se me fue la señal de un cluster, pero fue cuestion de 1 segundo aprox, no le tome importancia, paso el tiempo y por cuestiones de que se escaseo el trabajo no volvi a utilizar los procesos hasta noviembre, evento en el que solo utilice 1 de ellos, en este evento no hizo ningun pancho...

    La semana pasada (martes para ser exactos) estaba haciendo unas mediciones en casa, y de repente se perdio la conexion entre Lap-procesador, y al perderse la conexion el agudo comenzo a escucharse raro, entonces vuelvo a enlazar el procesador-PC y me di cuenta que sin yo hacerlo se hizo una atenuacion de -30dBs en 1 Khz, tanto en la salida asignada al agudo como en la entrada R del procesador, quise echarle la culpa a la desconexion tan brusca que se dio. Bueno, el dia jueves de mi evento(casi al finalizar por suerte) volvio a escucharse raro el agudo, y posteriormente se apago todo el cluster, prendio y se apago el otro y volvio a prender todo, pero al llegar a casa y conectarlos con la lap no tenian ninguna atenuacion, cabe mencionar que el cluster que presento el problema de los agudos el jueves no fue el que fallo en bodega. Quiero pensar que son los procesadores que estan fallando... Uds que opinan???

    Saludos
    La música purifica las pasiones y provoca en los humanos una alegría inocente y pura

  2. #2
    hola amigo yo no se mucho de estas cosas de procesadores y eso pero en la compañia donde yo trabajo hubo un problema parecido con un procesador dbx 250 y era que habia mucha falla de corriente a lo que se le daba toda la potencia al sonido luego se le coloco un ups de los que usan los computadores y hasta la fecha no volvio a fallar saludos y espero te sirva mi comentario

  3. #3
    Muchas gracias Christian, esa es la opcion que pensaba hace algunos dias, que quizas el generador que rentamos este mandando picos en el voltaje y no nos hemos dado cuenta... Gracias por tu comentario y tu consejo.

    Saludos
    La música purifica las pasiones y provoca en los humanos una alegría inocente y pura

  4. #4
    A alguien mas se le ocurre otra causa del problema??? para ir descartando y llegar al problema los mas pronto posible, ya que afortunadamente no me lo ha hecho a medio evento y la verdad si me da miedo que me pueda pasar :S
    La música purifica las pasiones y provoca en los humanos una alegría inocente y pura

  5. #5
    a como dice christian pueden ser picos en el voltaje que haya causado eso por desgracia esos procesadores no se pueden actualizar su software a como otros mi recomendación seria que en lo posible los cambies a los UX8800

  6. #6
    Si, estoy conciente del problema con el software, voy a ver si poniendole un regulador de voltaje se soluciona el problema, si no tendre que mandarle a cambiar el chip interno donde viene el software. Gracias a todos por su ayuda!!

    Saludos
    La música purifica las pasiones y provoca en los humanos una alegría inocente y pura

  7. #7
    ok estamos para ayudarnos y cada quien coloca su granito de arena para tratar de buscar una solucion

  8. #8
    Tenias una correcta puesta a tierra en todas las oportunidades?
    Alguna fuerte interferencia como una estación de radio?
    Sigue corriendo; aunque resbales no te quites, lo mejor está adelante, corriendo para ganar...
    LP Systems - Asesoramiento y Venta de Sistemas de Sonido

  9. #9
    Hola Misael! Por mis manos paso una vez un MX8750 con un problema similar, que se apagaba inexplicablemente sus salidas.

    No lo recuerdo con exactitud, creo que ese procesador tiene una fuente de alimentacion convencional, y tenia ligeramente "inflado" el capacitor de filtrado principal. Se lo reemplace y hasta el momento no tuve noticias de una falla con este equipo.

    En el MX8750 este, me asombro la alta temperatura que levanta su transformador y fuente en general. Se me ocurre que tal vez este equipo sea algo sensible avariaciones de voltaje de red.

    Espero haberte sido util.

    Un abrazo!
    GD SOUND™
    Sonido Profesional

  10. #10
    Cita Originalmente Publicado por Esteban Classen Ver Mensaje
    Tenias una correcta puesta a tierra en todas las oportunidades?
    Alguna fuerte interferencia como una estación de radio?
    Lo de la tierra si esteban... Y hay estacion de radio en mi ciudad, pero llevo unos años con estos procesos y nunca me habia pasado algo asi, todo empezo a fallar a partir de que conecte mas seguido el proceso a mi lap, pero no veo la razon de que por conectarla a mi PC se llegara a dañar el procesador, asi que descartaria que la lap dañara los MX y tomarlo como casualidad, quizas Bill Gates me mandó 1 virus al procesador para hacerme enojar jijiji
    La música purifica las pasiones y provoca en los humanos una alegría inocente y pura

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Ayuda Conexion Mx8750 a Pc
    Misael (tawita) Hernández en el foro FoRS PRO
    Resp.: 6
    Último mensaje: 17 abr 2020, 12:08
  2. Ayuda Urgente con MX8750
    Misael (tawita) Hernández en el foro FoRS PRO
    Resp.: 4
    Último mensaje: 14 sep 2010, 07:59
  3. Necesito Recetear EAW MX8750
    Jorge Luis Leon Rojas en el foro FoRS PRO
    Resp.: 0
    Último mensaje: 22 abr 2010, 02:18
  4. Ayuda con EAW mx8750
    Ricardo Tenorio en el foro FoRS Semi-PRO
    Resp.: 1
    Último mensaje: 02 dic 2009, 21:36
  5. Es posible hacer esto?
    Andrés Hefling en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 30 ene 2008, 22:06

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •