Página 1 de 4 1 2 3 4 Últim@Últim@
Resultados del 1 al 10 de 36
  1. #1
    Fecha de ingreso
    mar 2008
    País
    Argentina
    Mensajes
    18

    Problemas con p.a

    Hola gente del dopa. Queria saber si podrian ayudarme con un problema que empece a tener en los 2 ultimos eventos que realice. Mi sistema esta compuesto por cajas sts concerto sub y concerto top en pa. potencias Sts 2.0 mid/high- 3.6 low y 6.0 sub- procesador berhinger dcx 2496- Mesa allen heat pa 28- en monitoreo 6 cjas jbl genericas con componentes selenium- driver 220 ti- 15" psw6 400w rms- cabe aclarar que el equipo es nuevo con 6 meses de uso. El problema es el siguiente: A los 5 minutos de haber mezclado y cuando esta la banda tocando, siento como un acople de armonicos que afecta principalmente en la via de low- Los instrumentos graves empiezan a resaltar mas en los low que en los sub, ej, bajos tumbas. aunque haya sacado casi todas las frecuencias medias graves- Ahora lo raro es que cuando arrancan las bandas sale muy bien y a los pocos minutos empezamos con este problema sin modificar absolutamente nada, como si tocara los cortes en el cross. Tambien como un efecto de compresion como si subiera y bajara el volumen- Revisamos todo el cableado, el seteo del procesador y volvio a pasar lo mismo- Agradeceria muchisimo si alguien me puede ayudar con este problema. Desde ya muchisimas gracias.

  2. #2
    El dcx lleva limitador, es probable que este activado y muy corto y por eso te limita o comprime, o le estás saturando, debes regular la estructura de ganancias, tanto de entrada al dcx como de salida, con respecto a tu salida de mesa y sensibilidad de tus etapas, y luego regular el limitador con una recuperación mas o menos rápida a unos 50-80ms, como para usarlo en caso de pico extremo pero sin poner en peligro tu pa.

    Lo del acople en medios-bajos puede ser por un error en los cortes de frecuencia de la sección de crossover del dcx, ya que los cortes hay que comprobarlos midiendo, para saber si el corte acústico es correcto entre vías, lo mas seguro es que hayas cortado mas o menos de oído o por características de tus altavoces, pero sin comprobar que los solapes entre vías sean acústicamente correctos para una respuesta uniforme sin picos o valles pronunciados, que puedan producir feedback.

    Tanto con la estructura de ganancias, como con los cortes bien hechos evitaras saturaciones en la cadena de sonido y una respuesta lineal sin picos.

    Saludos.

  3. #3
    Cita Originalmente Publicado por Federico Cañizares Ver Mensaje
    Hola gente del dopa. Queria saber si podrian ayudarme con un problema que empece a tener en los 2 ultimos eventos que realice. Mi sistema esta compuesto por cajas sts concerto sub y concerto top en pa. potencias Sts 2.0 mid/high- 3.6 low y 6.0 sub- procesador berhinger dcx 2496- Mesa allen heat pa 28- en monitoreo 6 cjas jbl genericas con componentes selenium- driver 220 ti- 15" psw6 400w rms- cabe aclarar que el equipo es nuevo con 6 meses de uso. El problema es el siguiente: A los 5 minutos de haber mezclado y cuando esta la banda tocando, siento como un acople de armonicos que afecta principalmente en la via de low- Los instrumentos graves empiezan a resaltar mas en los low que en los sub, ej, bajos tumbas. aunque haya sacado casi todas las frecuencias medias graves- Ahora lo raro es que cuando arrancan las bandas sale muy bien y a los pocos minutos empezamos con este problema sin modificar absolutamente nada, como si tocara los cortes en el cross. Tambien como un efecto de compresion como si subiera y bajara el volumen- Revisamos todo el cableado, el seteo del procesador y volvio a pasar lo mismo- Agradeceria muchisimo si alguien me puede ayudar con este problema. Desde ya muchisimas gracias.

    Cambia el amplificador y proba.
    Alejandro Campero
    Coordinador del "Taller de Sistemas de Sonido"

  4. #4
    Cita Originalmente Publicado por Alejandro Campero Ver Mensaje
    Cambia el amplificador y proba.
    Se parece a este tu rack ?. Este no llego al "estreno", en el primer disco que puso el DJ se oyeron un par de ruidos y una secretaria bajo gritando que habia fuego y humo en la oficina. En este caso el ampli se llevo un canal del Behringer que era la salida de Subs que estaba conectada a ese "amplificador". No dejes cosas inflamables cerca durante tus pruebas.

    Alejandro Campero
    Coordinador del "Taller de Sistemas de Sonido"

  5. #5
    hola alex como te va?? decime,una consulta me compré una das aero variant 25 para el teatro es espectacular ,pero afuera son muy pero muy chiquitas,ahora la pregunta es que tal andan las sts?? line arrays, desde ya gracias

  6. #6
    Cita Originalmente Publicado por Ricardo González Ver Mensaje
    hola alex como te va?? decime,una consulta me compré una das aero variant 25 para el teatro es espectacular ,pero afuera son muy pero muy chiquitas,ahora la pregunta es que tal andan las sts?? line arrays, desde ya gracias
    Hola Ricardo,

    Te debo pedir disculpas pero de esas marcas prefiero no opinar.

    saludos,
    Alejandro Campero
    Coordinador del "Taller de Sistemas de Sonido"

  7. #7
    Cita Originalmente Publicado por Federico Cañizares Ver Mensaje
    Hola gente del dopa. Queria saber si podrian ayudarme con un problema que empece a tener en los 2 ultimos eventos que realice. Mi sistema esta compuesto por cajas sts concerto sub y concerto top en pa. potencias Sts 2.0 mid/high- 3.6 low y 6.0 sub- procesador berhinger dcx 2496- Mesa allen heat pa 28- en monitoreo 6 cjas jbl genericas con componentes selenium- driver 220 ti- 15" psw6 400w rms- cabe aclarar que el equipo es nuevo con 6 meses de uso. El problema es el siguiente: A los 5 minutos de haber mezclado y cuando esta la banda tocando, siento como un acople de armonicos que afecta principalmente en la via de low- Los instrumentos graves empiezan a resaltar mas en los low que en los sub, ej, bajos tumbas. aunque haya sacado casi todas las frecuencias medias graves- Ahora lo raro es que cuando arrancan las bandas sale muy bien y a los pocos minutos empezamos con este problema sin modificar absolutamente nada, como si tocara los cortes en el cross. Tambien como un efecto de compresion como si subiera y bajara el volumen- Revisamos todo el cableado, el seteo del procesador y volvio a pasar lo mismo- Agradeceria muchisimo si alguien me puede ayudar con este problema. Desde ya muchisimas gracias.
    por un decir cuales son tus cortes?
    que tal te va con el parametrico que trae la allen pa 28 si lo comprendes ? bien o lo desactivas del pa.?

    ya checaste lo de los limitadores como comenta nuestro colega en un post mas arriba ?

    y lo otro ami me pasa con cierto grupo que sonorizo que en el sound check el baterista le pega al bombo trankilo ala hora de tocar le pega mas duro no podra venir de ahi que los musicos les pase lo mismo en tu problema digamos percucion etc.

    saludos
    saludos desde tamaulipas mexico

  8. #8

    Uno de los problemas.

    en monitoreo 6 cjas (jbl genericas con componentes selenium- driver 220 ti- 15" psw6 400w rms-) desde aquí el problema

  9. #9
    por tus palabras ale. dejan mucho que desear esa marca

  10. #10
    Cita Originalmente Publicado por Ricardo González Ver Mensaje
    por tus palabras ale. dejan mucho que desear esa marca
    Por la cantidad de equipos que llevan vendidos uno podria pensar que es un "buen equipo", pero en realidad eso lo unico que demuestra es la mediocidad en la que esta sumergido el "mercado" del audio.
    Alejandro Campero
    Coordinador del "Taller de Sistemas de Sonido"

Página 1 de 4 1 2 3 4 Últim@Últim@

Temas similares

  1. Problemas con la masa
    Luis Ricardo López Velarde en el foro FoRS Semi-PRO
    Resp.: 4
    Último mensaje: 13 mar 2011, 10:56
  2. Problemas Con Potencia
    Arturo Regalado en el foro FoRS PRO
    Resp.: 8
    Último mensaje: 29 abr 2009, 01:10
  3. Problemas con qsc
    Matías Andreani en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 13 oct 2008, 22:01
  4. Problemas con R
    Marcos Pérez en el foro FoRS PRO
    Resp.: 2
    Último mensaje: 08 may 2008, 06:42
  5. Problemas con sublow
    Julio Piazza en el foro FoRS Semi-PRO
    Resp.: 7
    Último mensaje: 26 dic 2007, 18:13

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •