Resultados del 1 al 7 de 7
  1. #1

    CREST AUDIO CC5500 Falla O Funcionamiento Normal

    Hola saludos a todos

    Lo que sucede es que cuando enciendo el amplificador solo el ventilador del lado derecho trabaja visto desde la parte de atrás donde están los neutrick.



    ¿ deberían de trabajar los dos ventiladores ?


    O cuando alcanzan mayor temperatura trabajan los dos.


    Lo estoy probando en modo estéreo a 8 omhs por canal lo trabaje como tres horas y no presento falla, ni se activo la protección de temperatura, pero solo trabajo un ventilador durante la prueba.

    Esto es normal o presenta una falla.

    Estara dañado el ventilador.

    Se supone que es nuevo.

    Alguien que tenga alguna experiencia con esta serie podría ayudarme por favor.

  2. #2
    Hola Antonio

    Yo poseo un Crest Audio CC4000. Cuando se enciende o se prende el amplificador no sucede ningun movimiento en los ventiladores despues de un rato no muy largo, es decir, cuando llega a cierta temperatura arrancan los dos ventiladores.

    Pienso que no es normal si ya realizaste una prueba y la conclusion fue que nunca trabajo el otro ventilador deberias llevarlo a que chequeen el amplificador.

    Ender Alviarez.-
    Venezuela.-

  3. #3
    Holas y perdonen que me entrometa asi de esta manera pero, Ender, podrias darme algunas impresiones del CC4000 ya que estoy por comprar uno de estos y si me resulta bien estaria por comprar un segundo para alimentar subs pero, eso sera despues de un tiempo, ya sabes el dinero no cubre para dos.

    Cuanto tiempo que la tienes, que cajas alimentas originales o clones y de que potencias son, como comentario final, que tal te han resultado...?

    Gracias y perdonen.

    Salu2.

  4. #4

    Gracias

    Muchas Gracias amigo por la repuesta, voy a llevarlo hay garantia, haber que me dicen.

  5. #5
    Hola Luis

    Te cuento que este amplificador CrestAudio CC4000 lo compre para amplificar cuatro bajos dos por canal, los bajos son Cerwin-Vegas modelo Inense INT118S. No logre sacarle un buen sonido porque nos dimos cuenta que estos bajos son de 6 ohms y no de 8 ohms y ese fue el problema que encontramos, pero encontre un par de medios dobles que la marca no la encuentro en internet. La caja muy bien elaborada, y mi mayor sorpresa es que trae un driver de 2". Estas caja las conecte a este amplificador y genial suenan muy bien para ser desconocidas, un vocal muy limpio, no se fatigan y hacen el trabajo que es la parte que nos interesa......

    Por otra parte regresando al amplificador se comporta muy bien, trae un boton el cual te permite colocarlo en estereo - paralelo - y modo puente (Bridge). Trae otro boton donde puedes seleccionar la sensibilidad de entrada. x20 - x40. En cuanto a su peso si posees varios en un mismo rack necesitaras una buena ayuda para poderlos trasladar. Me gusta mas bien como suena para la parte de medios y altos si usas cajas ful rango. lo que trato de decir tiene un sonido muy limpio. El otro punto que tienes que tener en cuenta es que este amplificador pues toma el aire frio desde la parte trasera y expulsa el aire caliente por el frente. Yo lo he colocado en la base del rack y en la parte superior del rack y funciona muy bien. Te cuento esto por si tienes otros amplificadores que toman el aire frio por el frente y expulsan el aire caliente por la parte de atras. Ahora si exige su corriente para trabajar como debe como la mayoria de estos amplificadores.

    Espero que este comentario te ayude.....

    Ender Alviarez.-
    Venezuela.-

  6. #6
    Cita Originalmente Publicado por Antonio Valdivia Lopez Ver Mensaje
    Hola saludos a todos

    Lo que sucede es que cuando enciendo el amplificador solo el ventilador del lado derecho trabaja visto desde la parte de atrás donde están los neutrick.



    ¿ deberían de trabajar los dos ventiladores ?


    O cuando alcanzan mayor temperatura trabajan los dos.


    Lo estoy probando en modo estéreo a 8 omhs por canal lo trabaje como tres horas y no presento falla, ni se activo la protección de temperatura, pero solo trabajo un ventilador durante la prueba.

    Esto es normal o presenta una falla.

    Estara dañado el ventilador.

    Se supone que es nuevo.

    Alguien que tenga alguna experiencia con esta serie podría ayudarme por favor.
    debe de ser una falla de fabrica, solo ve a la tienda y has correr tu garantia, yo poseo tanto crest cc4000 como cc5500 y los dos andan muy bien , en si los ventiladores funcionan a diferentes velocidades (variables) dependiendo de la temperatura del equipo, pero siempre se accionan los dos ventiladores a la vez, ya que están conectados entre si es decir si funciona uno el otro debe funcionar y a la misma velocidad.

  7. #7
    Cita Originalmente Publicado por Sebastián Ruiz Ver Mensaje
    debe de ser una falla de fabrica, solo ve a la tienda y has correr tu garantia, yo poseo tanto crest cc4000 como cc5500 y los dos andan muy bien , en si los ventiladores funcionan a diferentes velocidades (variables) dependiendo de la temperatura del equipo, pero siempre se accionan los dos ventiladores a la vez, ya que están conectados entre si es decir si funciona uno el otro debe funcionar y a la misma velocidad.

    hermano estoy por comprar un cc5500 que me recomiendas quiero mover tres cajas cervin vega con bajos rcf p 300 de 1000 rms por canal que me dices si aguanta este amplificador ? y tengo un ecualizador y un crossover para conectar al amplificador que me dices?

Temas similares

  1. Como Poner el Cret Audio Cc5500 Mono
    Key Rodriguez en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 04 jul 2011, 07:35
  2. Falla en Crest Pro8001
    Pablo Quiroga en el foro FoRS PRO
    Resp.: 11
    Último mensaje: 26 oct 2010, 21:25
  3. Crest Audio CC 4000 vs American Audio V5000 plus
    Zenemig Hernández Montesinos en el foro FoRS Semi-PRO
    Resp.: 13
    Último mensaje: 14 jun 2010, 13:27
  4. Es normal???
    Raymound Cruz en el foro FoRS Semi-PRO
    Resp.: 8
    Último mensaje: 24 jul 2009, 00:33
  5. Dieferencia Entre Crest Audio Y Crest Performance
    Edwin Manolo Solares Herrarte en el foro FoRS Semi-PRO
    Resp.: 4
    Último mensaje: 14 sep 2007, 17:33

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •