Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 11
  1. #1

    Nesecito Una Explicacion..

    Bueno amigos sere breve por que si no descargo el desmadre que tengo. coloque un sonido con unos ayudantes. he colocado dos subwofers jrx118s y como potencia he colocado una planta crown lps2500.
    una bajo se conecto de manera normal con conectores speakon en los dos extremos. y el otro bajo en el extremo de la planta normal pero en el lado de la corneta al reves... como esto? si ustedes saben que el conector speakon tiene una sola forma de entrar, pues el ayudante forzo el conector y lo coloco al reves..

    lo extraño del caso fue que se me quemo un bajo pero se quemo el lado que estaba bien conectado. alguna explicacion a esto? el lado que estaba mal conectado no se quemo y la planta tampoco sufrio en el canal que estaba el bajo.

    que habra pasado ahi???

    antes de quemarse los bajos sonaban como con falta de fuerza y como si tuviesen un corte de frecuencias en las mas bajas...
    la planta nunca se puso en protec.. aunque si se encendian la luz de señal y la de pico.

    si la corneta hubiese estado conectada al reves simplemente hubiese trabajado en fase inversa y no se hubiese quemado??? entonces era que estaba en corto?
    y los mas intrigante por que se quemo el lado que estaba bien conetado y no el otro? acaso estas plantas no tienen sus canales independientes?

  2. #2
    La polaridad no tiene nada que ver con la rotura, es mas, algunos subs llevan así la polaridad (invertida), y la inversión se utiliza muchas veces para arreglos de subgraves, bien invirtiendo con el cable o bien desde el procesador.

    La rotura se puede deber en tu caso, y por lo que comentas, por falta de potencia y clip, vamos, que le habeis dado a tope, o bien con falta de potencia (mucha distorsión) o bien con demasiada potencia y sin limitador (exceso de voltaje).

    PD: Búscate otro ayudante porque hay que ser borrico para meter un speakon al revés.

  3. #3
    Búscate otro ayudante porque hay que ser borrico para meter un speakon al revés.
    Yo he intentado y no he podido, pero un "ayudante" conocido también lo logró!

  4. #4
    Cita Originalmente Publicado por Enrique Olarte Ver Mensaje
    . aunque si se encendian la luz de señal y la de pico.
    Depende de cuanto se prendia el led de "pico".
    Recuerda que el pico es rojo, PELIGRO, hasta ahi, no mas que esto, ESTOY AL LIMITE !!!


    Patricio tiene razon que la polaridad no tiene que ver con la rotura, pero viendolo de cierta forma si, y puede haber sido este caso.

    Puede pasar que al estar invertido se cancelen los bajos, y eso nos da sensacion de falta de golpe, y le damos mas, y no golpea, le damos a full y no se sienten.....lo sobreexigimos y PUM !!.

    Me da la impresion que ahi estuvo tu problema.

    Saludos
    Las cosas mal hechas cuestan el triple. Se hacen mal, hay que deshacerlas, y volverlas a hacer bien.

  5. #5
    Cita Originalmente Publicado por Diego Medina Ver Mensaje
    Yo he intentado y no he podido, pero un "ayudante" conocido también lo logró!
    Eso no es un ayudante, es el enemigo !!
    Las cosas mal hechas cuestan el triple. Se hacen mal, hay que deshacerlas, y volverlas a hacer bien.

  6. #6
    Puede pasar que al estar invertido se cancelen los bajos, y eso nos da sensacion de falta de golpe, y le damos mas, y no golpea, le damos a full y no se sienten.....lo sobreexigimos y PUM !!.

    Me da la impresion que ahi estuvo tu problema.
    Existe una alta probabilidad de que esto haya sucedido, pareciera magia cuando se cancelan 2 subs invertidos, je

  7. #7
    el problema esta en que se quemo el que estaba bien conectado???? por que hacia pico el canal que se suponia estaba bien conectado.. acaso en estas plantas no vienen con canales independientes. algo pasaba internamente en la planta que hizo que se quemara el otro canal. Oye de verdad que cuando vi al chamo lo que queria era matarlo.. tu me quieres ayudar o joderme jeje.

  8. #8
    Y estando mal conectado "jalaba" osea sonaba??...

    Si el sub mal conectado no sonaba, pues por eso no se quemo, es decir probablemente nunca estuvo conectado y tu querias tener el sonido de dos subs con uno solo, de ahi que se quemara el que si estaba bien conectado
    Jorge Eliu Galaviz!=D

  9. #9
    si sonaban. ambos sonaban.. pero con la difencia que ambos no tenian la sensacion de frecuencias subgraves. algo pasaba en la planta por que hacia que el canal bien conectado tambien sonara pero al final ese fue el que se quemo. en fin hoy me acaban de dar el precio del reemplazo de la bobina $$$$$ QUE DOLOR!!!!!!

  10. #10
    ¿Que tal? Una duda ¿Cuanto tiempo estuvo sonando o trabajando el audio en esta situacion?

    Saludos

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. QSC, Una Explicación Porfavor!
    Israel González en el foro FoRS PRO
    Resp.: 7
    Último mensaje: 28 dic 2009, 17:16
  2. Que placa de video nesecito
    Eduardo Moreno en el foro Foro de Iluminación
    Resp.: 5
    Último mensaje: 13 may 2009, 12:11
  3. Nesecito Otro Crossover?
    Ivan Lutin en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 12 nov 2008, 23:08
  4. Nesecito sus opiniones!!!!
    Daniel O. Ciriacci en el foro FoRS Semi-PRO
    Resp.: 4
    Último mensaje: 06 oct 2008, 23:32
  5. Nesecito un consejo
    H. Guirley Montero Fonseca en el foro FoRS Semi-PRO
    Resp.: 5
    Último mensaje: 17 sep 2007, 10:59

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •