Página 2 de 2 Primer@Primer@ 1 2
Resultados del 11 al 17 de 17
  1. #11
    puedes limpiarlo con alcohol isopropilico ... ya que hace unos años trabaje en una fabrica de tableros electronicos y los limpiabamos con alcohol ... ya que se evapora facilmente y se lleva consigo todo residuo de humedad ...

    atte

    baldemar

  2. #12
    Cita Originalmente Publicado por Luis Pinzón Arroyo Ver Mensaje
    A veces funciona desarmar lo más posible el equipo, lavarlo con chorro de agua y dejarlo secar.
    ya me a tocado lavar algunas tarjetas de celulares y otros aparatos, si se limpian y les dejas secar correctamente es casi seguro que funcionan sin problemas...

    otra opcion es limpiar cepillo de dientes viejo (para qe las cerdas esten mas blanditas) y con poquito alcohol (o agua) ir tallando suave pero a la vez firme hasta eliminar todo...

    para secar puedes probar una secadora de esas para el pelo
    Jorge Eliu Galaviz!=D

  3. #13
    Pues lo que yo he hecho en esos casos es desarmar absolutamente todo limpiar con alcohol o isopos(las cosas con las q nos limpiamos las orejas ajaja) las partes mas delicadas y contactos. luego un poco de aire a presion para eliminar todos los residuos, la dejas al aire un tiempo como para que se seque todo lo que pueda haber quedado.

    Una vez seca, sin armarla la conectas debidamente y pruebas, Si la falla persiste desconecta todo, vacia los capacitores y testea los componentes basicos Resistencias, capacitores etc...

    Si lo solucionas aprobecha a limpiar los cooler y lubricarlos bien! Mucha suerte hermano!

  4. #14
    Bueno señores, problema resuelto. Desmonté la placa afectada, y le realicé una buena limpieza con limpiacontactos y un cepillo de dientes viejo. Mientras limpiaba, avisté el problema. Tenía una de las pistas de la placa reventada. Solución, un puente con un trozo de cable, y a sonar¡¡

    Gracias compañeros, la etapa ha vuelto a nacer jajaja

    Un saludo¡

  5. #15
    Valla suerte la tuya, es una faena eso que te paso, pero mira, lo as solucionador económicamente.

    Un saludo y suerte!
    @WesternAcoustic Mas que sonido...

  6. #16
    De echo, la reparación me ha costado 0 euros. El trocito de cable para puentear las soldaduras y un poco de estaño, nada más.

    Gracias¡¡

  7. #17
    Cita Originalmente Publicado por Alejandro Perez G Ver Mensaje
    De echo, la reparación me ha costado 0 euros. El trocito de cable para puentear las soldaduras y un poco de estaño, nada más.

    Gracias¡¡
    Hombre que bueno que se pudo reparar facilmente, mucha suerte.

Página 2 de 2 Primer@Primer@ 1 2

Temas similares

  1. Recomendacion de etapa
    Gabino Aguilar Luque en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 03 jun 2009, 12:04
  2. Etapa digital
    Francisco Carpena Perez en el foro FoRS Semi-PRO
    Resp.: 9
    Último mensaje: 22 abr 2009, 17:11
  3. Ayuda DDX3216 Muerta
    Bruno Cominetti Garcias en el foro FoRS Semi-PRO
    Resp.: 1
    Último mensaje: 23 jul 2008, 12:18
  4. Maltrato a etapa
    Francisco Bobillo Montes en el foro FoRS PRO
    Resp.: 2
    Último mensaje: 01 jul 2008, 23:11
  5. Etapa + Altavoces
    Alexis Badia en el foro FoRS Semi-PRO
    Resp.: 11
    Último mensaje: 13 may 2008, 10:20

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •