Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 17
  1. #1

    Continua el Problema en Consola Allen&Heath ILive T-112

    Un Saludo Cordial a todos los lectores.

    Hace tiempo se tenia un problema con esta consola en la compañía, este era que ella se apaga se cortaba el audio como 5 segundos y seguía sonando luego, mientras continuaba sonando la consola iba encendiendo.

    Se envio a miami a reparacion por garantia.. Le Cambiaron muchas cosas.. Regreso ante-ayer.. El dia de ayer la probe y note estas cosas..

    La Touch Screen (Pantalla al Tacto) se apaga de ves en cuando, al darle al botón "Touch Screen Reset" Esta se resetea, algunas veces lo hace sin ningún impedimento, y otras veces no completa la operación..

    Hice la prueba con un monitor auxiliar (Pantalla) utilizando la salida VGA que tiene la consola en la parte trasera, y esta misma solo permanece encendida cuando la Touch Screen esta encendida, de lo contrario, El monitor esta "Off Line" (Sin Señal) Llegando a la conclusión que la señal que le llega a la Touch Screen es la misma que le llega a la salida VGA.. Entonces no hay problema en la Touch Screen, Sino el problema se encuentra de donde sale la señal para la pantalla (Tarjeta o algo por el stylo)

    En las pruebas realizadas el audio esta trabajando perfectamente, es decir, al momento en que la Touch Screen se apaga o queda en blanco como se aprecia en la imagen 001 & 002 El audio sigue llegando igual y el control de la mesa es el mismo, solo que no se tiene acceso a la vista de la pantalla..

    En algunos casos la Touch Screen quedo congelada (Colgada) "img 003 y img 004" pero esto no impedía en el uso de la mesa como tal.. Ya que podías seguir seleccionando, hacer ajustes a la equalización o algún otro parámetro o enviando señal a cualquier auxiliar o grupos.. Lo único es que como ya lo mencionaba antes, no había acceso a la pantalla como tal.

    En la imagen 005.. Se puede apreciar que se sigue teniendo control de la mesa como tal, a excepción que la Touch Screen permanece colgada..

    Otro de los detalles que se pudo destacar, es que al Canal "43" le llega un pequeño toque de tierra intermitente, pero esto no es problema como tal, simplemente un canal que queda sin uso y ya.


    En otras palabras, a diferencia de antes, la consola ya no se apaga y se enciende de pronto.. Solo se apaga la Touch Screen, pero el audio y los controles siguen activos y estando disponibles para cualquier ajuste, solo que no hay acceso a visión por la pantalla.

    Espero y alguno de ustedes me pueda orientar y dar una pequeña ayuda con este problema..


    haz clic en la imagen para ampliarla
Nombre:  IMG 001.jpg
Vistas: 196
Tamaño:  62,9 KBhaz clic en la imagen para ampliarla
Nombre:  IMG 002.jpg
Vistas: 202
Tamaño:  48,6 KBhaz clic en la imagen para ampliarla
Nombre:  IMG 003.jpg
Vistas: 171
Tamaño:  37,9 KBhaz clic en la imagen para ampliarla
Nombre:  IMG 004.jpg
Vistas: 188
Tamaño:  46,6 KBhaz clic en la imagen para ampliarla
Nombre:  IMG 005.jpg
Vistas: 207
Tamaño:  61,0 KB
    @Carlosonido27 "The Sound is my life"
    A los que critican lo que hago, Le presto mis zapatos con gusto ;)

  2. #2
    ¿Cual es la versión del software que tiene la mesa?

  3. #3
    Tengo dos mesas iguales, y tenian problemas parecidos, abri la mesa y era el multi conector de la pantalla a la placa,que se suelta, los anclajes que tiene no son muy fiables y mas si se transporta mucho, me pasaba con las secciones de faders, si te atreves a abrir la mesa revisa las clavijas que es muy posible que sea eso, pero si tiene garantia y "no tarda" jeje enviala de nuevo

  4. #4

    ???

    Hola Carlos.

    Les devolvieron la ILive T-112? Pensé que ustedes habían convenido con el vendedor en aceptarla como parte de pago por la otra que "suena feo" pero es mas confiable y mucho más rider friendly que esta...

    En fin, es probable que el Touch Panel tenga problemas de contactos en sus conexiones de datos porque la mesa recibió un poco de agua de lluvia y hasta entonces no había presentado esos problemas aunque tenía muy poco uso. No creo que sea problema del firmware pues personalmente la actualicé desde la V1.64 a V1.72 y luego el V1.80 y el problema persistía hasta que se la envió a USA de nuevo. Otros problemas aparecieron luego como el fenómeno donde al llegar a Clip los buses Auxiliares la mesa se reiniciaba sola. El Canal 43 tiene dañado el IC que funge como potenciómetro digital en la etapa de Ganancia del preamp y había que reemplazar el strip de 8 canales de entrada en el iDR48. Igualmente recomendé que reemplazaran la "Mini" que sirve de cerebro a la mesa o al menos que reinstalaran el OS Linux en ella.

    Por lo que cuesta, yo optaría por una CL1 de los japoneses...

    Saludos,
    "Siempre es más fácil hacerlo de la manera más difícil..."

  5. #5
    Cita Originalmente Publicado por Sergio Fabian Ver Mensaje
    Tengo dos mesas iguales, y tenian problemas parecidos, abri la mesa y era el multi conector de la pantalla a la placa,que se suelta, los anclajes que tiene no son muy fiables y mas si se transporta mucho,
    Oye Sergio revisare eso a ver que tal, porque para mi es eso o es la placa.. Pero es extraño Porque el audio esta todo perfecto y la mesa como tal tambien.

    si te atreves a abrir la mesa revisa las clavijas que es muy posible que sea eso, pero si tiene garantia y "no tarda" jeje enviala de nuevo
    Jajaja "no tarda" como 2 meses facil.. De todos modos les envie un correo a los de la tienda a ver que me dicen!

    Gracias revisare y te digo si funciono! Cuestiones de softtware no creo que sea ya que se envio a miami y le colocaron muchas cosas nuevas, y le borraron todo.
    @Carlosonido27 "The Sound is my life"
    A los que critican lo que hago, Le presto mis zapatos con gusto ;)

  6. #6
    Que fue Danny! Si hace dias llego de Miami porque se habia enviado a revisar.. Ya no se apaga.. Solo que la pantalla touch anda odiosa.

    Pero mira dime algo, Cual se supone que es la otra que "suena feo" pero es mas confiable y mucho más rider?..
    @Carlosonido27 "The Sound is my life"
    A los que critican lo que hago, Le presto mis zapatos con gusto ;)

  7. #7
    Tienes una copia de su hoja de Servicio? Sabes exactamente lo que reemplazaron? Es para descartar esas partes y revisar el resto. Releyendo tu post original, a juzgar por la condición de Stand-by del monitor de video externo al tiempo que falla el interno creo que la Tarjeta Madre ASUS donde reside el OS tiene un problema de controladores o de hardware.

    La "otra" es la M7CL pero creo que por la relación costo-beneficios y los atributos on-board de la CL1, la M7 tiene los días contados.

    Saludos,
    "Siempre es más fácil hacerlo de la manera más difícil..."

  8. #8
    No, no me dijeron exactamente que fue lo que reemplazaron, Solo llegue abri el deposito y la vi allí Me dijeron que la probara y de esos 2 detalles me di cuenta.. El clip que sigue en el canal 43.. Y que ahora solo se apaga la pantalla..

    Y bueno tambien podria ser problemas por controladores como dices tu.. De todos modos pasado mañana pregunto a ver que fue lo que en realidad le reemplazaron.. Y le hago otra prueba a ver que tal y te escribo acaso algo, porque el dia ese que la probe no andaba muy bien que digamos..

    Y en relacion con lo de la otra consola, adquirimos fue una LS9 hace dos semanas & dos Presonus SL24.. Y bueno si a la M7-CL le queda poco, ya todo el mundo quiere CL para el amanecer
    @Carlosonido27 "The Sound is my life"
    A los que critican lo que hago, Le presto mis zapatos con gusto ;)

  9. #9
    A la LS9 le montas 4 preamps MIDAS XL48 vía ADAT + iPad y tienes una LS9 con Touch Screen y 32 canales con calidad de audio poco cuestionable aunque mas de uno odia la marca japonesa.

    Las Yamaha CL cambiaron el panorama previsto en materia de tendencias de mesas digitales en el mundo. Son como el Escarabajo de Volskwagen; cuando creimos que no querían mejorarlo le han puesto interiores de piel, tablero digital y motor de Porsche....

    "Siempre es más fácil hacerlo de la manera más difícil..."

  10. #10
    Cita Originalmente Publicado por Danny Ávila (dr. Clip) Ver Mensaje
    A la LS9 le montas 4 preamps MIDAS XL48 vía ADAT + iPad y tienes una LS9 con Touch Screen y 32 canales
    En realidad, Ahora gracias a las Ipad podemos hacer maravillas!

    Cita Originalmente Publicado por Danny Ávila (dr. Clip) Ver Mensaje
    Son como el Escarabajo de Volskwagen; cuando creimos que no querían mejorarlo le han puesto interiores de piel, tablero digital y motor de Porsche....


    Jajajajaja Muy buena esa.. Acaso algo te estoy avisando men!! Saludos.
    @Carlosonido27 "The Sound is my life"
    A los que critican lo que hago, Le presto mis zapatos con gusto ;)

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Allen&Heath T-112
    Carlos Romero en el foro FoRS PRO
    Resp.: 3
    Último mensaje: 25 oct 2010, 08:05
  2. Manual Allen&Heath T-112 en español
    Carlos Prieto Díaz en el foro FoRS PRO
    Resp.: 3
    Último mensaje: 04 mar 2010, 12:21
  3. Allen&heath Ilive T-112 Vs Yamaha LS9
    Rolando Pandares en el foro FoRS PRO
    Resp.: 0
    Último mensaje: 27 ene 2010, 19:55
  4. Opinion sobre Allen&Heath Ilive-112
    Rolando Pandares en el foro FoRS PRO
    Resp.: 0
    Último mensaje: 11 jul 2008, 21:26
  5. Allen&Heath iLive 144
    Esteban Oliverio en el foro FoRS PRO
    Resp.: 1
    Último mensaje: 02 jul 2008, 12:23

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •