Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 19
  1. #1

    Consulta Problema con Sublows

    Buenas a todos, queria realizarles una consulta a ver si me pueden ayudar a entender el problema que tuve y como evitarlo en el futuro

    Paso a contar el equipamiento:

    Dos Cajas de Graves de 18" con un parlante WS600 de Selenium

    http://www.selenium.com.br/site/asse..._pdfManual.pdf

    Conectadas a una potencia SKP Max D 4210
    Que entregan 1800 en 4 ohms por canal, y 1030 en 8 Ohms, por canal.

    El tema fue el siguiente adquiri los parlantes hace cosa de 2 semanas y me duraron un solo evento, el cual era una fiesta que se paso musica alrededor de 5 Hs. seguidas.. Estaban conectadas como dije a la Potencia SKP y funcionaban barbaro, y utilizando un crossover que cortaba en 80Hz.
    Las volvimos a probar a la semana proxima y no funcionaban, probamos con tres potencias distintas, cables, etc.
    Por lo que pudimos ver parece ser que se "corto" la bobina o algo asi, porque se escucha algo flojo dentro del parlante.

    Segun nos dijeron en el lugar donde enviamos a reparar el parlante: lo quemamos ya que al utilizar frecuencias muy bajas el mismo estaba trabajando a una impedancia menor a los 8 Ohms, (creo que dijo 5) y esto llevo a que se enviara mas potencia que la que podia soportar lo que llevo a quemar los parlantes.

    Mi duda es si esto que nos dijo el hombre es asi, y si en ese caso yo quisiera utilizar el crossover en que frecuencia deberia cortar?? El manual del Parlante dice que la impedancia minima es 7.0 Ohms (@132Hz), esto siginifica que no deberia cortar las frecuencias en menos que eso, porque corro el riesgo de que se me vuelvan a quemar??

    No se si se entendio bien la pregunta, pero quiero ver si algun entendido en el tema me puede ayudar ya que quisiera no volver a quemarlos mas por ignorancia!

    Desde ya muchas gracias y saludos.

    Mauricio.

  2. #2
    Fecha de ingreso
    may 2011
    País
    México
    Mensajes
    273
    1.- revisa la etapa en busca de algun desperfecto.
    2.- el corte esta bien, ¿el modelo de la caja es la q indica el fabricante? porque tal vez fue por una sobre -excursion o alguna frecuencia no apta.
    3.- si se quemo la bobina, se tuvo que haber calentado y esto hace que la resistencia suba, pero nunca haber bajado.

  3. #3
    Convengamos que el WS600 es un woofer, no un subwoofer especificamente.
    Lo de las curvas de impedancia es cierto, pero no creo que sea esa la razon de que se haya quemado.
    Es mas posible que se queme por un exceso de distorsión al enviarle demasiados armonicos desde un amplificador en Clip constante
    O que sea debido a un exceso de recorrido del cono debido al diseño de la caja.

    ¿Usas HPF?
    Sigue corriendo; aunque resbales no te quites, lo mejor está adelante, corriendo para ganar...
    LP Systems - Asesoramiento y Venta de Sistemas de Sonido

  4. #4
    No, no uso HPF.
    Lo que puedo agregar es que no clipeo en toda la noche ni la consola ni la potencia.

    Como puedo saber si el modelo de la caja es la recomendada??

    Saludos y gracias!

  5. #5
    No, no uso HPF.
    Lo que puedo agregar es que no clipeo en toda la noche ni la consola ni la potencia.

    Como puedo saber si el modelo de la caja es la recomendada??

    Saludos y gracias!

  6. #6
    Tendrías que saber el volumen en base a las medidas internas, y medir los tubos de sintonia, area y profundidad
    (Si son cuadrados, ancho por alto por profundidad. Si son redondos Diámetro x Diámetro x 3.14/4 por profundidad)
    Sigue corriendo; aunque resbales no te quites, lo mejor está adelante, corriendo para ganar...
    LP Systems - Asesoramiento y Venta de Sistemas de Sonido

  7. #7
    Fecha de ingreso
    nov 2010
    País
    Venezuela
    Mensajes
    899
    Al parecer sobre excursiono la bobina probocando alta temperatura, creo en la pagina web o el manual del fabricante te da las dimensiones de la caja predeterminada del modelo de tu altavoz, si no usa el software WinID pero solo si no consigues los datos tecnicos de tu altavoz.

  8. #8
    Que seria sobre excursionar la bobina?? Y debido a que causa puede ser?

    Graciass

    EL gabinete es tipo JBL SR 4718
    de 610mm de alto por 610 de ancho y 600 de profundidad.
    Última edición por Mauricio Trozzo; 26 abr 2012 a las 12:12

  9. #9
    Fecha de ingreso
    nov 2010
    País
    Venezuela
    Mensajes
    899
    Por lo general los altavoces tiene un factor mecanico de amortiguacion sabes la telita que esta detras que tiene forma de acordeon y por lo general es color SEPIA bueno. Si pruebas un altavoz sin caja te daras cuenta que suena muy diferente **** esta libre y eso a alto volumen hace que tu altavoz no tenga la suficiente resistencia ojo no electronica, resistencia mecanica la bobina sale mas de lo esperado eso se traduce a que una caja muy grande o con muchas salidas de aire o tubos reflex hara que el altavoz salga por la libertad que tiene y eso sobreexcursiona la bobina, por eso recomiendan las cajas del fabricante o tener mucha experiencia en calculo de recintos para altavoces. Porque el altavoz no solo son watts y ohms.
    archivo adjunto 6925
    Saludos

  10. #10
    Fecha de ingreso
    may 2001
    País
    España
    Mensajes
    4.608
    Cita Originalmente Publicado por Mauricio Trozzo Ver Mensaje
    Que seria sobre excursionar la bobina?? Y debido a que causa puede ser?
    Que viaje demasiado lejos hacia delante o detrás, causado por demasiada potencia y/o demasiado bajo profundo.

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Consulta con Cables para DMX
    Abel Pérez en el foro Foro de Iluminación
    Resp.: 8
    Último mensaje: 26 jun 2011, 09:59
  2. Problema con Ls-9
    Julio Piazza en el foro FoRS PRO
    Resp.: 3
    Último mensaje: 26 oct 2010, 20:49
  3. Problema con Un 18LW1400
    Darwin Donaire Vasquez en el foro FoRS Semi-PRO
    Resp.: 8
    Último mensaje: 16 sep 2010, 12:07
  4. Consulta Instalar Parlantes con Transf. de Linea
    Fernando Ortiz en el foro FoRS PRO
    Resp.: 6
    Último mensaje: 06 may 2010, 22:54
  5. Problema con LS800P
    Luis Zapata Morales en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 01 abr 2009, 09:14

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •