Resultados del 1 al 8 de 8
  1. #1

    Problema de Inducción

    Hola:

    En un viejo QSC MX700, estoy teniendo un problema de hum.

    Al estar puesto en un Rack junto a un procesador de control de parlantes, el QSC y su gran fuente de poder genera inducciones que son recibidas por el procesador, que traduce en hum.
    He solucionado transitoriamente el problema alejando el QSC del procesador (el hum desaparece por completo), pero me gustaria saber si existe otra forma de aislar ambos aparatos para que puedan estar rackeados juntos y en paz

    Saludos
    "La tecnologia del sonido, ha creado una legión de maniáticos obsecionados con la alta fidelidad. Para ellos, la musica es lo de menos...."

  2. #2
    Hola José Miguel, debes tener un ground loop en algún lado, es muy posible que sea entre la tierra de la alimentación (el pin redondo del toma corriente ) y el riel metálico en donde atornillas los equipos en el rack. Busca a ver si tus equipos tienen switch de ground lift y activalo, este lo que hace es que separar la tierra del audio de la tierra de alimentación y de esta manera rompes el loop. Otra cosa que puedes hacer en caso de no tener dicho switch, es ponerle al amplificador un convertidor de corriente de enchufes polarizados (2 pines planos y uno redondo GND) a despolarizados (los dos pines planos) en algunos lugares se conoce como "cochinito". Al hacer esto rompes también el loop, aunque por razones de seguridad es mejor hacerlo con el switch, pero si no lo tienes...
    Revisa también siempre que la corriente sea lo más limpia posible, que entre neutro y tierra tengas menos de 1V (en la teoría deberían ser 0V, pero en la práctica en muy dificl conseguirlo)

    Saludos y suerte
    Gustavo Contreras

  3. #3
    Fecha de ingreso
    dic 2006
    País
    Uruguay
    Mensajes
    44
    Eso no explica porqué al alejarlo desaparece el hum.

    Evidentemente el procesador posee componentes (bobinas o transformadores) sensibles al campo magnético que genera el transformador de la fuente del QSC, por eso desaparece al alejarlos.
    También es posible (aunque menos probable) que sea el transformador del procesador quien está induciendo el ruido en la potencia.

    No hay mas remedio que alejarlos, previa verificación de la aislación de los cables de señal (mala calidad o daño), pues tratar (modificar) magnéticamente los equipos es ridículo.

    Repito, no parece ser un anillo de tierra.

    Saludos.

  4. #4
    José Miguel al tu decir que lo estás alejando, yo lo entiendo como que lo pones en otro rack o lo sacas del actual, en ese caso si estás rompiendo el loop de tierra.
    Claro está si cuando dices que lo alejas lo dejas en el mismo rack pero unas cuantas unidades de rack mas abajo (tocando el mismo riel metálico), es muy posible que Aureliano tenga razón y el procesador es sensible a la EMI producida por el transformador del amplificador.
    Saludos
    Gustavo Contreras

  5. #5
    Efectivamente, al poner el procesador en otra ubicación del mismo rack, el ruido desaparece.

    Saludos
    "La tecnologia del sonido, ha creado una legión de maniáticos obsecionados con la alta fidelidad. Para ellos, la musica es lo de menos...."

  6. #6
    Coloca una lámina de caucho entre los aparatos.

  7. #7
    Fecha de ingreso
    dic 2006
    País
    Uruguay
    Mensajes
    44
    Joan, que bueno ver que estás allí.

    Ahora, el caucho no es un material capaz de aislar un campo eléctrico y mucho menos un campo magnético. Aunque viniendo de una persona con tu experiencia imagino que tendrás una razón para este procedimiento.

    Un abrazo.

  8. #8
    Antes tenía unos racks de amplificación con 3 etapas Crown Macrotech y un procesador Nexo. Tenía el mismo problema y colocando una lámina de estas que se emplean para "pinchar notas de cocina", de estas de corcho, el problema se solucionó.
    Prueba a ver que pasa, no cuesta nada. Quizás es tan poca cosa el motivo que provoca el "hum" que esto fué suficiente.

    Suerte

    Saludos Aureliano

Temas similares

  1. Problema
    Joel Morera Cornet en el foro Foro de Iluminación
    Resp.: 8
    Último mensaje: 29 sep 2009, 20:19

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •