Página 2 de 2 Primer@Primer@ 1 2
Resultados del 11 al 18 de 18
  1. #11
    lo mas rapido para sacarte la duda de que si es el divisor o el driver, es hacer lo que dice luis.las soluciones por descarte son muy efectivas..de todas maneras si el problema persiste desarma el driver y fijate si el diafragma de titanio no esta dañado.cuando el titanio se daña y la bobina no se quema el driver comienza a sonar a menos volumen de lo normal.el diafragma de titanio es la parte gris que se encuntra rodeado de la bobina de cobre en el driver..

  2. #12
    El crossover no parece dañado, seguramente, como dicen Luis y Esteban te toca comprobar el propio driver, yo pensé que llevarían un fitro mas elaborado, con protección de agudos.

  3. #13
    estimados, disculpen la tardanza en la continuacion del tema, realmente estuve bastante atareado con trabajo y estudios, por lo que no me podia hacer el tiempo para revisar en profundidad la caja; desarme la susodicha caja, desarmando el driver, del cual adjunto fotos, y le habia encontrado una pequeña mancha, como se puede apreciar en las fotos, que me atrevi a limpiar con alcohol isopropilico, pero a simple vista en mi opinion este se encuentra bien, ustedes me diran viendo las fotos
    haz clic en la imagen para ampliarla
Nombre:  DSC00897.jpg
Vistas: 135
Tamaño:  98,0 KBhaz clic en la imagen para ampliarla
Nombre:  DSC00898.jpg
Vistas: 138
Tamaño:  83,1 KBhaz clic en la imagen para ampliarla
Nombre:  DSC00899.jpg
Vistas: 104
Tamaño:  78,0 KBhaz clic en la imagen para ampliarla
Nombre:  DSC00900.jpg
Vistas: 101
Tamaño:  85,7 KBhaz clic en la imagen para ampliarla
Nombre:  DSC00901.jpg
Vistas: 129
Tamaño:  88,8 KBhaz clic en la imagen para ampliarla
Nombre:  DSC00902.jpg
Vistas: 117
Tamaño:  80,3 KB
    tambien he grabado un video con las dos cajas identicas que tengo sonando, que aunque no se llega a apreciar por completo, se nota la diferencia en el sonido de los agudos cuando cambio el balance de una caja hacia la otra; la caja que tiene el problema es la que se encuentra a la izquierda (tengan en cuenta que uso sonido mono por lo que no hay diferencia de volumenes ni frecuencias de un canal a otro)

  4. #14
    Juan Pablo que tal, y por que no has hecho lo que dice Luis?
    Luis Pinzón Arroyo
    Yo te recomdaría abrir ambas cajas, e intercambiar el motor de agudos.

    De esta manera podrías comprobar si el driver dudoso esta efectivamente mal, o es asunto del divisor pasivo.
    abre las cajas quita el agudo que esta trabajando bien y ponle el agudo que se escucha bajito y asi saldras de dudas, si se sigue escuchando bajito pues obvio que es el diafragma , y si se escucha bien pues revisa el crossover pasivo.

    Que por sierto estaba observando el crossover en las fotos que subiste y a mi parecer el crossover es solo para el driver de agudo, me parece un crossover de 3º orden con red L-PAD, y el altavoz va conectado directo sin crossover.

    si el problema fuera el crossover revisa la bobina pudiera estar recalentada o tambien pudiera ser el PTC bueno no estoy seguro por eso hay que checar, dudo que sean los capasitores o las resistencias.

    yo supongo que los dos componentes en paralelo son PTC, bueno por lo menos uno si es. no alcanso a apreciar bien en la foto.

    viendo las fotos dibuje un diagrama de lo que pienso es el crossover anexo imagen, si alguien pudieradar un punto de vista con respecto a la interpretacion de el crossover, se que puedo estar equivocado ya que lo dibuje y escane ahorita.

    archivo adjunto 7980
    Yo creo que "todo funciona y logra su cometido"

  5. #15
    finalmente intercambie entre una caja y otra los drivers, llegando a la conclusion que lo que esta fallando es el mismo driver, deberia cambiar el diafragma directamente no? ahora, los drivers no tienen ninguna informacion de marca ni nada por el estilo, mas alla de un 8ohm en la parte trasera, como se que repuesto comprar para cambiarlo?
    segun la pagina de skp:
    en ingles: Hi Frequency unit: 1” Titanium (1,33” V.C.)
    en castellano: Driver de Alta Frecuencia: 1,75” (44mm) Titanium

  6. #16
    Que tal amigo me pasa lo mismo con el augudo de mi jbl srx 722 al parecer es por que tu driver ah sido reparado y no fue con un diafragma original, actualmente tengo una duda si cambiar el diafragma o todo el driver por otro sin reparar, que me recomendarian?

  7. #17
    hola, generalmente las placas pasivas cuando andan mal directamente cortan el sonido, me paso varias veces, en algunos casos tienen una pequeña lámpara que se queman, en otras se queman unas resistencias generalmente de cuarzo, en otras revientan los capacitores, (o puede que haya quedado medio quemada y aun funcione caso muy extraño) y por último tienen un pequeño componente de protección, la cual por exceso de potencia queda "abierto", actúa como un fusible, he visto en el mercado unas placas pasivas con transistores bue..., eso es otro tema, ahora bien hablemos de lo tuyo, de seguro es el driver, si suena menos potente puede haber pasado lo siguiente:
    se despego una porción de la bobina del diafragma de resonancia, en otros casos por la alta temperatura a la que llegan la bobina se desarma y traba el movimiento del diafragma, otro caso es que se haya roto el diafragma de titanium, para solucionar ambos casos debes remplazar el driafragma, en lo posible trata de conseguir el remplazo original para que no te varie el sonido, o si no consigues el repuesto no queda otra que llevarlo a un buen técnico de buena reputación y prestigio.

    Si no fuesen algunos de estos problemas, me gustaría que compartas, cual fue el problema y la solución del mismo asi todos aprendemos un poquito mas de esto que nos encanta "el sonido".

    Ojala te haya servido mi comentario, saludos!!!

  8.  
  9. #18
    Jejejeje, respondi un mje. De 2012!!!, pero no esta demas leer y aprender un poquito mas!!!, saludos!!!

Página 2 de 2 Primer@Primer@ 1 2

Temas similares

  1. Ayuda Quiero Invertir Bien
    Danny Roman en el foro FoRS Semi-PRO
    Resp.: 1
    Último mensaje: 13 nov 2010, 22:37
  2. PFL Suena Distinto??
    Matías Fiorotto en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 22 ago 2010, 18:00
  3. Eon (no suena el alto)
    Erick Rivera en el foro FoRS PRO
    Resp.: 2
    Último mensaje: 01 mar 2010, 14:24
  4. Que tal suena el line array toa hx-5
    Patricio Pardo Fernández en el foro FoRS Semi-PRO
    Resp.: 3
    Último mensaje: 17 ene 2009, 14:53
  5. Os suena Klipsh??
    Agustín Martín Pérez en el foro FoRS PRO
    Resp.: 10
    Último mensaje: 21 jul 2008, 15:32

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •