Resultados del 1 al 10 de 10
  1. #1

    Driver Se Queman Muy Rapido

    Buenas tardes a todos, despues de muchas lunas, aqui pidiendoles consejo, el problema que tengo es el siguiente: tengo dos columnas iguales (Mackie S525, si, ya se, jajajajajajaja) compradas el mismo dia, mismo modelo, son gemelas. El problema que tengo es que una de ellas quema demasiado rapido los drivers. cuando recien las compre, deje clipear un momentito, y eso fue suficiente para que en la caja que tengo problemas, se quemara (y muy feo) en el crossover pasivo incorporado; un componente electronico que creo es un condensador (como una pastilla anaranjada), reparé el cross, cambie el driver y nuevamente, en dos ocasiones más paso lo mismo, un pequeño clip y chau driver, aunque estas veces sin quemar el condensador. Ahora mi consulta es.
    Que puede estar pasando? el cross vino defectuoso de fabrica?, porque el driver de una columna y de la otra no?, no es problema ni de ampli ni de cables, eso ya esta descartado. espero me puedan ayudar porque con tantos y tan rapido que se queman voy a quebrar jajajaja.

    P.D. Sr. Administrador del Foro, con mucho agrado recibi el correo, en el que indicaban que ¡¡¡ mis pegatinas habian salido !!!, eso fue el 18 de diciembre, se que el tiempo de espera en una entrega por correo, es un poco largo, pero no cree Ud. que ya deberian haber llegado (Chimbote - Perú). muchisimas gracias por la atencion y por la molestia de haberlas enviado.
    Gracias
    Última edición por David Vasquez; 02 feb 2013 a las 15:51 Razón: Errores de tecleo

  2. #2
    para mi tienes un divisor de 1er. orden que corta la frecuencia muy abajo y por consiguiente los quema.. colocale uno me mayor calidad con el corte recomendado para ese drivers y en lo posible con proteccion de esos con foco (bombita -lamparita) que de ultima se quema la misma pero que es mas barato que cambiar el driver..

  3. #3
    David tus mackie son de 600 watt rms coloca antes de driver dos bombillas en serie de 12v 35w y revisa el crossover de esa caja que puede ser como dice el amigo Hector es posible que haya un problema en el divisor de 1er. orden que corta la frecuencia muy abajo y por eso quema el driver.

  4. #4
    Fecha de ingreso
    may 2001
    País
    España
    Mensajes
    4.675
    Cita Originalmente Publicado por David Vasquez Ver Mensaje
    P.D. Sr. Administrador del Foro, con mucho agrado recibi el correo, en el que indicaban que ¡¡¡ mis pegatinas habian salido !!!, eso fue el 18 de diciembre, se que el tiempo de espera en una entrega por correo, es un poco largo, pero no cree Ud. que ya deberian haber llegado (Chimbote - Perú)
    Claro que sí. Desgraciadamente hay carteros que no merecen su puesto y que no entregan las cartas. Lamentablemente he experimentado en mis propias carnes el sistema postal peruano (aunque hace algunos años de eso), así que en este caso quizá tengamos que despedirnos de las pegatinas, aunque nunca está de más pasarse por tu oficina de correo para preguntar (o dejar patente la queja).
    Administrador del Doctor ProAudio.com (DoPA)
    Moderador de los foros

  5. #5
    Sr. Martin. Pasare por la Oficina postal como me sugiere, y espero poder encontrar mis pegatinas. Muchas gracias

  6. #6
    Gracias por su respuestas, Amigo Pedro, al desirme en serie dos bombillas con el driver asumo que las dos bombillas van a estar en serie, pero como van conectadas al driver en serie en el positivo o en el negativo? disculpa la ignorancia. ademas para determinar si hay un problema con el filtro de primer orden puedo comparar la de la caja buena con la defectuosa, mi pregunta es, que diferencias ya sean fisicas o visuales pueden observarse para determinar si estan malas (impedancia, voltajes o que se yo).
    Muchas gracias por sus respuestas

  7. #7
    Fecha de ingreso
    nov 2010
    País
    Venezuela
    Mensajes
    903
    Hola David Que amplificador estas usando?

  8. #8
    Hola Kevin, Cerwin Vega CV 2800. Gracias

  9. #9
    David ya revisastes la resistencia o el filtro

  10. #10
    Buenas Noches a todos, estara bien el amplificador que estoy usando (lo uso en estereo) o creen que deberia de colocarlo en mono bajando a 4 ohmios la impedancia?.
    Con mucha tristeza, me despedire de mis pegatinas ya que en la oficina postal me dijeron que no llegaron y necesitan el numero de envio.
    Muchas Gracias por sus respuestas

Temas similares

  1. Driver de 1" Se Queman
    Alberth Jiménez en el foro FoRS PRO
    Resp.: 3
    Último mensaje: 09 feb 2010, 15:06
  2. Lampara que se queman muy rapido
    Calin Tasayco Arias en el foro Foro de Iluminación
    Resp.: 11
    Último mensaje: 17 sep 2009, 13:50
  3. Se me queman los Driver
    Julio Cesar Murillo en el foro FoRS Semi-PRO
    Resp.: 11
    Último mensaje: 05 nov 2008, 20:57
  4. Los celos son por guapo o porque me pagaban muy muy bien
    Germán R. Mendoza López en el foro FoRS PRO
    Resp.: 9
    Último mensaje: 22 abr 2008, 18:04
  5. Ruido Muy Con Una Frecuencia Muy Alta En El P.a
    Mariano Rossi en el foro FoRS PRO
    Resp.: 3
    Último mensaje: 22 ene 2008, 08:22

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •