Resultados del 1 al 7 de 7
  1. #1
    Fecha de ingreso
    nov 2010
    País
    Venezuela
    Mensajes
    899

    Problema Con Power Amplificador Gemini

    Buenas amigos de DOPA, me encuentro con el siguiente problema espero me puedan ayudar tengo un amplificador Gemini XG-2001 trabaja muy bien para mi piano y otros equipos en mi cuarto de musica, el problema que ayer lo encendí y tenia una extraña vibracion y me di cuenta que era el electroventilador le di mantenimiento y hasta ahi bien, luego un canal se quedo sin sonido pense que era algo en la cableria pero todo estaba bien despues hice un juego de aumento y disminucion de volumen en el EQ y derrepente BOOM comenzó a sonar la salida, revise el eq montandolo en otro amplificador Crown y bien, llegue a la conclusion que era el Gemini alguien tiene experiencia de que puede ser? los potenciometros se ven bien y no hacen distorsion ¿Sera algo en la electrónica? Agradeciendo de antemano.

  2. #2
    puede ser que alguno de los integrados de salida este agonizando llevalo aun tecnico mejor

  3. #3
    Hola Kevin! Cömo estás? Uff! Yo tuve el XG3000 (que es lo mismo que el 2000/2001) por 12 años y se los vendí andando a uno de mis compañeros que todavía los tiene. Les debo mi historia a ellos.

    Yendo al grano: seguramente debe ser algo simple de solucionar si el sonido no aparece y después aparece de repente. No es para meterle mano uno si no es técnico electrónico, pero usualmente esa falla puede ser desde alguna soldadura floja, como así también, no le vendría mal un cambio de capacitores electrolíticos, ya que con el tiempo se envejecen fácilmente en este amplificador.

    Los capacitores electrolíticos en este amplificador, sobre todo los de la fuente de alimentación y algunos en las etapas de salida, son de valores muy estándares y fácilmente conseguibles por cualquier técnico. No es algo muy caro de hacer y le va a venir bien a ese XG2001. Esa línea de amplificadores tiene una tapa de inspección por debajo, que al retirarla se accede a la placa (PCB) donde están soldados todos los componentes. Es muy amigable para el técnico.

    Cualquier cosa que necesites yo tengo esquemáticos de ese amplificador. Mandame un privado con un correo que te lo envío.

    Contanos como te fué.

    Exitos!
    GD SOUND™
    Sonido Profesional

  4. #4
    Fecha de ingreso
    nov 2010
    País
    Venezuela
    Mensajes
    899
    Gracias Luis aunque realista tu sugerencia me gustaria que fuese la ultima opcion, tiene 10 años comigo y no confio mucho en mano de obra en este tipo de equipos

  5. #5
    Fecha de ingreso
    nov 2010
    País
    Venezuela
    Mensajes
    899
    Muchas gracias Gabriel de verdad considero haber hecho una riesgosa pero segura inversion en este amplificador ya tiene 10 años, en abril 11 años que lo compre y me salio muy bueno, queria descartar lo del tecnico ya que por aqui en mi zona no hay buenos tecnicos y he pasado algunas estafas con otros equipos, pero buscare mas al centro de la capital a ver estuve buscando tambien un autorizado gemini pero por desgracia tiene 3 años que se fueron del país y solo se venden a pedido o alguna compañia que los traiga claro más actuales, cualquier cosa que un tecnico requiera del esquema te lo hare saber gracias nuevamente.

  6. #6
    En que pais estas porque si estas en guatemala mi familia tiene un taller de reparaciones y se han reparado varios de esos ..

  7. #7
    Fecha de ingreso
    nov 2010
    País
    Venezuela
    Mensajes
    899
    No amigo en venezuela de todas maneras muchas gracias por tu atencion luis

Temas similares

  1. Problema con Amplificador STS
    Vicente Apaza en el foro FoRS Semi-PRO
    Resp.: 6
    Último mensaje: 30 ago 2010, 04:19
  2. Problema con amplificador de potencia
    Carlos Prieto Díaz en el foro FoRS PRO
    Resp.: 11
    Último mensaje: 13 abr 2010, 09:05
  3. Problema con amplificador qsc 5050
    Erick Rivera en el foro FoRS PRO
    Resp.: 2
    Último mensaje: 07 oct 2009, 12:25
  4. Problema con CDM 3600 DJ Gemini
    Victor Raul Chocaca Garro en el foro FoRS PRO
    Resp.: 4
    Último mensaje: 04 ago 2009, 11:26
  5. Problema con power mackie m2600
    Alejandro Pérez en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 05 nov 2007, 13:18

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •