Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 14
  1. #1

    Problemas con Sonido, Se Pierden Medios y Agudos

    Hola gente de la comunidad!! Me presento aquí con un problema, que no sé si estará provocado por el programa, pero es lo que más sospecho.
    Paso a comentar que hará cosa ya de un año que me inicié en esto del sonido y la iluminación en fiestas y eventos, más que todo como un hobbie para ganar algo más de dinero porque por suerte tengo trabajo estable. Mucha idea no tenía, solo lo básico, fui aprendiendo con el tiempo y con lo que me enseñó el muchacho que me vendió todos los equipos. Lo que tengo no es ni lo mejor de lo mejor pero tampoco lo menos costoso, como me lo vendió el chico este, sería lo mejor de lo chino desde su punto de vista. Así que describo un poco los equipos con los que cuento, para empezar tengo una consola SKP VZ16 USB, un CROSSOVER ALTO X23, un EQUALIZADOR SKP EQ215, 2 POTENCIAS ZKX MT1400S, 2 TORRES SKP DE 2 VÍAS CON 2 WOOFER DE 15" 700W + DRIVER DE TITANIO DE 1”, 2 CAJAS PARA GRAVES SKP 18" de 500W y 2 BAFLES GBR 12" DE 250W RMS para usar a veces como refuerzo en lugares grandes o de retorno si se da de hacer sonido en vivo.
    Bueno más o menos es todo eso lo que tengo en parte de equipos, y después uso una NOTEBOOK HP DV6 con Intel I5 y 6 GB de RAM y todos los demás chiches que traen las máquinas estas. A todo esto uso el Virual DJ 6.0.6 Pro, como tarjeta de sonido principal o "master" uso la integrada de la notebook y como secundaria, o sea para hacer la preescucha, uso una de esas placas de sonido externas usb.
    El problema que se me presenta, y que no me sucede siempre, es como si se dejaran de escuchar los medios y agudos y el sonido se vuelve totalmente grave, para tratar de que sea menos notorio este cambio trato de subir los medios y los agudos en el plato que está corriendo pero igualmente sigue sonando muy feo.
    Además de esto en otras ocasiones se baja considerablemente el volumen y no es muy sencillo estabilizarlo, porque ya que si aumento el volumen se hace más notorio que el tema suena feo.
    A este tema se lo había planteado al que me vendió todo los equipos y me había dicho que intente disminuir las ganancias en el Virtual, en la notebook y en darle menos también desde la consola y aumentar en salida de la potencia para tratar de que, si ese era el problema, no me haga picos tanto en el crossover como en el equalizador. Hubo un tiempo en el que haciendo eso mejoró todo ese tema, pero ahora de tanto en tanto me pasa esto, y cuando me pasa, se mantiene durante toda la sesión, no es que se corta o veces o lo hace con temas específicos, hay noches que pasa y otras que no.
    Espero que hayan entendido lo que me pasa por más que sea una ensalada jaja Si necesitan mas detalle para poder ayudarme pídanme.
    Desde ya gracias!!

  2. #2
    a mi me pasaba algo similar,tenia en la bocina una selenium 3300 ti esta viene con una protección cuando te pasas de volumen se corta hasta q la eliminè,lo que te sugiero es que al potencias les des al máximo y le recortes al eq y a la consola cuando te aparezca el clip no le des más si no vas a estropear tus equipos
    maufe

  3. #3
    que tal Jose, no entendi muy bien un dato esto es es; te sucede con un solo tipo de cancion o cuando te sucede aun cambiando las canciones sigue igual, cuando te sucede el sub se esucha distorsionado o sigue sonando igual? has checado el voltaje de alimentacion cuando tienes el problema? otra duda eso te pasa cuando ya llevas algunas horas sonando? te pregunto porque tal vez sea un problema de bajo voltaje y tus ampis se protegen, seria conveniente nos dijeras si trabajas a dos vias o 3 vias. tambien seria importante checaras a cuantos homs trabajas tus ampis sobre todo el de los medios agudos.

    saludos

  4. #4
    Fecha de ingreso
    may 2011
    País
    México
    Mensajes
    273
    igual checar las latencia de las tarjetas de sonido, o manejar el virtual dj con una sola tarjeta, y dividir las señales en monoaural, es decir canal izquierdo del plug, plato izquierdo del virtual, y viceversa, y en la mezcladora mandar solo señal monoaural a la periferia. tal vez sea eso, tambien pudes configurar el virtual para que te ajuste las ganancias, eso es lo que se me acurre, mas los consejos de los compañeros.

  5. #5
    Hola chicos y desde ya gracias por sus respuestas, para aclarar un poco, yo trabajo saliendo desde mi notebook con un cable plug 3.5 a rca hasta mi consola y después tengo salidas balanceadas al crossover.
    Lo que dice Luis del voltaje no es problema, acá donde trabajo generalemente es estable y no suele haber problemas.
    Lo que me ocurre puede que me suceda durante toda la sesión o en 5 o 6 canciones al empezar, puede que pase en la mitad o me puede pasar al final, no es algo que pasa en un determinado momento.
    Y yendo al grano lo que me pasa es así, cuando cambio de canción en las bandejas esta arranca sonando digamosle PERFECTO, pero luego de uno 20 o 25 segundos de correr en el plato es como si el track se volviera de mala calidad y comenzara a sonar más grave. Pero lo curioso es que cuando vuelvo a pasar al otro plato con otro track diferente pasa lo mismo, la pista empieza a sonar correctamente y luego es como si perdiera la calidad, y me puede pasar con canciones de cualquiera género y de las cuales yo se que la calidad de sonido es la correcta.
    Con respecto a lo que respondieron de que le de más potencia desde los amplificadores y le quite desde el eq y la consola puede ser que funciones cuando uso los equipos un poco al límite, pero generalmente trabajo en lugares de buena acústica y con mis equipos a no mucho más de media potencia y me sucede igual.
    Yo trabajo con 2 vías y los amplificadores pueden trabajar entre 8 y 2 entregando la potencia de esta manera
    : 8 ohms por canal - 280 W continuos, 4 ohms por canal - 500 W continuos, 2 ohms por canal - 690 W continuos.
    Lo que me confunde es que los bafles para graves trabajan a 8 ohms y las torres para medios trabajan a 4 ohms, yo las conecto a un mismo amplificador pero a diferentes canales, o me convendría conectarlas en diferentes potencias??
    Otra cosa que me dijeron es que lo que me puede estar ocasionando esto es la placa de sonido de mi notebook, ya veré como corroborar que no sea esto...
    Espero puedan seguir aconsejándome con estas explicaciones que dí...

    Saludos!!

  6. #6
    Revisa los cables por favor, debes de tener un problema con algún cable, ó tienes algún conector flojo!!!! empieza por ahí y luego sigue probando a ver donde está la falla!!! pero estoy casi seguro que tienes problemas es con el Virtual dj; debe ser una versión HOME la que tienes y por eso te falla, .........saludos
    P.D.: Te recomiendo la 6.0 es genial!!!!!
    La verdad nos hace libres, la mentira Creyentes........

  7. #7
    Fecha de ingreso
    nov 2010
    País
    Venezuela
    Mensajes
    903
    Un chequeo rapido del windows para ver si es la virtualizacion de sonido que te esta jugando una broma
    1. Boton derecho en el icono del altavoz que esta al lado derecho en tu barra de inicio. y pulsa dispositivo de reproduccion.

    2. Boton derecho en altavoces y pulsar propiedades, la pesataña enhancements y desabilita todas las opciones de virtualizacion
    (Disable All enhancements)

    prueba a ver. Saludos

  8. #8
    Al tema de los cable lo descarto totalmente ya que los reviso siempre antes de trabajar, uso todos cable xlr-3 entre el cross, el eq y las potencias y de ahí a las cajas salgo con speakon, nada de plug o puntas peladas que pueden tener perdidas y esas cosas.
    Y en cuanto al virtual tengo la versión 6.06 Pro, pero tengo miedo que también pueda ser el virtual que me joda modificando los bpm y la latencia de las pistas...

  9. #9
    Que tal Jose.

    Empieza con puebas sencillas:

    Desconecta la lap y intenta conectar otra fuente de audio un reproductor mp3, ipod, etc.Si paso lo mismo trata de revisar el cableado cambia si es necesario, si tienes multimetro trata de medir continuidad en tus cables.

    Yo siento que es la lap alguna configurar esta mal.

    Saludos!

  10. #10
    es de 3.5 a RCA ? seria recomendable te hicieras unos de 3.5 a 6.3 mono o estereo dependiendo de tu mezcladora ,., o los compraras ,., a mi me pasaba que el medio se escuchaba lejano y por mas q le subia al medio nada ,., entonces desconectaba un RCA el blanco o el rojo y se ecuchaba pero si trabajas estereo no vas a escucharte de un lado ,.,

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Medios y agudos
    Eberardo Elian Ilundain en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 29 jun 2009, 19:45
  2. Cajas de medios y agudos
    Eberardo Elian Ilundain en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 22 jun 2009, 17:04
  3. Problemas con los parlantes MEDIOS
    Gerardo Cisneros Salazar en el foro FoRS Semi-PRO
    Resp.: 6
    Último mensaje: 03 feb 2008, 18:42
  4. Que Medios - Agudos Me Convienen
    Héctor Gustavo Depiante en el foro FoRS Semi-PRO
    Resp.: 20
    Último mensaje: 07 dic 2007, 10:51
  5. Problemas con los medios
    Manuel Carvajal Ascención en el foro FoRS Semi-PRO
    Resp.: 6
    Último mensaje: 26 mar 2007, 15:35

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •