Resultados del 1 al 6 de 6

Tema: Crown CL 1

  1. #1

    Crown CL 1

    hola amigos, mi nombre es jose soy nuevo en el foro y nesesito de su ayuda, tengo 3 amplificadores crown cl1 y los 3 tienen la misma falla, al darle al boton de encendido prenden los led por un segundo y se apagan, me decidi a destaparlos y me doy cuenta que tienen el termistor quemado, me decido a cambiar y lo buelbe a tronar, entonces me pregunto que podria ser, los tres tienen exactamente el mismo problema lo que me ase pensar que talvez sea falla comun en estos equipos, quisiera que alguien me dijera porfavor si a tenido esa falla en algun equipo igual y si lo a solucionado, y si nadie a tenido este problema ver si me pueden asesorar para repararlos tengo algo de experiencia en electronica solo que no se a que se deva que truene el termistor, gracias de antemano amigos y espero que alguien pueda ayudarme a sacar adelante a estos amplificadores, saludos y gracia. si esto no va en estre foro pido disculpas

  2. #2
    Hola Jose, no conozco este amplificador que mencionas pero puedo darte un consejo, el termistor es una resistencia variable por temperatura, es muy posible que se encuentre en la etapa de censado de tensión de entrada (AC IN) y es probable tambien que ese termistor se encuentre pegado a un relay y si se explota el termistor fisicamente (que se parta ó se desintegre) es posible que el problema este en ese relay que por alguna causa este levantando temperatura.
    Es solamente un consejo para que tengas en cuenta y espero que te sea de ayuda.
    Despues comentanos como lo solucionaste.
    Saludos.-

  3. #3
    saludos compañero y gracias por responder, efectivamente se encuentra junto a un relay, y si efectivamente se parte el termistor tratere de conseguir un relay igual y probare, gracias nuevamente, y comentare lo que sucede, gracias compañero por tu consejo

  4. #4
    hola de nuevo amigo, pues he buscado el relay por muchas tiendas de electronica y nomas no hay habra una forma de eliminarlo? en verdad que e buscado y buscado y no encuentro ya busque por internet y nomas no hay es un 832a-1a-s 110v dc cren que se pueda eliminar, efectibamente esta mal el relay de los amplificadores, si alguien puede desirme si se puede eliminar y como se lo agredeseria mucho gracias de antemano compañeros

  5. #5
    Hola José: y por que no pruebas ir la servicio técnico de la marca y le compras los repuestos originales?, a lo mejor eso te sale mas barato, rápido y práctico, o en último caso los dejas para que te los reparen. Recuerda que son pocos los países que trabajan con la tensión 110V, este puede ser el motivo por el cual no encuentras el repuesto, te sugiero que busques por las características del modelo (voltaje, corriente, umbral, etc) a lo mejor puedes colocarle un reemplazo que tal vez funcione mejor, tienes el plano del circuito?, con ese plano podrías ver si se puede eliminar este relay, pero por lo general está ahí para proteger los altoparlantes de "clip" eléctricos, y en último caso, haz el reclamo directo al fabricante. Suerte y saludos.

  6. #6
    hola alejandro, saludos y gracias por responder, yo soy de monterrey nuevo leon mexico, y no encontre soporte tecnico aqui, esa era mi primer opcion al buscar los rele pero al no encontrar tienda especialicada en esta marca me dedique a buscar por cuanta electronica encontre, lo que me comentaron en una de las tiendas es que esos reles no los conseguire aqui en monterrey que buscara por internet aber si encontraba pero tampoco tuve suerte, lo que are sera tratar de conseguir el esquematico para ver que solucion les puedo dar a estos amlificadores, saludos nuevamente y gracias.

Temas similares

  1. Crown 3600vz Ó Crown Xti6000
    Daniel Rivera en el foro FoRS PRO
    Resp.: 6
    Último mensaje: 14 sep 2010, 13:18

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •