Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 13
  1. #1

    Falla en peavey CS-800

    bueno soy yo de nuevo...hace un tiempo que mi power peavey cs-800 tiene una falla de vez en cuando....el tema es que cuando se le da la gana...al prender la unidad no habilita el canal A...pero el B funciona perfectamente...no esta quemado porque luego luego vuelve a funcionar el canal apagado..
    ya le cambiaron la pasta termica...no es por recalentamiento ni corto en uno de los parlantes, ni el sensor termico que ya lo desconecte...el ventilador funciona en las dos velocidades...o sea que cuando funciona..funciona ok...
    que puede ser...lo que si es cierto es que la luz verde del canal A se apaga y no se prende mas ni apagando y prendiendo el ampli miles de veces.....solo se activa cuando se le da la gana
    tambien probe con la llave reset que tiene atras y nada......
    aparte que lo uso en los monitores sin forzarlo y en 4 omhs...
    auxilooooooooooo..................

  2. #2
    Uuuuuy mi estimado Pedro......creo que tu problema esta un poquito mas grueso de lo que nos imaginabamos....

    Tu eres el que quiere poner un capacitor para el driver de agudos???

    y segun recuerdo que lei que con este amplificador mueves esas cajas???

    no sera que lo estas saturando o que esta dañado el canal en la entrada o salida o la mesa o algo asi???......

    definitivamente como yo lo veo o tienes un problema mas grave y por eso te "hechaste" el Xover de la caja.....o es una gran curiosidad que el amplificador que usas con esas cajas tambien este fallando......

    analiza eso.....y espera que alguien con mas experiencia en estas cosas te ayude....

    o es otro amplificador el que usas en esas cajas????

    Saludos...
    Jorge Eliu Galaviz!=D

  3. #3
    este power es otro....el que uso por los drivers esta bien y no tiene problemas...
    es raro lo que le pasa no?...ahhh y ya encontre la solucion para no quemar el motor de agudos....le puse un condensador de 2.5 uf a 250 volts para cortar a 800 hz mas o menos ...y anda ok..

  4. #4
    Orale......pues si es muy raro....

    de amplificadores si no se mucho.....pero tal vez sea que este "clipeando" o algo asi....

    yo uso una mesa autoamplificada y en una ocasion, paso algo parecido fue como si hubiera clipeado y tardo un monton para prenderse otra vez....por mas que la apagaba/prendia no funciono hasta que sola volvio a arrancar...

    tambien antes...cuando no tenia ni idea bien en forma de esto del sonido, de la mesa autoamplificada sacaba a un "cerebro"....esos de antes, que me servia de amplificador...segun yo para tener mas potencia...y de pronto se apagaba...ahora entendi que era por que le daba mucha señal a la entrada aunque a la salida "no era tanta" y todas esas cosas....si a esto le juntas que a ese "amplificador" a veces le mandaba la señal de la salida BRIDGE para ver que tal sonaba ......... no se como han soportado

    espero resuelvas tu problema....y que bien por lo del driver......no notas diferencias muy grandes con las otras cajas???
    Jorge Eliu Galaviz!=D

  5. #5
    Hola Pedro

    ¿Cual de los modelos de CS-800 es tu ampli?, ¿es de los modelos viejos de 3 espacios rack?..Creo que existen 3 "variantes" de esa serie

    CS-800 (unos viejos viejos y otros más nuevo)
    CS-800S
    CS-800X

    Saludos desde Venezuela

  6. #6
    Hola Pedro, te sugiero que revises los peines de conexión entre la placa de entrada y exitación con la placa de potencia, como así tambien las soldaduras de dichas placas; en oportunidades tuve que resoldar varios puntos. Tal vez si das una mirada con una lente y buena iluminación a las soldaduras encuentres alguna " de dudosa reputación" y resoldando soluciones tu problema.
    Espero te sea útil este dato. Te envío un abrazo desde Santa Fe - Argentina

  7. #7
    al parecer la diferencia es minima entre ambas cajas....creo que si yo no consigo diferenciar mucho entre ambas...mucho menos el publico euforico y con unas copas encima...jeje
    ahhh...yo tengo la serie cs-800 x ...

  8. #8
    pedro.. te comento que tengo 3 cs800 (de dos espacios, carga minima 4 ohm x canal) y 2 cs800x (mod mas nuevo, carga minima 2 ohm x canal) los 3 mas viejos casi nunca me dieron problemas (masomenos 13 años de uso) y los 2 mas nuevos (9 años de uso) hace 2 años empezaron a "loquear" (termino paraguayo) inclusive se quemo un canal, tambien no se prendia un canal (problema comun en casi todos los cs800), el ventilador cambiaba de velocidad cada 10 segundos, etc. pero no me quejo de estos amplis... ya les saque el jugo, es hora que estornuden un poco.

    Cuando tengo el problema de que un canal que no prende, el tecnico retoca la soldaduras y le hace una limpieza, o sea, no es un problema grave y vuelve a funcionar bien por mucho tiempo. espero te sirva mi comentario.

  9. #9
    hola pedro, tengo tambien un par de cs 800, y esa falla me a pasado tambien, la solucione desarmando, limpiando y poniedo un aerosol (contamatic) que limpia los contactos, tanto en los conectores (peines) como en las fichas, y la falla desaparece.
    intenta eso antes de gastar en tecnicos!!
    suerte
    desde Tandil, Argentina, Ricardo Folmer

  10. #10
    que bueno amigos...aunque hace un tiempo ya que puse este post...les comento que solucione el problema retocando las soldaduras y realizando un mantenimiento general...incluso cambie la pasta de los transistores y ahora funciona sin ningun problema...al parecer es una falla comun en estos powers con los años...desde ya gracias a todos..
    AudioMaster Studio
    Grabacion multipista-Sonido y Luces
    Grupo musical The Merry Makers

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Transistores de reemplazo de peavey cs 800
    Ricardo Folmer en el foro FoRS PRO
    Resp.: 14
    Último mensaje: 07 jun 2013, 20:03
  2. Coneccion de peavey cs 800
    Diego Almarante en el foro FoRS PRO
    Resp.: 5
    Último mensaje: 26 nov 2011, 11:23
  3. Peavey CS-800 Clasico .. Manual?
    Ricardo Carrera en el foro FoRS Semi-PRO
    Resp.: 2
    Último mensaje: 02 ago 2009, 20:14
  4. Peavey CS-800
    Julián Zapata Contreras en el foro FoRS Semi-PRO
    Resp.: 4
    Último mensaje: 25 nov 2008, 11:42
  5. DUDA Amplificacion peavey cs-800 x
    Javier Hernandez Serna en el foro FoRS Semi-PRO
    Resp.: 19
    Último mensaje: 31 jul 2008, 11:22

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •