Resultados del 1 al 8 de 8
  1. #1

    Experiencias con el XTI de Crown

    Amigos Doperos un saludo fraternal, en el presente post es para dar a conocer y obtener sugerencias de ustedes en cuanto a la serie XTI de crown. Para empezar es un buen equipo costo/beneficio pero el sabado pasado note una pequeña anomalia, mientras amplificaba a un grupo de musica latina, observe en dos o tres ocaciones que estos amplificadores clipeaban (tanto bajos como top). Lo qe no entiendo es a que se debe eso ya que la señal antes de llegar a ellos pasa por un drive rack pa y en el se configuraron las bocinas y los amplificadores, lo que doy por entendido que el seteo viene de fabrica y mientras hacian clip en el drive se encendia el led del thershold osea en ese mmento estaban operando los limitadores, entonces porque esa reaacion de los amplificadores?

    ojo: en cuanto a su configuracion por System Architect 1.60 todo esta bien ganancias en 0db y el restante de los dsp desactivados.

  2. #2
    Hola hermano!!!!

    Ya veo que pusistes el post!!..no te pierdas!!!

    Seria importante Luis que especifiques como está compuesto el sistema, es decir las cargas que tienen los amplificadores, los tipos de cajas, etc..cualquier cosa que pueda servir para dar una idea más clara de lo que sucede.

    No necesariamente las configuraciones de fábrica "encajan" exactamente con el sistema "real" que uno poseé. En muchos casos queda bastante bien, pero en otros hay que darle unos detalles...y en otros casos la configuración (seteo) parece no ser del sistema "real" (a pesar de tener un sistema exacto al seteo del procesador). Es probable que la limitación no esté correctamente ajustada en el Driverack o la sensibilidad del amplificador no es la ideal para la carga conectada a este...por lo tanto lo hace saturar un poco.

    Pero tendremos que ver cuando describas un poco más el sistema.

    Saludos desde aquí de Venezuela

    ¿¿Ah mira y que paso con el Crown CE2000 que me indicastes??..bueno viejo un abrazo!!

  3. #3
    luis estoy por comprar 4 xti de crown y quisiera saber si tubiste problemas con la corriente en caso que sea inestable como se comporta esta potencia agradeceria tu consejo ya que es grande la inversion para mi gracias.saludos adrian

  4. #4
    Hola Adrian, aun busco informacion, pero hasta el momento no te puedo dar una referencia exacta. dame tiempo ok.

  5. #5

    xti

    Cita Originalmente Publicado por Adrian Salcedo Ver Mensaje
    luis estoy por comprar 4 xti de crown y quisiera saber si tubiste problemas con la corriente en caso que sea inestable como se comporta esta potencia agradeceria tu consejo ya que es grande la inversion para mi gracias.saludos adrian
    Buenos dias soy nuevo en el doctorproaudio, me registre para pedir ayuda y ofrecerla en el caso que pueda.

    poseo 1 xti 4000 y un xti 1000

    al usar estos equipos en la noche en mi casa generalmente no funcionan me muestran la señal de clip incluso sin tener ninguna entrada de sonido y sin subir el volumen de cualquier canal, esto solo me ha pasado aqui ya que le corriente es pesima, he usado estos equipo en otros lugares y no he tenido el problema claro siempre trato de conectarlos aparte de todos los equipos de procesos y luces para evitar esto.


    personalmente los considero muy buenos equipos y al usarlos con band manager los encuentro muy innovadores ya que puedes monitorearlos completamente con una computadora cosa que no pasaba con los pa mas antiguos ademas de utilizar su crossover interno , equalizador etc

    actualmente el xti 4000 me esta dando un ruido en el canal 2 incluso sin el volumen y sin la linea de entrada y el sonido no aumenta ni disminuye es la unica queja que tengo de este equipo si alguien podria ayudarme o tiene el mismo problema lo agradesco creo que empezo este ruido desde que actualize el firmware

  6. #6
    porque no utilizas a 220 segun tengo entendido estos amplificadores pueden funcionar a 220

    recurden la regla a mayor voltage menos es la corriente

    a menor voltage mayor es la corriente

    en esos lugares donde el voltage es bajo utilicemos mas voltaje para exigir menos coriente
    saludos desde tamaulipas mexico

  7. #7
    monitorea por el software la ganancia de salida en los niveles maximo de entrada (o baja los controles de ganancia en forma manual), te recomendaria utilizaras el procesador que trae incorporado y evitar el externo, yo asi los tengo configurados, saludos.

  8. #8
    Son buenos powers, pero tengo una mala experiencia, aveces lo ocupo para monitores, los xti2000 para unos monitores electrovoice de 400 watts, y es que si uno le manda poca señal al monitor no suena, hay que subir el fader mas arriba de 0, incluso mas y suena, como que se destapa, es muy raro, obviamente todos los dsp desactivados, pero en lo demas, muy bien.

    PD: Y los otro es que son livianitos jajajaja, eso ayuda mucho.

Temas similares

  1. Tengo un problema con un CROWN XTi 2000
    Jose Alvarado en el foro FoRS Semi-PRO
    Resp.: 14
    Último mensaje: 17 ene 2014, 08:33
  2. Crown XTI 4000 series con problemas
    Guillermo Gayo en el foro FoRS Semi-PRO
    Resp.: 17
    Último mensaje: 13 ene 2013, 00:51
  3. Experiencias.. con Crown serie XTI
    Jesus Fernández en el foro FoRS PRO
    Resp.: 4
    Último mensaje: 28 may 2009, 21:41
  4. Crown xti 4000 series con problemas
    Guillermo Gayo en el foro FoRS PRO
    Resp.: 2
    Último mensaje: 20 may 2009, 07:04
  5. Crown XTi ruidoso.....
    Nicolás Godoy Moraga en el foro FoRS PRO
    Resp.: 12
    Último mensaje: 19 may 2009, 17:54

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •