Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 16
  1. #1

    Problema Tenico CS-800

    Hola DoPAdictos, les escribo a ver si alguin puede echarme una mano. Hace algun tiempo decidi darle una limpieza a mi viejo CS-800 Peavey, asi ** lo destape y empece a quitarle el polvo de muchos años, en esas andaba cuando desconecte los condensadores (una especie de cilindros pequeños) pero luego no supe como conectarlos asi ** decidi llevarlo a un tecnico en reparación, quien me cobro ( y bien ** me cobro) por dejarme el equipo ok, pero cuando me lo entrego al encender y sin ponerle ninguna carga o conectarle un parlante se prendia la luz de clip de un canal, el tecnico me dijo que era normal, pero cuando lo fui a usar en un evento simplemente a los 2 minto de estar funcionanado con esa luz prendida volo el fusible de protección por lo ** decidi nuevamente llevarlo al tecnico, y ahora me dice que se quemaron unos transistores, y que tengo ** darle el dinero para que los compre, al preguntarle el ***** sucedio eso me dijo que hice un corto al conectar el plug de salida del parlante, cosa que no me convence pues de ser asi este hubiese hecho el corto tan pronto lo conecte, pero no, este funciono por espacio de dos minutos, pero siempre con la luz del clip prendido, y de pronto revento solo sin que nadie lo tocara, Uds me pueden decir por que paso eso, tuvo que ver el hecho de que la luz de clip estuviera siempre encendida? tiene el técnico algun tipo de responsabilidad en esto?
    Gracias por sus respuestas

    CE U

  2. #2
    TEngo una foto de cual luz se prendia [IMG] [/IMG]
    Esta foto se tomo cuando el tecnico me entrego el equipo, la luz del canal A esta prendida

  3. #3
    Hola César:

    Es difícil elaborar una teoría sin ver el equipo desde acá aunque basado en experiencias previas, esto puede ser lo que sucedió:

    si el indicador DDT encendía al aplicarle señal pero sin carga y suponiendo que se trate de la serie CS-800 de tres unidades de rack, es probable que al ensamblar el equipo el técnico confundiera los cables de salida del módulo de potencia principal a la tarjeta de conexión de salida (cables Negro y Amarillo) e indica esto que no probó el equipo una vez ensamblado. Para quienes tienen o han tenido un "caballo de hierro" como este CS-800, si el DDT permanece encendido incluso durante la operación a bajo nivel y solo se apaga al reducir la señal de entrada o retirarle la carga de salida, es probable que haya un cortocircuito en la conexión de salida que puede ser el cable o el mismo altoparlante.

    Si se trata del CS-800 de cuatro espacios de rack (el de frontal de aluminio), es común que fallen los conectores que llevan la alimentación DC al módulo de salida o la interconexión entre la tarjeta Driver y la tarjeta Output después de hacerles servicio si no se limpian y ajustan los terminales antes de conectarlos nuevamente. En este caso, el indicador de Clip se enciende y no se apaga hasta que el problema sea resuelto pero difícilmente se daña el equipo por ello. Este modelo se comporta igual que el CS-800X si tiene un cortocircuito en la salida durante la operación.

    Saludos,
    "Siempre es más fácil hacerlo de la manera más difícil..."

  4. #4
    Hola Danny, gracias por tus comentarios, solo quiero aclarar el el clip este encendia aun sin aplicarle señal ni conectar ningun altavoz, luego no creo que el altavoz o el cable que le lleva la señal este mal, pues despues que volo ese amplificador tuve que reemplazarlo por otro y trabajo normal sin problemas. Pero lo que mas me intriga es poder determinar por que volaron los transistores al mismo tiempo que el fusible. Como indico en el post original el equipo sono por lo menos 2 minutos y luego plop. Y la verda dla explicacion que me da no me convence, eso de que hice corto con el plug al conectar el parlante ¿eso no hubiera sido un corto al instante?. Gracias

  5. #5
    ESTIMADO CESAR:

    Ese mismo problema tengo con un amplificador Peavy PV 8.5 c es similar al cs 800. A este amplificador le cambiamos transistores, resistencias, circuitos integrados, y el problema actual que tiene es que al echarlo andar el canal A enciende el clip de manera muy pronta (aproximadamente a un cuarto de la ganancia) esto teniendo conectadas las bocinas al canal, mas sin embargo no se oye distorción al subirle la ganacia total al canal pero si queda encendido el led de DDT. El encendido del led DDt se quita al desconectar las bocinas del canal y trabaja de manera normal digo esto por que con un cuarto de ganancia el canal no clipea, se le aumenta la ganancia total y es cuando el eld empieza a encender.
    Hago prueba con el otro canal para cersiorarme de que el altavoz no este en corto y efectivamente no lo esta por que el otro canal trabaja de manera normal.

    A mi parecer fue el tecnico quien te hizo una conexion erronea en tu equipo.

  6. #6
    Dr. clip, tengo un problema parecido al del compañero Cesar Augusto, mi caso no ha sido tan dañino, pero sin embargo nos tiene en incertidumbre el que un canal no funcione de manera correcta. El canal A llega al clip muy rapido (a un cuarto de ganancia) ,pero no se genera distorsión audible a ese nivel ni tampoco a ganancia total (encendido permanente del led DDT), sin embargo al desconectar los altavoces, el clipeo permanente desaparece, a ganancia total el led DDT trabaja intermitente al igual que el del canal B. Hago prueba con el canal B y este trabaja correctamente con los altavoces conectados. Estamos por hacer intercambio de capacitores esperando encontrar resultados alentadores.

    Usted dentro de su amplia experiencia Dr. Clip, a que le atribuiría la falla?
    Por su ayuda muchas gracias Danny.

    David Guzman.

  7. #7
    He tenido ese problema en varias ocasiones con el cs800 de 4 raks. Al encenderlo sin tener conectado ni la entrada ni la salida, el led DDT permanecia encendido pero como dijo alguien por aqui bien podia deverse a malos contactos entre tarjetas y conectores, pues al darle algunos golpes fuertes a la unidad se restablecia la normalidad (DDT pagado), si por el contrario dejaba por mucho tiempo (minutos) el DDT encendido, el ampli llegaba a quemarse es decir, fusible quemado por la averia de algun transistor de salida. Solucione el problema poniendo soldadura en los puntos de union de algunos elementos a la placa de salida, donde van los transistores. Asi mismo limpie los contactos de los conectores y no he vuelto a tener el mismo problema

  8. #8
    Eso sucedio por que tecnico esta en la calle...estos peavey tienen dos canales iguales si uno esta alterado se sigue la secuencia del otro canal que esta bien para repar al canal malogrado , ...lo que hizo tu tecnico es armarlo mal si volo fusible seguro que se tiro algunas chapas revisa de ese canal los transistores pos, negativos y los driver....revisa la tarjeta previo,...no lo hagas trabajar ese canal hasta no encontrar el problema ......tu amigo carlos

  9. #9
    Estimados los equipos de marca como Peavey usan transistores de potencia con un hfe especial y si no le pones los originales el amplificador queda alterado.... Te lo digo tengo 20 años en materia de audio profesional....

  10. #10
    Estimado ... cambia el tecnico sabes porque hay tecnicos que solo cambian pieza por cambiar y no tienen el conocimiento de como funcionan los amplificadores actuales, segun lo que me dices no fue cual tuya seguro men....saludos . Ruocco

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Coneccion de peavey cs 800
    Diego Almarante en el foro FoRS PRO
    Resp.: 5
    Último mensaje: 26 nov 2011, 11:23
  2. Peavey CS-800
    Julián Zapata Contreras en el foro FoRS Semi-PRO
    Resp.: 4
    Último mensaje: 25 nov 2008, 11:42
  3. DUDA Amplificacion peavey cs-800 x
    Javier Hernandez Serna en el foro FoRS Semi-PRO
    Resp.: 19
    Último mensaje: 31 jul 2008, 11:22
  4. Falla en peavey CS-800
    Pedro Alfonso en el foro FoRS Semi-PRO
    Resp.: 12
    Último mensaje: 27 jun 2008, 01:43
  5. Selenium serie 800
    Freddy Vega en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 02 sep 2007, 23:37

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •