Resultados del 1 al 9 de 9
  1. #1

    Ayuda con Crown CE1000

    Hola amigos.... Escribo para que alguien que pudiera haber tenido la misma falla pueda darme una manito con este amp.

    La falla que presenta es ruido o zumbido en los dos canales aunque no haya cables de entrada conectados. Enciende normalmente, se apagan las luces rojas y de inmediato presenta el zumbido y al conectar las entradas y meterle señal se escucha distorsionado y con los controles de ganancia inoperantes o directos pues presenta la misma señal de ganancia se le suba todo o nada a las perillas. Es decir con las ganancias a cero siempre se escucha la señal que le inyecto a un mismo nivel y distorsionada.... Donde podria estar el problema?.... en el operacional del modulo de entrada o en otra etapa?.
    He revisado todos los capacitores con el probador capacheck Analyzer y todos parecen bien. Me pregunto si el problema fuera algun IC operacional sera que puedo conseguirlos originales o pedirlos al extranjero?, pues en mi pais no los venden.

    Ojala haya alguien que pueda ayudarme a solucionar este problema porque en verdad lo necesito.

    Gracias

  2. #2
    hola lo que te recomiendo es usar un trazador (un pequeño amplificador) y comparas las antradas y salidas de los operacionales y veras si al salir esta mala este ic es el causante del problema

  3. #3
    mira este amplificador llega a mis manos ce 1000 es con chapas te explico mide los capacitores con un medidor de capacitancia, yo tuve hace unos dias un problema similar con un peavey cs1200x no tenia los plug de entrada conectados y al levantar el volumen sumbaba....que pasaba tuve que desarmar el equipo y limpiar todas los sonas y luego lo arme listo solucionado el problema encontre un pequeño metal pegado a uno de los transistores de potencia

  4. #4
    Hola Luis

    He tenido la oportunidad de reparar una falla muy similar con amplificador de la serie CE de Crown. El problema era en la sección de entrada, especificamente la tarjeta donde se encuentran los conectores de entrada. El cable flexible blanco ancho que comunica la tarjeta principal (main board) con la mencionada tarjeta de entrada, se encontraba con falsos contactos y daños en los conductores, lo que provocó daños en unas (2) resistencias fusibles SMD (10 ohm sin no me equivoco) y en el integrado superficial SMD (NJM33079) de la respectiva tarjeta de entrada.

    Como no era posible conseguir el repuesto (el cable flexible), con maña e ingenio (y mucha ayuda divina) logré reparar el cable "Flex", cambié los componentes fuera de valor (resistencias) y coloqué un nuevo integrado operacional 33079. La falla se resolvió y hasta ahora el cliente/amigo no me ha mencionado ningún problema.

    Buen amplificador, pero para instalaciones fijas....audio en vivo, Dj moviles, etc... no lo recomiendo, es mi sencilla opinión.

    Saludos desde Venezuela

  5. #5

    Solucionado!

    Hola amigos...
    Les cuento que hace unos meses pude reparar el Crown CE1000 que me distorsionaba...
    El amigo Cristobal Guerra me dio una idea de donde podia estar el problema y en efecto, este estaba en la placa de entrada; especificamente en el IC operacional 33079. Este poder se averio en un evento de un grupo musical cuando estaban probando audio y esto no me lo habian comentado cuando me lo trajeron. Supuse entonces que alguna señal de entrada muy fuerte de golpe pudo haberlo averiado.
    Como no era facil encontrar el IC SMD respectivo, tuve que ingeniarmelas adaptando el operacional equivalente 33079 "no superficial", es decir de tamaño normal, convencional en la placa de entrada... ¿Como lo hice?, hasta yo me asusto a verlo , pero funciono bien el amplificador y hasta la fecha, sin problemas.

  6. #6

    Halloween Electrónico

    Hola Luis

    Cita Originalmente Publicado por Luis Orlando López Chávez Ver Mensaje
    Como no era facil encontrar el IC SMD respectivo, tuve que ingeniarmelas adaptando el operacional equivalente 33079 "no superficial", es decir de tamaño normal, convencional en la placa de entrada... ¿Como lo hice?, hasta yo me asusto a verlo , pero funciono bien el amplificador y hasta la fecha, sin problemas.
    Pués manda una foto....derrepente nos asusta tanto,que el compañero David Engstrom te manda la parte original para que no tengamos pesadillas!!!...jajajajaja

    Que bueno que resolvistes y mejor aún que generes el "feedback" técnico entre nosotros. Pero intenta conseguir la parte original, trata de no dejarlo así....para que tenga mayor confiabilidad tu amplificador.

    Saludos desde Venezuela

  7. #7
    luis, yo tembien he tenido esos sustos paracen arañas roboticas de matrix, pero a veces es la solucion pues es muy dificil coseguir repuestos originales.
    chao y suerte

  8. #8
    La verdad esque me hicieron reir con lo que escribieron... David Engstrom!, el repuesto!! jejeje.... Cierto Juan, parecen arañas jejeje. Pero como dices Cristobal habria q intentar conseguir el original y esa fue mi idea consecuente a esta reparacion, siempre me ha gustado dejar las cosas como de fabrica... aunq en ocasiones he tenido q modificar circuitos para que un equipo funcione.

  9. #9
    Srr. Cháves,

    ¿Cuántos años tiene el amplificador?

    Tenemos una nota técnica sobre un problema similar a este.

    Si quieres me lo puede enviar a usted.

    David Engstrom

    Aplicación de apoyo técnico
    Crown Audio
    574-294-8224

Temas similares

  1. Ayuda con Crown Macrotech
    Diego Otaño Jimenez en el foro FoRS PRO
    Resp.: 1
    Último mensaje: 29 oct 2009, 06:13
  2. Ayuda con Crown MacroTech 3600vz.
    Arturo A. Hernández en el foro FoRS PRO
    Resp.: 1
    Último mensaje: 18 jul 2009, 14:59
  3. Ayuda crown lps-1500
    Roberto Juarez Garduño en el foro FoRS Semi-PRO
    Resp.: 1
    Último mensaje: 23 may 2009, 00:32
  4. Ayuda con crown XLS602
    Tulio Cedillo en el foro FoRS Semi-PRO
    Resp.: 9
    Último mensaje: 03 mar 2009, 18:31
  5. Resp.: 6
    Último mensaje: 23 ene 2009, 00:01

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •