Resultados del 1 al 6 de 6
  1. #1

    Ayuda: me clipea mi amplificador

    Buen dia.......
    Amigos soy nuevo en este foro y espero que me ayuden con sus sabios conocimientos en la materia.

    Tengo un discplay pequeño, tengo 2 cornetas full rango jbl jrx 115 las cuales muevo con un amplificador QSC plx 1104 que tiene 325 w por canal en 8 ohm. solia ecualizar la señal con un ecualizador gemini de 15 por canal. (Hasta ahi todo sonaba bien). un dia decidi cambiar el ecualizador gemini por un DBX 231 de 31 por canal. coloque la conexion con cables balanceado y el sonido cambio... el amplificador me clipea aun cuando todos los demas aparatos estan en buena señal ( no pasan de +3 db ) y lo curioso es que el amplificador se ilumina en el primer verde y en el segundo no le ha llegado señal y clipea, por cierto mi amplificador siempre lo coloco a mitad de ganancia o volumen.... consecuencias: ya me quemo un driver, porque el crossover que tiene las cornetas atras se iluminaba bastante

    quisiera su opinion,

  2. #2
    Hola:
    Con cables balanceados el nivel de tu señal sube +6dB por lo que le estas mandando 4 veces mas potencia que antes con los indicadores de nivel en el mismo lugar...
    Ese es uno...

    Y la otra es que por mas que tengas el control de nivel del amplificador a la mitad no quiere decir que va a dar menos potencia, porque si le entra mas señal igual puede exigirse...

    Espero haberte ayudado, saludos
    Sigue corriendo; aunque resbales no te quites, lo mejor está adelante, corriendo para ganar...
    LP Systems - Asesoramiento y Venta de Sistemas de Sonido

  3. #3
    Si se enciende el led del clip te está avisando que estás trabajando con demasiado nivel de entrada. Quizá no te lo parezca así de oido pero has aumentado la potencia que das a las cajas o, lo que es peor, estás introduciendo distorsión en el sistema y eso acabará por dejarte sin altavoces.

    ¿Porque tienes mas nivel que antes?. Puede que sea, como dice Esteban por haberte pasado a la conexión balanceada (buena elección, por otra parte) o podría ser por tener mal configurado el ecualizador si es que tiene algun conmutador de nivel de entrada o salida (no conozco el modelo).

    De cualquier forma guíate por los indicadores de nivel que tenga la etapa para saber si estás trabajando con el nivel de señal adecuado. El doble de potencia son solo 3dB de nivel SPL resultante y no parece tanto de oido.

  4. #4
    verifica tu coneccion mira una cosa es trabajar balanceado te explico un plug canon tiene tres patitas 1,2,3 verifica que esas conecciones sean iguales en el plug hembra y macho por que uno puede ser experto pero se equivoca....verifica tu coneccion a los parlantes................

  5. #5
    hola, si los led de siñal solo se medio encienden y ya marca clip pueden ser dos cosas, uno un corto en la salida de los bafles o el voltaje de alimentacion esta muy bajo.

  6. #6
    fijate que no esten en corto tus altavoces y la polaridad de la salida del nuevo eq

Temas similares

  1. Amplificador clipea!!!!
    Oscar Serrano Preciado en el foro FoRS Semi-PRO
    Resp.: 4
    Último mensaje: 26 sep 2009, 18:59
  2. Clipea cuando grita
    Eduardi Gómez en el foro FoRS Semi-PRO
    Resp.: 10
    Último mensaje: 04 jul 2009, 11:34
  3. Porque se clipea el amplificador?
    Javier Virgen en el foro FoRS Semi-PRO
    Resp.: 10
    Último mensaje: 19 may 2009, 23:55
  4. Porque razon se clipea un amplificador?
    Javier Virgen en el foro FoRS Semi-PRO
    Resp.: 25
    Último mensaje: 20 mar 2009, 18:35
  5. Clipea
    Juan Cabut en el foro FoRS Semi-PRO
    Resp.: 7
    Último mensaje: 22 sep 2008, 16:46

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •